Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP-Pro behält klassisches Menü nicht bei

Mitglied: Shanake

Shanake (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 15.03.2006, 5724 Aufrufe, 9 Kommentare

Ich bin am Ende

Hallo,

erstmal Kompliment. Ich lese hier schon seit Monaten mit. Mein Problem mit meinem Privaten PC (DELL Dimension 9100). Ich mag den Windows-XP Stil nicht. ALso flugs die Einstellungen alle auf "Klassisch" geändert. In meinem Arbeitsaccount und auch im Admin-Account. Nach jedem Neustart grinst mich wieder der XP-Style an. Ich habe jetzt das Profil gespeichert und auf den Desktop gelegt, damit ich nach einem Neustart mit einem Doppelklick den klassischen Stil habe, aber DAS kann es doch wohl nicht sein ...

Wo muss ich in der Registry was ändern?
Gibt es für TuneUp ein klassisches Theme?
Muss ich den DELL aus dem Fenster werfen?

Fragen über Fragen ...


Grüße von der Weser

Shanake
Mitglied: Atti58
13.01.2006 um 09:21 Uhr
Normalerweise sollte das einmal eingestellte Profil auch beibehalten werden ... An welchen Stellen machst Du das denn alles, nur in den Desktop-Eigenschaften oder auch in den Startmenü-Eigenschften der Taskleiste und den Performance-Eigenschaften des Arbeitsplatzes?

Gruß

Atti
Bitte warten ..
Mitglied: coredump
13.01.2006 um 09:30 Uhr
moin moin shanake.

das hört sich für mich so an, als ob die veränderungen nicht übernommen werden...sprich keine schreibberechtigungen vorhanden sind...also sind die einstellungen bei jeder anmeldung wieder auf die standarteinstellungen zurückspringen.

melde dich mal als admin an und versuch die berechtigungen des ordners anzupassen und den besitz zu übernehmen.

das liegt jedenfalls weniger am pc sondern vielmehr am betriebssystem.
allerdings kenn ich das problem lediglich bei servergespeicherten profilen nach migration.

Gruss
COre
Bitte warten ..
Mitglied: Shanake
13.01.2006 um 09:37 Uhr
Ich habe sowohl bei den Desktop-Eigenschaften, also auch im Startmenü meine Einstellungen vorgenommen (jeweils Design auf "Klassisch"). Danach nur noch die Hintergrundfarbe auf Schwarz. Bei den Performance-Eigenschaften bin ich jetzt nicht sicher. Wirken die sich denn auf das Layout aus?

Danke

Shanake
Bitte warten ..
Mitglied: Shanake
13.01.2006 um 09:43 Uhr
Hmmm. Eigentlich funktioniert aber sonst alles. Wie gesagt, es ist mein privater PC und Spiele und Anwendungen laufen auf dem Account prima, auch die Anzeigeoptionen im Windows-Explorer. Eigentlich sollte ich da die Admin-Rechte haben (ich weiss, das ist böse aber ich bin nur ein armer Entwickler und "mein" Admin nimmt mir bei der Arbeit solche Dinge ab, will sagen: Hab' keine Ahnung!). Bleibt nur eins zu fragen: Bei welchem Ordner soll ich den Besitz übernehmen? \Dokumente und Einstellungen\MeinProfil?

Danke für die Anregungen.

Shanake
Bitte warten ..
Mitglied: coredump
13.01.2006 um 09:47 Uhr
jau shanake.

100 Punkte.

Gruss
ausm harz
coredump
Bitte warten ..
Mitglied: Atti58
13.01.2006 um 09:55 Uhr
Ja, auch die Performance-Einstellungen haben Auswirkungen auf das Design, wenn es allerdings so ist, dass Du keine entsprechenden Berechtigungen hast, diese Dinge zu ändern, dann hilft das wohl auch nicht. Dann melde Dich mal als Administrator an Deinem PC an und gib Deinem Account temporär Admin-Rechte;

"Start" -> "Ausführen" -> "control Userpasswords2" -> Lasche "Erweitert" -> Gruppe "Administratoren" öffnen und über "Hinzufügen" -> Button "Suchen in" -> Rechner auswählen -> "Erweitert" -> "Jetzt suchen" -> den Namen auswählen und "Hinzufügen"

Dann logge Dich mit Deinem Namen ein, mach die Einstellungen und nimm Dir die Admin-Rechte am Schluss wieder als Administrator,

Gruß

Atti.
Bitte warten ..
Mitglied: Shanake
13.01.2006 um 10:22 Uhr
Spitze. DAS ist mal ein Tutorial. Ich werd's so machen.

Danke und schönes Wochenende.

Shanake
Bitte warten ..
Mitglied: Shanake
13.01.2006 um 10:24 Uhr
Dann werd' ich mal loslegen ...

Danke und schönes Wochenende.

Shanake
Bitte warten ..
Mitglied: Chrisa1985
15.03.2006 um 09:28 Uhr
Kill doch einfach den Service.
Start > Ausführen > services.msc
Hier dann bei Design so einstellen wie dus haben willst..

Grüße
Chrisa
Bitte warten ..
Ähnliche Inhalte
Windows Server

HDD löschen aber Freigaben behalten?

Frage von maddocWindows Server9 Kommentare

Hi Leute. Folgendes Problem. Habe auf dem Server 2 Partitionen. C = System und D = Daten. Die Systempartition ...

Windows Server

Robocopy Ordner-Icons behalten

Frage von sebastian2608Windows Server5 Kommentare

Hallo Leute, heute habe ich mal eine etwas seltsame Frage Ich habe mir ein kleines Script geschrieben, welches mit ...

Sonstige Systeme

Klassisches Handy gesucht für Monteure, Vorarbeiter

Frage von DeepsysSonstige Systeme11 Kommentare

Hallo, wir suchen für unsere Monteuere ein normales Handy und kein Smartphone. Leider ist da der Markt recht dünn ...

PHP

Vom MD Array zum Menu

gelöst Frage von pcguyPHP7 Kommentare

Hallo zusammen, ich versuche aus einem MD Array ein Menu zu generieren. Dazu habe ich folgende Ausgabe: Ich kriege ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 16 StundenSuche Projektpartner2 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 23 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk16 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...