Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Prof inkl. SP 3 - 2. Schritt der Installation startet nicht

Mitglied: chumii

chumii (Level 1) - Jetzt verbinden

19.07.2008, aktualisiert 20.07.2008, 3995 Aufrufe, 5 Kommentare

Guten Tag!

Ich habe hier eine OEM Version von XP Prof. inkl. SP 3.
Unter Ubuntu hab ichs in einer vmware installiert, ohne Fehler.

Nun wollte ich es "richtig" installieren. Der 1. Schritt der Setup, also der Teil wo man Partitionen festlegt klappt auch. Nach dem Kopieren der Dateien kommt dann wie üblich der Neustart und wieder die Nachricht "Drücken Sie eine Taste um von CD zu starten", was ich aber ja nicht mehr will. Danach passiert allerdings gar nichts mehr. Auch ein Neustart ohne CD nützt nichts, da bleibt ein blinkender Cursor.
Der 2. Teil startet also nicht.

Hat jemand eine Idee woran das liegen kann? Ich habe keine andere XP Version hier um zu testen obs am SP 3 liegt. Allerdings ist mir aufgefallen, dass beim Anlegen der Partitionen noch vor der Systempartition 8MB freier Speicherplatz bleiben. Könnte das vielleicht daran liegen? Wenn ja, wie bekomm ich die Partition vor diese 8MB ?

Mein System:

CPU: AMD Athlon X2 3800+
MB: ASRock 939S56-M (findet man auf der asrock seite nur, wenn man unter "Support" über der Liste nochmal nur Sockel 939 auswählt)
RAM: 2,5 GB
HDD: 250 GB
(in der Partitionstabelle bei der Setup folgendermaßen aufgeteilt: 8MB freier Speicherplatz - ~100 GB, hier soll XP drauf - 150 GB, Datenpartition - 8 MB freier Speicherplatz)
GraKa: ATI HD3650 (oder 3600, bin mir gerade nicht 100%ig sicher)

Vielen Dank im Vorraus

MfG
Jonas
Mitglied: 67369
19.07.2008 um 17:20 Uhr
Hat jemand eine Idee woran das liegen kann?

  • An fehlerhaften Bios-Einstellungen
  • An falsch eingestellten Parametern für die Festplatte
  • Am fehlenden Treiber (auf Diskette oder in der CD integriert) für den möglicherweise vorhandenen Controller für die SATA-Festplatte
Bitte warten ..
Mitglied: chumii
19.07.2008 um 17:22 Uhr
Also meine Platte ist keine SATA, sondern eine alte IDE...

könnte ein BIOS Update weiterhelfen?
Bitte warten ..
Mitglied: 67369
19.07.2008 um 17:25 Uhr
Gut, dann fällt der fehlende Controllertreiber schon mal weg.

Stimmt denn die Startreihenfolge im Bios, d. h. ist die Festplatte überhaupt als Startoption nach dem CD-Laufwerk eingetragen?

Womit hast du die Partitionen eingerichtet?
Bitte warten ..
Mitglied: SnowStar
19.07.2008 um 17:27 Uhr
Ist das der Ubuntu Rechner?
Wenn ja, evtl. ein Problem mit MBR + Bootloader?
Bitte warten ..
Mitglied: wiesi200
20.07.2008 um 09:23 Uhr
War die XP CD schon beim Rechner dabei?
ist das eine selbst zusammengebastelte mit nLite oder original mit SP3?
Ist das ein AMD oder Intel Rechner?

Der Grund SP3 hat Probleme mit gewissen Treiberkonstellationen mit manchen AMD Rechner.
Bei VMWare fällt das dann nicht auf da das System nicht auf der originalen Hardware aufbaut.
Das mit dem Freien Speicherplatz ist normal wobei der am Schluss liegen muss.

Bei fehlendem Controllertreiber kann man XP übrigens nicht installieren da mann keine Festplatte dazu auswählen kann
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP SP 3 System Clonen
gelöst Frage von zeroblue2005Windows XP19 Kommentare

Hallo Zusammen, ich muss muss für ein Projekt ein altes Toshiba Tecra a3x Notebook inkl. auf ein Vergleichbares Notebook ...

Hardware

Computer startet nur 3 sekunden dann ist schluss

gelöst Frage von NakaronHardware17 Kommentare

Hallo Leute, Ich habe heute meinen neune Pc zusammen gebaut. Jedoch habe ich das Problem das es nach 3 ...

Ubuntu

Apache 2 startet nicht mehr

gelöst Frage von Hector-UserUbuntu2 Kommentare

Eingabe: /etc/init.d/apache2 start Fehlermeldung: Starting apache2 (via systemctl): apache2.serviceJob for apache2.service failed. See "systemctl status apache2.service" and "journalctl -xe" ...

Netzwerkmanagement

WPKG-GP startet teilweise nicht auf Win7 64 Prof

gelöst Frage von krodonNetzwerkmanagement4 Kommentare

Hallo, WPKG-GP startet teilweise nicht auf Win7 64 Prof. Daheim klappt es ohne Probleme, jedoch auf der Arbeit, wo ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 10 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 13 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...