Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP Prof. und Windows 2008 R2 Domäne

Mitglied: bad3m3ist3r

bad3m3ist3r (Level 1) - Jetzt verbinden

18.08.2010 um 10:41 Uhr, 8841 Aufrufe, 8 Kommentare

Hallo,

folgende Konfiguration haben wir in unseren Netzwerk:

- Windows 2008 R2 Cluster Server
--> 2x DC Server
--> 2x Cluster Server

Anmeldung mit einem Windows 7 an der Domäne, kein Problem! Alle Einstellungen kommen durch...

Wenn ich jedoch jetzt mit einem Windows XP Professionell mich an der Domäne anmelden möchte, funktioniert dies auch (Willkommen in der Domäne "XYZ"). Das Tool Windows-KB943729-x86-ENU.exe welches eigentlich die Kompatibilität zu dem neuen GPO Richtlinien schaffen soll, ist auch installiert.

Nach einem Neustart des XP Rechners, und der dann folgenden Anmeldung durch einen User (der gleiche wie unter Win7, oder einer mit gleichen Berechtigungen) beschert eine min. 30 minütige Wartezeit und man sieht lediglich "Computereinstellungen werden übernommen...". Danach sind keine GPO Einstellungen übertragen....(Netzlaufwerke, Proxy Einstellungen etc.)

Ich habe in der Vergangenheit eine Testanemledung mittels Windows XP Prof. gegenüber einem Virtuellen Windows 2008 R2 Domäne ohne Probleme machen können!? Wo liegt hier nun das Problem? Eine Freischaltung kann dies ja eigentlich nicht sein, da der Win7 Rechner ja ohne Probleme sich anmelden kann!

Würde mich über antworten Freuen!

Mfg

Bad3m3ist3r
Mitglied: Karo
18.08.2010 um 10:49 Uhr
Moin,

gibt es für die einzelnen Betriebssystem unterschiedliche GPOs? Würde evtl. Sinn machen ...
Haben die User unterschiedlich Roaming Profiles für XP und Win7? Würde evtl. Sinn machen ...

Karo
Bitte warten ..
Mitglied: bad3m3ist3r
18.08.2010 um 11:02 Uhr
Hallo Karo,

leider kann ich das nicht bestätigen. Man kann keine extra GPOs für bestimmte OS einstellen. Bzw weiß ich nicht wo ich das machen könnte. Roaming Profiles sind nicht eingeschaltet! Also könnte es da auch nicht dran liegen...

Der Windows XP Rechner hat es nun geschafft, ich habe nun in der Ereignisanzeige folgende 3 Einträge gefunden:

- Der Benutzer oder der Computername kann nicht ermittelt werden. (Ein interner Fehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.
- Die automatische Zertifikatregistrierung für "lokaler Computer" konnte keine Verbindung zum Active Directory (0x80072095) herstellen. Ein Verzeichnisdienstfehler ist aufgetreten.
Die Registrierung wird nicht durchgeführt.
- Der Benutzer oder der Computername kann nicht ermittelt werden. (Ein interner Fehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.


Was kann das sein?

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Karo
18.08.2010 um 11:12 Uhr
tja, sieht so aus, als ob der PC aus der Domain geflogen ist.
Gibt es das Konto in der Domain? Wenn nein, dann muss der PC neu reingehängt werden. Wenn ja, dann entweder Konto resetten oder Maschine aus der Domain nehmen, Konto löschen, neu erstellen und PC neu in Domain aufnehmen.

Zu den OS-GPOs:
Mit unterschiedlichen OUs kannst Du das machen, WMI Filter ......

Karo
Bitte warten ..
Mitglied: bad3m3ist3r
18.08.2010 um 12:43 Uhr
Hi Karo,

also ich habe es nun so probiert wie du geschrieben hast. Ich habe das Gerät aus dem AD gelöscht und im XP erst auf Arbeitsgruppe und dann wieder ins AD gehoben. Leider sind genau die gleichen Fehler wieder aufgetreten!
Was kann das sein, dass die XP Maschine immer aus der Domain fliegt?

Gruß

Bad3m3ist3r
Bitte warten ..
Mitglied: TheToxic
18.08.2010 um 13:00 Uhr
schieb mal dein Computerkonto in eine OU, auf die "keine" GPO´s wirken. So kannst du ausschließen ob es an den GPO´s liegt oder nicht und ob evtl. eine Betriebssysteminkompatibilität vorliegt.
Dann würde ich dir auch dazu raten, einzelne OU´s pro OS anzulegen, wie es Karo schon geschrieben hat.
Bitte warten ..
Mitglied: Karo
18.08.2010 um 13:14 Uhr
Ich schätze mal, dass Du die MAschine NICHT gebootet hast nachdem Du sie in die Workgroup versetzt hast, sowie vor der Neuaufnahme in die Domain NICHT das alte Computerkonto gelöscht und anschliessend neu angelegt hast. Erst nach diesen Schritten die Maschine in die Domain aufnehmen. Evtl. solltest Du noch ein (temporäres) lokales Admin Konto anlegen, wenn Du den Build-In Admin nicht nutzen willst, damit Du Dich lokal anmelden kannst.
(ich denke das weisst Du, wollte allerdings Nachfrage vermeiden )

Karo
Bitte warten ..
Mitglied: bad3m3ist3r
18.08.2010 um 13:17 Uhr
Zitat von Karo:
Ich schätze mal, dass Du die MAschine NICHT gebootet hast nachdem Du sie in die Workgroup versetzt hast, sowie vor der
Neuaufnahme in die Domain NICHT das alte Computerkonto gelöscht und anschliessend neu angelegt hast. Erst nach diesen
Schritten die Maschine in die Domain aufnehmen. Evtl. solltest Du noch ein (temporäres) lokales Admin Konto anlegen, wenn Du
den Build-In Admin nicht nutzen willst, damit Du Dich lokal anmelden kannst.
(ich denke das weisst Du, wollte allerdings Nachfrage vermeiden )

Karo

Hi Karo,

ne habe die XP Maschine bei beiden Aufgaben neu gestartet (Also einmal also ich die in die Workgroup gepackt habe, und einem also ich die ine die Domain gehoben habe).

Aber warum funktioniert das denn nicht mit den GPOs? Ich habe doch die Erweiterung installiert...und an dem Virtuellen WIN 2008 R2 hat dies doch funktioniert...
Bitte warten ..
Mitglied: Karo
18.08.2010 um 13:56 Uhr
nochmal... vor der Neuaufnahme in die Domain das alte Computerkonto löschen und anschliessend neu angelegen. Dann aufnehmen ...
Ja/Nein/Vielleicht?

Karo

Edit: Ich glaube nicht, das Dein Problem etwas mit den Client Extensions (KB943729) zu tun hat.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows 2012 R2 DC zu bestehender Domäne mit Windows 2008 R2 hinzufügen

Frage von stefan2k1Windows Server10 Kommentare

Hi, kurze Frage. Es existiert eine Domäne mit 2 Windows 2008 R2 DCs. Jetzt sollen an einem neuen Standort, ...

Windows Server

Windows Server 2008 R2 Kennwortrichtlinie Lokal Domäne

gelöst Frage von mario87Windows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2008 Std. R2, der Mitglied der Domäne ist, diese aber nicht verwaltet. ...

Windows Server

Domäne von 2008 R2 auf 2016 R2 migrieren

gelöst Frage von SprudiWindows Server3 Kommentare

Hallo, bald steht ein Upgrade der Domänen Infrastruktur bevor. Aktuell: Physikalische Maschine DC01 - Server 2008R2 Enterprise, FSMO Rollen ...

Windows Server

Windows 2008 R2 Upgrade

gelöst Frage von VerwirrterUserWindows Server8 Kommentare

Hallo zusammen, folgende Situation: Windows Server 2008 R2 Aktuelles Build mit allen Updates - Upgrade auf 2012 R2 hat ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 23 StundenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...