Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP schaltet dauernd SCSI Platte ab!

Mitglied: PugTux

PugTux (Level 1) - Jetzt verbinden

06.10.2006, aktualisiert 13:20 Uhr, 3339 Aufrufe, 3 Kommentare

Windows Problem!?

Hallo, hab seit einigen Tagen das Problem, XP(Home) schaltet beim Hochfahren die SCSI Festplatte dauernd ab (auch während des Betriebes). So kann das System dann nicht wirklich Initialisiert werden
Habe es auch schon über die Energieverwaltung probiert, das die Festplatten nie abgeschaltet werden sollen, aber nix is.
Erst beim 4 - 6. versuch, bleibt das System am leben.
Es scheint jedoch NUR ein M$ Problem zu sein.
Starte ich den Rechner mit einer Linux Platte, mit Vollzugriff auf die SCSI Einheiten, dann klappt alles tadellos.

Wer kann mir hier helfen?

System:
AMD 2 Ghz
512 MB RAM
1 x IDE 40 GB
1 x IDE 13,2 GB

U2W SCSI Controller
2 x U2W 18 GB
1 x U2W 8 GB

System dient zur Video & Animations bearbeitung und gelegentlich zum Gamen.
Mitglied: leknilk0815
06.10.2006 um 07:21 Uhr
Hi,
geh mal in die erweiterten Optionen des Kontroller- Menüs.
Dort gibt es Punkte wie Spin Up/ Down usw. Mit einer dieser Optionen läßt sich ein Zugriff seitens OS unterbinden, so daß die Platten dauerhaft laufen (die SCSI's mögen die rauf - runter- Fahrerei ohnehin nicht).
Den genauen Punkt kann ich Dir auf Anhieb nicht nennen, sollte aber selbsterklärend sein und auch zu finden.

Gruß - Toni
Bitte warten ..
Mitglied: PugTux
06.10.2006 um 12:26 Uhr
Hi,
geh mal in die erweiterten Optionen des
Kontroller- Menüs.
Dort gibt es Punkte wie Spin Up/ Down usw.
Mit einer dieser Optionen läßt
sich ein Zugriff seitens OS unterbinden, so
daß die Platten dauerhaft laufen

Hab den DC - 2980 U2W (DawiControll) und nur die Option "Disconnect / Reselect (Yes/No)".
Hab diese mal auf nein gestellt ~ ohne befriedigendes Ergebniss.
Obwohl diese Option nichts mit Spin Up/Down zu tun hat (ist ja Bus abschaltung bei Daten Transfer zu anderen Platten) Korrigiere mich bitte, wenn etwas falsch ist

(die SCSI's mögen die rauf - runter- Fahrerei
ohnehin nicht).

Seltsamer weise, nur bei der einen Platte, läuft an beim Booten wie alle anderen auch, solbald der Blaue Willkommens Schirm kommt von XP, dann fängt diese Platte an, abzuschalten, läuft an, aus, an - läuft etwas geht dann schlafen für ca. 5 - 8 sec., läuft wieder an (das ganze bis zu 4 mal). dann ist es gut.

Habe auch die Platte auf fehler geprüft, mit IBM Eigenen Tools, nix, ist ok.
Unter Linux, macht das Hardware System keine Mucken. Dort habe ich Volle Geschwindigkeit beim hin und her Kopieren etc. (einige Test schon durch geführt ob es vieleicht doch an der Platte liegt), ohne Probleme.

Ich sollte mich vieleicht dazu entschließen, das M$ System endgültik in die Tonne zu kloppen.

Ist aber nicht die Problemlösung, noch welche Ideen?
Bitte warten ..
Mitglied: leknilk0815
06.10.2006 um 13:20 Uhr
Hi,
nachdem es nur eine Platte ist, würde ich auf HW tippen, und hier zuerst mal auf korrekte Terminierung. Verschiedene OS reagieren nämlich, warum auch immer, unterschiedlich auf Terminierungsfehler.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Welche Platte für PC der dauernd läuft

Frage von pbelclFestplatten, SSD, Raid13 Kommentare

Hallo Ihr Lieben, Ich habe eine für euch vielleicht triviale Frage. Mein PC (Windwos 7 Ultimate) läuft rund um ...

Grafikkarten & Monitore

Windows stürzt dauernd ab

gelöst Frage von Motherboard33Grafikkarten & Monitore15 Kommentare

Hallo Habe mir für meinen PC eine neue Grafikkarte gekauft (VTX3D Radeon R9 290x) Auf dem karton steht das ...

Festplatten, SSD, Raid

Passender LSI MegaRaid SAS-SCSI Controller für Platten über 2.0TB gesucht

Frage von Ben-WittFestplatten, SSD, Raid7 Kommentare

Ich suche einen passenden LSI- Controller der auch Platten über 2.0 TB managen kann. In den ganzen Controller Beschreibungen ...

Windows Server

RDP-Verbindung zum Server wird dauernd getrennt

gelöst Frage von BigMadMoWindows Server5 Kommentare

Hallo zusammen, ich hoffe, jemand kann bei folgendem Problem helfen. Vorab die Aufstellung der Umgebung: 1 Windows Server 2012R2 ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 5 StundenRouter & Routing1 Kommentar

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 18 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...