Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP-Sicherheits-Fehlermeldung beim Verbinden von Netzlaufwerken

Mitglied: 40919

40919 (Level 1)

02.01.2007, aktualisiert 03.01.2007, 4027 Aufrufe, 6 Kommentare

Hallo,

zunächst ein erfolgreiches und gesundes neues Jahr an alle.

Ich habe ein etwas "schwierigeres" Problem. Ich bin in Sachen Windows, Netzwerk, etc. "eigentlich" ganz fit und habe schon X Netzwerkverbindungen eingerichtet und parametiert (inkl. Benutzerrechten, Domänen, usw.).

Aktuell habe ich ein Problem, dass mein Haare grau werden lässt. Auch stundenlanges Recherchieren mit Google hat nichts gebracht. Hab' schon in zwei anderen Foren eine Beitrag angelegt, aber bis jetzt noch keine abschließende Lösung erhalten.


Ich habe versucht bei einem Kunden mehrere nagelneue PC's über ein privates in sich abgeschlossenes Netzwerk zu verbinden.

Verwendete Hard- und Software:
1 x 100MBit-Switch
1 x 19"-PC mit XP Prof SP2 (als "Server")
3 x Klient-PC mit XP Prof SP1
1 x Test-PC mit XP Prof SP2

Auf allen 5 PC's ist XP "jungfräulich" installiert und alle sind unter gleichen Benutzer (mit Administrator-Rechten) und mit gleichen Passwort angemeldet. Alle PC's befinden sich in der gleichen Arbeitsgruppe. Auf dem "Server" ist ein Ordner ("C:\Ordner") auf Benutzer-Ebene freigegeben, auf welchem die Klienten zugreifen und ein Programm zur reinen Visualisierung (keine Benutzereingaben notwendig und möglich) starten sollen.

Alle PC's haben feste fortlaufende IP-Adressen ("Server": 192.168.0.1, Klient1:192.168.0.2, usw.). Die PC's heißen "Server", "Klient1", "Klient2", usw.

Ping geht vom jedem PC auf jeden anderen PC.

Im Ordner "Netzwerkumgebung/Gesamtes Netzwerk/Microsoft Windows-Netzwerk" des Servers erscheinen alle PC's mit ihrem Namen. Öffne ich das Symbel vom Server sehe ich die o.a Ordner-Freigabe, in die ich dann weiter "abtauchen" kann (wäre komisch, wenn das nicht ginge!).

Versuche ich aber das Symbol eines "entfernten" PC's zu öffnen so erscheint eine Sicherheitswarnmeldung, die ich jetzt im exakten Wortlaut nicht mehr wiedergeben kann, da ich vergessen habe, einen Screenshot mitzunehmen. Es fängt aber so oder so ähnlich an:

"Die Sicherheitseinstellungen lassen einen Zugriff ... blablabla" (mehrere Zeilen, fast ein Roman)

Dabei ist es egal, ob ich es vom "Server" auf die "Klienten" oder umgekehrt versuche.

Auch die Funktion "Durchsuchen" bei "Netzwerklaufwerk verbinden" im Explorer macht den gleichen Fehler.

Was funktioniert, ist das Zuweisen von Laufwerksbuchstaben mittels IP-Adresse. Wenn ich bei einem Klienten "Z:" mit "\\192.168.0.1\FreigabeOrdner" verbinde, kann ich mittels Z: auf alle Dateien zugreifen. Dieses Verfahren habe ich nun zunächst auch angewendet, es hat aber einen gravierenden Nachteil: Wenn man Programme (EXEs) über so ein Netzwerklaufwerk starten will bekommt man eine Sicherheitsabfrage, in der man "Öffnen" wählen muss, um das Programm wirklich zu starten. Dieses Problem kann ich aber durch ein Eingriff in die Registry umgehen, was aber von "hinten durch die Brust ins Auge" ist.

Wer kann weiterhelfen?

Bis jetzt habe ich aus den anderen Foren auch noch keine Rückmeldung, dass irgendjemand diese Fehlermeldung beim Verbinden bekommen hat?

Versuche mit:

- Datei "hosts"
- Kommandozeile NET USE

habe ich "noch" nicht gemacht. Kann ich aber bei meinem nächsten Besuch bei meinem Kunden machen.

Viele Grüße
Peter
Mitglied: brammer
02.01.2007 um 22:27 Uhr
Hallo,

zunächst ein erfolgreiches und gesundes
neues Jahr an alle.

Danke, dir auch!


Ich habe ein etwas "schwierigeres"
Problem. Ich bin in Sachen Windows, Netzwerk,
etc. "eigentlich" ganz fit und habe
schon X Netzwerkverbindungen eingerichtet und
parametiert (inkl. Benutzerrechten,
Domänen, usw.).


Gute Voraussetzungen...

Aktuell habe ich ein Problem, dass mein
Haare grau werden lässt. Auch
stundenlanges Recherchieren mit Google hat
nichts gebracht. Hab' schon in zwei anderen
Foren eine Beitrag angelegt, aber bis jetzt
noch keine abschließende Lösung
erhalten.


Na dann wollen wir mal...


Ich habe versucht bei einem Kunden mehrere
nagelneue PC's über ein privates in sich
abgeschlossenes Netzwerk zu verbinden.


"in sich abgeschlossen" ist schon mal gut


Verwendete Hard- und Software:
1 x 100MBit-Switch
1 x 19"-PC mit XP Prof SP2 (als
"Server")
3 x Klient-PC mit XP Prof SP1

Wieso kein SP2 ????
Nicht gut ;-(


1 x Test-PC mit XP Prof SP2

Auf allen 5 PC's ist XP
"jungfräulich" installiert und
alle sind unter gleichen Benutzer (mit
Administrator-Rechten) und mit gleichen
Passwort angemeldet. Alle PC's befinden sich

AUA!

in der gleichen Arbeitsgruppe. Auf dem
"Server" ist ein Ordner
("C:\Ordner") auf Benutzer-Ebene
freigegeben, auf welchem die Klienten
zugreifen und ein Programm zur reinen
Visualisierung (keine Benutzereingaben
notwendig und möglich) starten sollen.

Wieso dann auf C:\ ???
Wieso nicht auf einer anderen Partition ???

Alle PC's haben feste fortlaufende
IP-Adressen ("Server": 192.168.0.1,
Klient1:192.168.0.2, usw.). Die PC's
heißen "Server",
"Klient1", "Klient2",
usw.

Kann man ohne bedenken so machen...

> Ping geht vom jedem PC auf jeden anderen
PC.

gut so...


Im Ordner "Netzwerkumgebung/Gesamtes
Netzwerk/Microsoft Windows-Netzwerk" des
Servers erscheinen alle PC's mit ihrem Namen.
Öffne ich das Symbel vom Server sehe ich
die o.a Ordner-Freigabe, in die ich dann
weiter "abtauchen" kann (wäre
komisch, wenn das nicht ginge!).


Würde ich mich aber trotzdem nicht früber wundern

Versuche ich aber das Symbol eines
"entfernten" PC's zu öffnen so
erscheint eine Sicherheitswarnmeldung, die
ich jetzt im exakten Wortlaut nicht mehr
wiedergeben kann, da ich vergessen habe,
einen Screenshot mitzunehmen. Es fängt
aber so oder so ähnlich an:

"Die Sicherheitseinstellungen lassen
einen Zugriff ... blablabla" (mehrere
Zeilen, fast ein Roman)


Du bist nicht berechtigt darauf zuzugreifen

Dabei ist es egal, ob ich es vom
"Server" auf die
"Klienten" oder umgekehrt
versuche.

Na Klar


Auch die Funktion "Durchsuchen"
bei "Netzwerklaufwerk verbinden" im
Explorer macht den gleichen Fehler.

Gut so


Was funktioniert, ist das Zuweisen von
Laufwerksbuchstaben mittels IP-Adresse. Wenn
ich bei einem Klienten "Z:" mit
"\\192.168.0.1\FreigabeOrdner"
verbinde, kann ich mittels Z: auf alle
Dateien zugreifen. Dieses Verfahren habe ich
nun zunächst auch angewendet, es hat
aber einen gravierenden Nachteil: Wenn man
Programme (EXEs) über so ein
Netzwerklaufwerk starten will bekommt man
eine Sicherheitsabfrage, in der man
"Öffnen" wählen muss, um
das Programm wirklich zu starten. Dieses
Problem kann ich aber durch ein Eingriff in
die Registry umgehen, was aber von
"hinten durch die Brust ins Auge"
ist.

Weil du anscheinend keine Vollen Rechte hast

Wer kann weiterhelfen?

Bis jetzt habe ich aus den anderen Foren
auch noch keine Rückmeldung, dass
irgendjemand diese Fehlermeldung beim
Verbinden bekommen hat?

Versuche mit:

- Datei "hosts"
- Kommandozeile NET USE

habe ich "noch" nicht gemacht.
Kann ich aber bei meinem nächsten Besuch
bei meinem Kunden machen.

Viele Grüße
Peter
Bitte warten ..
Mitglied: 40919
02.01.2007 um 23:01 Uhr
Hallo brammer,

vielen Dank für deine geistreichen Bemerkungen.

Allerdings bringen sie mich kein Stück weiter.

Deine letzte Bemerkung "Weil du anscheinend keine Vollen Rechte hast" deute ich mal ansatzweise als Lösungsansatz.

Aber wie wäre es denn mit einer Problemlösung?

Wie kann ich einem Benutzer der Administrator-Rechte hat noch mehr Rechte zuweisen?

Ich weiss, es gibt System-Rechte, bei der der Benutzer alles darf (z.B ins Verzeichnis "System Volume Information" gucken). Aber das kanns doch nicht sein?

Hier muss doch irgendeine Sicherheitsrichtlinie, o.ä. die Ursache sein?

Grüße
Peter
Bitte warten ..
Mitglied: alkuhn
03.01.2007 um 09:39 Uhr
Hallo,

wenn ich es richtig verstanden habe, hast Du eine Arbeitsgruppe. Alle PCs sind in der gleichen Arbeitsgruppe und alle Benutzer melden sich als Administrator mit dem gleichen Kennwort an?!

Sind die Datei- und Druckfreigaben für Windows Netze installiert?
Ist "Einfach Dateifreigaben verwenden" aktiviert?

Hast Du vermutlich schon alles geprüft - aber sonst habe ich gerade keine Idee
Bitte warten ..
Mitglied: 40919
03.01.2007 um 10:02 Uhr
Hallo alkuhn,

wenn ich es richtig verstanden habe, hast Du eine Arbeitsgruppe. Alle PCs sind in der
gleichen Arbeitsgruppe und alle Benutzer melden sich als Administrator mit dem
gleichen Kennwort an?!

Genau!


Sind die Datei- und Druckfreigaben für Windows Netze installiert?

Das kann ich jetzt nicht mit Sicherheit beantworten, aber ich vermute mal ja, da sonst der Zugriff per IP-Adresse auch nicht gehen sollte.


Ist "Einfach Dateifreigaben verwenden" aktiviert?

Zuletzt hatte ich den Freigabemodus auf "Benutzerebene" stehen.
Die "Einfach Dateifreigabe" habe ich mit gleichem "Erfolg" getestet (nur vergessen zu erwähnen!).


Hast Du vermutlich schon alles geprüft

Soweit mein Wissen reichte, ja.

Grüße
Peter
Bitte warten ..
Mitglied: alkuhn
03.01.2007 um 10:23 Uhr
Hallo Peter,

war mein Fehler - der Zugriff über IP hätte selbstverständlich nicht funktioniert. Aber wenn es mit der IP geht, kann es doch ein Namensauflösungsproblem sein. Läuft dort ein DNS-Server oder WINS?
Bitte warten ..
Mitglied: 40919
03.01.2007 um 10:33 Uhr
Hallo alkuhn,

Aber wenn es mit der IP geht, kann es doch ein Namensauflösungsproblem
sein. Läuft dort ein DNS-Server oder WINS?

Das kann ich nicht mal exakt sagen, da ich in Sachen DNS nichts aber auch rein garnichts an den Systemen ein- bzw. verstellt habe. Die PC's sind, wie erwähnt, mit niegelnagelneuen Windows XP ausgestattet.

Das komische ist ja, dass ich bei mir im Büro eine ähnliche Konstellation ("Server", "Workstation" und Laptop, alle XPSP2) habe und da funktioniert der Zugriff auf Rechnernamen-Ebene problemlos. Und da habe ich nichts extra für eingestellt!!!!

Peter
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerke verbinden sich nicht
Frage von MyBRis4ShotWindows Server6 Kommentare

Hallo, wie der Titel schon sagt, habe ich aktuell Probleme mit dem automatischen Verbinden von Netzlaufwerken. Der Kunde arbeitet ...

Windows 7

Fileserver nicht mit dem Internet verbinden - Sicherheit?

gelöst Frage von mike7050Windows 79 Kommentare

Hallo zusammen, ich habe einen Fileserver in einem lokalen Netzwerk der mit dem Internet verbunden ist. Installiert ist Windows ...

SAN, NAS, DAS

Netzlaufwerk verbinden - komisches Verhalten

Frage von duschgasSAN, NAS, DAS15 Kommentare

Guten Tag, ich habe einen root-Server bei einem Hoster und dort einen Ordner freigegeben. Mit meinem Laptop im WLAN ...

Windows Server

Reiter Sicherheit fehlt bei Dateien auf Netzlaufwerk

gelöst Frage von xbast1xWindows Server7 Kommentare

Hallo zusammen, ein Mitarbeiter meldete mir, dass er bestimmte Dateien in einem Ordner auf dem er berechtigt ist nicht ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...