Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP auf einem Sony VPCEB1M1E installieren?

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

06.07.2010 um 14:13 Uhr, 4396 Aufrufe, 6 Kommentare

Hallo,

ich würde gerne Windows XP Prof auf einem Sony Notebook VPCEB1M1E installieren.
Dafür gibt es sogar Treiber zum runterladen für XP von Sony.

Aber: Bei der Installation findet er die Festplatten nicht.
Also USB Diskettenlaufwerk und F6. Die Treiber werden erkannt, aber später will er die Diskette nochmal haben findet dann aber das Diskettenlaufwerk nicht mehr.
Ich vermute, dass er die USB Unterstützung neu gestartet wurde oder sowas. Es ist ein Dialog wo man nur auf "Weiter" oder "Abbrechen" drücken kann.

Ich habe versucht eine Slipstream CD zu erstellen, aber diese stürzt während der Installation mit einem BlueScreen ab.

Hat von Euch noch Jemand eine Idee?

Danke

Stefan
Mitglied: 91820
06.07.2010 um 14:21 Uhr
Hast du mal die BOOT Optionen im BIOS überprüft?
Ansonsten wechsel mal die CD oder erstell eine Boot-CD auf deinem USB Stick!
Bitte warten ..
Mitglied: cardisch
06.07.2010 um 14:31 Uhr
Hallo Stefan,

dasselbe Problem hatte ich bei meinem Belinea, unerfreulich für dich:
Es ist nur unter Windows zu beheben (der Fehler), indem du die Treiber nachinstallierst/austauscht und anschliessend die BIOS-Option umstellst.
Aber das ist nicht ganz trivial (ich habe es wegen DualBoot XP und Vista ganz gelassen)...

http://www.media-addicted.de/ahci-nachtraeglich-aktivieren-intel-ich8r- ...

Aber bei nur-XP kann man es ja probieren, vor allem wenn du noch nicht alzu viel Arbeit in die Installation gesteckt hast.::G

Gruß

Carsten
Bitte warten ..
Mitglied: StefanKittel
06.07.2010 um 14:52 Uhr
Hallo,
die Optionen im BIOS sind ein Witz. Mann kann nur Virtualisierung ein- und ausschalten und die Uhrzeit setzen. Sonst nichts.
Den Treiber will XP ja nur auf A:\ haben. Also bringt mir eine CD oder USB Stick nichts.
Stefan
Bitte warten ..
Mitglied: aqui
06.07.2010 um 15:27 Uhr
Wenn es ein Intel Chipsatz ist im Laptop solltest du besser die aktuellen Intel SATA AHCI Treiber auf die Slipstream CD kopieren.
Wenn du nLite dafür verwendest und die original Install CD sollte das ohne Probleme klappen und keinen BlueScreen mehr zeigen !
Bitte warten ..
Mitglied: cardisch
06.07.2010 um 16:24 Uhr
Sorry, ich vergass zu erwähnen, dass ich im Besitz eines USB Diskettelaufwerks bin...
Gruß

Carsten
Bitte warten ..
Mitglied: geTr0ffEn
06.07.2010 um 16:47 Uhr
Hallo Stefan,

mach dir eine bootfähige CD mit allen Treibern via NLite fertig,
danach funktionierts, hatte das gleiche Problem, nur waren es die SonyLaptops meiner CHefin und CHef.

Funktioniert ohne Probleme.

LG
Mark
Bitte warten ..
Ähnliche Inhalte
Windows XP

XP neuaufgesetzt - kann keine Updates installieren

gelöst Frage von Freund.der.NachtWindows XP12 Kommentare

Hallo, ich heute heute mal auf einem alten Rechner XP mit SP3 neuinstalliert. Als ich jedoch nach Updates suchen ...

Notebook & Zubehör

SONY VAIO Defekt eingrenzen

Frage von MezzoDONotebook & Zubehör3 Kommentare

Hello! Ich habe hier ein Sony Vaio pcg71211m mit folgenden Symptomen: Rechner lässt sich einschalten, nach ca. 10 Sekunden ...

Grafikkarten & Monitore

UHD vom PC auf Sony Bravia

gelöst Frage von greatmgmGrafikkarten & Monitore1 Kommentar

Hallo da draußen, seit 2 Tagen probiere ich herum und kriegs nicht gebacken :( Alles was ich will: Von ...

Google Android

Sony Support und das Xperia Z

Erfahrungsbericht von killtecGoogle Android

Hallo, ich wollte euch mal mitteilen, wie toll doch der Sony Mobile / Xperia Care Support ist Alles fing ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 11 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 12 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 15 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...