Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP SP2 Installation OK, aber Patient (halb) tot

Mitglied: Dix

Dix (Level 1) - Jetzt verbinden

31.08.2006, aktualisiert 07.09.2006, 3685 Aufrufe, 4 Kommentare

Hallo,

Nach abgeschlossener SP2- Installation gehen ein Teil der Applikationen nicht mehr('..Unable to locate a critical file'). Dektop Help & Support sowie Suche starten, aber führen nichts aus. Dienste lassen sich nicht starten('Abhängigkeitsdienste konnte nicht gestartet werden'). Eigenschaften der Dienste (z.B. Abhängigkeiten)werden nicht angezeigt. Cut und Paste gehen bei Firefox nicht mehr, bei Opera OK.
Updates werden wegen fehlender Integritätsprüfung verweigert, weil der Kryptodienst nicht gestartet werden kann.

Wie geht man am besten vor ?

Danke, Dix.
Mitglied: meinereiner
31.08.2006 um 21:42 Uhr
ich würde mir mal den Filemon ziehen und schaun was da an Files angejammert wird. http://www.sysinternals.com/Utilities/Filemon.html Vielleicht hast du Glück und es ist ja nur eins was fehlt. Dann bei www.eventid.net schaun ob die bei Einträgen im Eventlog helfen können.
Vor allem würde ich mir aber nicht zu viel Hoffnung machen und eine Neuinstallation ins Auge fassen.
Bitte warten ..
Mitglied: Dix
01.09.2006 um 11:03 Uhr
Danke Reiner,

ja, ich mache mir auch immer weniger Hoffnungen.
Denn es sind nicht einzelne Apps, es gibt auch noch Fehler bei object embedding, DDE, VBA Library init (Excel und Word).
Nur wie komme ich zu einer lauffähigen SP2- Installation, ohne meine ganzen apps wieder installieren zu müssen ?
SP2 Deinstallieren und aktuellen SP2 installieren: Deinstallieren geht nicht: 'System kann die angegebne Datei nicht finden'. Welche ? Wo ?

Bin ziemlich ratlos.

Dix.
Bitte warten ..
Mitglied: meinereiner
01.09.2006 um 13:14 Uhr
'System kann die angegebne Datei nicht
finden'. Welche ? Wo ?


Das sagt dir der Filemon s.o.
Bitte warten ..
Mitglied: Dix
07.09.2006 um 14:11 Uhr
Hallo Reiner,

vielen Dank.

Es waren die Berechtigungen.
ADMIN war zweimal da.
Abhilfe: CACLS ServicePackUninstallFolder\*.* IE /G ADMIN:F
Die Syntax im MS KB Artikel ist falsch(").

Es war die Hölle.

Dringende Empfehlung vor SP2: Ein System Image Backup zu machen und diesen auf Integrität zu prüfen.
Wie bekommt man denn nun raus, warum der SP2 so falsch tat ?
Im SPInstall.log gibt es viele Fehler(keine verif. driver), welche aber nicht zum Abbruch/Fehlermeldung geführt haben.
Wo gibt es Info zum Logfile ?

Danke, Dix
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Internet halb-tot
gelöst Frage von 118080DSL, VDSL20 Kommentare

Moin Seit heute morgen gehen bei uns die meisten Internetseiten nicht mehr Einige gehen aber noch. Dabei liegt meiner ...

Exchange Server

Autodiscover bei halb interner - halb externer Domain

gelöst Frage von invernesscreamExchange Server13 Kommentare

Hallo liebes Support-Team, folgendes Problem beschäftigt mich. Ein Exchange 2016 nutzt 2 Domains (intern.kunde.de und kunde.de). Die Kunde.de Domain ...

Ausbildung

Stephen Hawking ist tot

Information von StefanKittelAusbildung6 Kommentare

Der britische Astrophysiker Stephen Hawking gehört zu den größten Wissenschaftlern aller Zeiten. Sein Buch "Eine kurze Geschichte der Zeit" ...

Batch & Shell

Autorun.inf tot?

gelöst Frage von TodybearBatch & Shell6 Kommentare

Hey Administratoren, Ich wollte mal etwas mit Batch herumspielen, um die Konsole besser kennen-zulernen. Dabei habe ich versucht, dass ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 StundeMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für einzelne Huawei-Smartphones

Tipp von VGem-e vor 2 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 18 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...