Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Pro SP2 Routing

Mitglied: invernesscream

invernesscream (Level 1) - Jetzt verbinden

26.05.2008, aktualisiert 16:26 Uhr, 2858 Aufrufe, 2 Kommentare

Hallo,

ich habe ein Problem mit einem XP Pro SP2 Client. Bei diesem PC sind zwei Netzwerkkarten installiert mit jeweils einer anderen IP. Das Routing wurde über die Registry aktiviert. Wenn ich das eingerichtet habe, funktioniert das Routing auch. Sobald ich den Rechner neustarte, funktioniert das Routing nicht mehr, obwohl es immer noch in der Registry aktiviert ist. Woran kann das liegen? Was könnte falsch sein?

Vielen Dank für Eure Hilfe.

Gruß Thomas

/edit: Die zweite Netzwerkarte setzt die IP nach einem Neustart auf 0.0.0.0 und versucht über DHCP eine IP zu erhalten. Sobald dort wieder die IP eingesetzt wird, funktioniert das Routing auch wieder. Aber warum schmeißt der die IP raus, obwohl die manuell konfiguriert ist?
Mitglied: telefix1
26.05.2008 um 11:55 Uhr
...dieses Problem kann auftreten, wenn das Winsock/TCPIP-Protokoll defekt ist.
Da man unter XP das Protokoll nur schwer deinstallieren und sauber neu aufsetzen kann, hier eine längere und eine kurze Ausführung:

1. lt. MS-Knowledgebase (http://support.microsoft.com/default.aspx/kb/299357/de) in der Konsole "netsh int ip reset" durchführen, die Registry säubern, Neustart mit Neuinstallation des Protokolls durchführen, NIC´s konfigurieren, fertig.

Es geht natürlich auch komfortabler:

2. winsockxpfix aus dem I-Net laden und ausführen. Nach dem Neustart die NIC´s neu konfigurieren, fertig.

Good luck!

mfg telefix1
Bitte warten ..
Mitglied: invernesscream
26.05.2008 um 16:26 Uhr
Okay, vielen Dank. Das sollte funktionieren. Werde ich dann gleich mal ausprobieren.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

XP SP2 unter Hyper-V auf 2012 R2 Kein Internet

gelöst Frage von HenereWebbrowser6 Kommentare

Hallo zusammen, ich müsste was testen und habe ein XP-SP2 unter Hyper-V auf 2012 R2 installiert. Irgendwie hab ich ...

Router & Routing

Routing über OVPN

Frage von SPSmanRouter & Routing18 Kommentare

​Moin, Folgendes ist gegeben: Rechner A(VPN Server): - NIC mit IP 1.0 - VPN mit IP 2.0 Rechner B(VPN ...

Router & Routing

Routing mit "anderer" Rückroute

gelöst Frage von 127944Router & Routing21 Kommentare

Moimn zusammen, ich habe da mal eine theoretische Frage die ich lieber kläre, bevor ich meine neue Baustelle anfasse. ...

Router & Routing

Routing bei MPLS

gelöst Frage von salixhoriganRouter & Routing8 Kommentare

Hallo Community, ich hänge gerade bei der Konfiguration von zwei Standorten die über MPLS miteinander verbunden sind. Hier der ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung25 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung25 Kommentare

Sind ja nur Steuergelder

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...