Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP Pro SP3 immer wieder kein Netzwerk beim Anmelden trotz LAN und WLAN

Mitglied: Andy1805

Andy1805 (Level 1) - Jetzt verbinden

21.01.2009, aktualisiert 08:50 Uhr, 5442 Aufrufe, 5 Kommentare

Hallo,

ein Kunde von uns hat seit 2 Wochen ein merkwürdiges Problem.
Er hat ein Notebook mit Dockingstation und einen Domänenbenutzer-Account auf einem Server SBS 2003.
Morgens dockt er sein NB im Büro ein und meldet sich an. Beim 1. Mal wird er mit einem temporären Profil angemeldet und hat keinen Zugriff auf den SBS Server und das Internet, obwohl im DHCP noch ein WAN DNS Server hinterlegt ist.
Daher kann der Fehler nicht am Server liegen. Er kommt beim 1. Anmelden nicht mal bis dorthin.
Er hat eine WLAN und eine LAN Verbindung, die beide aktiv sind. Also kann es auch nicht eine der beiden Netzwerkverbindungen sein. Wenn er jetzt neu startet, dann kann er sich ganz normal anmelden. Allerspätestens nach dem 2. Neustart sind die Probleme weg. Er kann sich mit dem Domänenbenutzer korrekt anmelden, erhält sein Profil und hat Internet.
Aber immer zuerst diese fehlende Verbindung, jeden Morgen seit 2 Wochen.
Hat jemand schon mal solch ein Problem gehabt oder hat einen Tip für mich, wo ich am besten nach dem Fehler suche?
Anschliessend noch ein Auszug der Fehler in der Eriegnisanzeige.
Gruss

Andy

Auszug:
Die automatische Zertifikatregistrierung für "lokaler Computer" konnte keine Verbindung zum Active Directory (0x8007054b) herstellen. Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden.
Die Registrierung wird nicht durchgeführt.

Die Serverkopie des servergespeicherte Profils wurde nicht gefunden. Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Das Netzlaufwerk ist nicht erreichbar. Weitere Informationen über die ...

Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

Es steht kein Domänencontroller für die Domäne KUNDE aus folgendem Grund zur Verfügung:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht.
Mitglied: CarstenKoepp
21.01.2009 um 09:03 Uhr
Hallo Andy,
hast du schon mal einen reinen LAN Start ausprobiert? WLan aus und es nochmal probieren, vielleicht bekommt der Client von AP falsche Infos...

lg casi
Bitte warten ..
Mitglied: aqui
21.01.2009 um 09:55 Uhr
//"...Er hat eine WLAN und eine LAN Verbindung, die beide aktiv sind " ;

Sind diese beiden Netze (LAN und WLAN) im GLEICHEN IP Netzwerk oder in unterschiedlichen IP Netzwerken ???

Wenn sie im gleichen IP Segment arbeiten dürfen beide Interfaces NICHT parallel aktiv sein, da Winblows so 2 mal das gleiche IP Netzwerk hat und damit nicht umgehen kann ! Bzw. der Betrieb dann von der Bindungsreihenfolge abhängig ist.
In diesem Falle ist es also erforderlich das eins der beiden Schnittstellen immer besser deaktiviert ist !

Nur wenn beide Interfaces in unterschiedlichen IP Segmenten liegen dürfen sie parallel aktiv sein.
Allerdings schlägt dann hier wieder das Problem des Default Gateways zu und dann ist es relevant in welcher Bindungsreihenfolge diese Interfaces liegen !!!
http:
support.microsoft.com/kb/894564/de

Es ist also keineswegs trivial beide Adapter aktiv zu haben, da das sauber angepasst sein muss was bei dir vermutlich nicht der Fall ist !?!
Um Probleme wie die von oben sicher zu vermeiden, sollte man immer das eine oder andere Interface besser deaktivieren (Kabel raus, WLAN abschalten mit Fn Key) je nachdem welches Medium man nutzt !!!
Bitte warten ..
Mitglied: CarstenKoepp
21.01.2009 um 11:22 Uhr
@aqui,
vielen Dank für deine ausführliche Aussage. War noch nicht ganz ausgeschlafen und wollte es kurz machen ;)

lg
Bitte warten ..
Mitglied: Andy1805
22.01.2009 um 09:58 Uhr
Hallo,

vielen Dank für eure z.T. ausführliche Stellungnahme.
Beide Adapter beziehen ihre IP Adresse beim gleichen DHCP Server, das heisst alle Daten (DNS, Subnet, GW) stimmen überein.
Bisher hatte das nie Probleme verursacht, dass beide laufen. Die Bindungsreihenfolge habe ich so eingestellt, dass der LAN Adapter vor dem WLAN kommt.
Aber ich werde das jetzt mal beherzigen und den WLAN deaktivieren, so lange er in der Dockingstation steckt.
Gruss

Andy
Bitte warten ..
Mitglied: aqui
22.01.2009 um 12:43 Uhr
Wenns das war bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Drucker im Netzwerk (LAN) auf für WLAN verfügbar machen

gelöst Frage von DanielBodenseeDrucker und Scanner9 Kommentare

Hallo zusammen, wir haben derzeit eine Anforderung bei uns das wir aus dem Firmennetz drucken müssen (was ja geht), ...

Router & Routing

Lan Netzwerk mit 3 Router und einem Gemeinsamen WLAN-Netz

gelöst Frage von EgLe01Router & Routing9 Kommentare

Hallo, ich besitze 3 Router die mit DDWRT geflasht wurden. Habe im Moment alle Drei Router angeschlossen und das ...

LAN, WAN, Wireless

Mein Netzwerk mit VLAN und Routing (Voip,-Lan,- Wlan)

Frage von theunixLAN, WAN, Wireless6 Kommentare

Hallo Zusammen, Ich bräuchte euer Hilfe. Ich möchte mir gerne ein kleines Netzwerk einrichten. Folgendes habe ich an Hardware. ...

LAN, WAN, Wireless

Netzwerk über LAN sehr langsam, WLAN Verbindung normal

gelöst Frage von HamsertLAN, WAN, Wireless6 Kommentare

Hallo, folgendes Szenario: Wir haben 2 Patch Panel in unserem Serverschrank. diese werden alle auf einen 24 Port Switch ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 7 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 14 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 17 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...