Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach XP SP3 installation werden keine wichtigen Updates mehr angezeigt

Mitglied: Stefan162

Stefan162 (Level 1) - Jetzt verbinden

09.03.2010 um 20:21 Uhr, 5760 Aufrufe, 17 Kommentare

Hallo,

ich habe 3 Rechner mit einer XP Volume Lizenz inkl. SP2 CD installiert. Bei manueller Prüfung über Windows Udate werden mir natürlich etliche Updates angezeigt.
Nachdem ich aber manuell das SP3 installiert habe, werden mir keine wichtigen Updates mehr angezeigt, obwohl es noch haufenweise welche geben müsste.

Habe schon alles mögliche versucht, wie z.B. WinUpdate Restore, löschen von diversen Verzeichnissen und log Dateien. Quasi alles was ich irgendwie in Google finden konnte,
aber leider hatte ich keinen Erfolg.

Die Seriennummer habe ich bereits geändert. Es spielt auch keine Rolle ob es ein frisch aufgesetztes System ist oder eines das schon länger läuft.
Habe keine Tools wie TuneUp oder solche Dinge installiert, die einen Fehler verursachen könnten.

Bin jetzt mit meinen Ideen ziemlich am Ende, aber ich hätte gerne eine Lösung.

Kann mir vielleicht irgendjemand helfen?

Danke.

Gruß
Stefan
Mitglied: DerWoWusste
09.03.2010 um 22:51 Uhr
Hi.
Kommt manchmal vor. Installier den Windows Update Agent in neuester Version und starte den Updatedienst neu und such nach Updates.
Bitte warten ..
Mitglied: Stefan162
09.03.2010 um 23:05 Uhr
Danke für den Tipp.

Geht leider nicht, denn wenn ich den Agent installiere, gibt es eine Meldung:
"Windows Update-Agent muss nicht neu installiert werden, weil es bereits installiert ist"

Kann dannnur auf Fertigstellen klicken.
Gibt es vielleicht noch ne andere Möglichkeit?
Bitte warten ..
Mitglied: Stephan.Betken
09.03.2010 um 23:46 Uhr
Moin,

hast du auch schon den Dienst Windows Update beendet und danach den Ordner %windir%\SoftwareDistribution gelöscht? Geht aus deinem Test nicht direkt hervor.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 00:05 Uhr
Zitat von Stephan.Betken:
Moin,

hast du auch schon den Dienst Windows Update beendet und danach den Ordner %windir%\SoftwareDistribution gelöscht? Geht aus
deinem Test nicht direkt hervor.

Hallo,

ja das habe ich auch schon versucht.

Ob das vielleicht in irgendeiner Form was mit der Volume Lizenz zu tun hat?
Aber eigentlich kann das nicht, da vor der SP3 Installation auch alle Udates angezeigt wurden.
Bitte warten ..
Mitglied: Stephan.Betken
10.03.2010 um 00:12 Uhr
Moin,

das kann nichts mit der Lizenz zu tun haben. Schau mal, ob der MBSA auch der Meinung ist, dass das System aktuell ist.

http://www.microsoft.com/downloads/details.aspx?FamilyID=b1e76bbe-71df- ...
Bitte warten ..
Mitglied: DerWoWusste
10.03.2010 um 09:41 Uhr
Öffne das windowsupdate.log und lies aus, welche Version der Update Agent derzeit hat. Sollte 7.4.7600.226 sein.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 20:57 Uhr
Hallo,

das Tool habe ich auf den Systemen installiert aber leider wird die Überprüfung nicht vollständig abgeschlossen.
Meldung : mbsa.exe hat ein Problem festgestellt und mussbeendet werden.

Selbe Meldung auf allen Systemen.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 20:58 Uhr
Hallo,

es ist die Version 7.4.7600.226

Es ist eine RTM Version von Windows XP.


Hilfe, hat noch jemand eine Idee???????
Bitte warten ..
Mitglied: Stefan162
13.03.2010 um 19:22 Uhr
Hilfe, hat noch jemand eine Idee???????

Komme einfach nicht weiter.
Bitte warten ..
Mitglied: DerWoWusste
19.03.2010 um 13:22 Uhr
Ein frisches System wird nach der Installation von SP3 kein solches Verhalten zeigen. Eliminier mal alles, was nicht zu einem sauberen System gehört.
Bitte warten ..
Mitglied: Dani
19.03.2010 um 15:25 Uhr
Moin,
wir hatten das Problem auch mehreren 100 Rechner. Woher das kommt wusste nicht mal Microsoft. Daher blieb uns nur die Neuinstallation übrig. Danach lief alles wieder 1A.


Grüße,
Dani
Bitte warten ..
Mitglied: Stephan.Betken
19.03.2010 um 15:55 Uhr
Moin,

eine kurze Frage mal. Wenn die Maschinen eh neu installiert wurden, warum wurde dann nicht sofort XP mit integriertem SP3 installiert?
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:35 Uhr
Ich habe das System frisch aufgesetzt und keinerlei tools oder anderes installiert.
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:37 Uhr
Zitat von Dani:
Moin,
wir hatten das Problem auch mehreren 100 Rechner. Woher das kommt wusste nicht mal Microsoft. Daher blieb uns nur die
Neuinstallation übrig. Danach lief alles wieder 1A.


Grüße,
Dani

Ich habe es auch bei neu aufgesetzten System das Problem.
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:38 Uhr
Zitat von Stephan.Betken:
Moin,

eine kurze Frage mal. Wenn die Maschinen eh neu installiert wurden, warum wurde dann nicht sofort XP mit integriertem SP3
installiert?

Ich habe es auch bei neu aufgesetzten System das Problem.
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Bitte warten ..
Mitglied: Stephan.Betken
24.03.2010 um 14:42 Uhr
Zitat von Stefan162:
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Und warum erstellst du dir keine? Such mal nach slipstreaming.

Wenn es eine größere Umgebung ist, dann auch nach WDS bzw. RIS.
Bitte warten ..
Mitglied: Dani
27.03.2010 um 11:51 Uhr
Moin,
aha...gleiches Problem? Ansonsten wirklich eine CD mit integrierten SP3 erstellen und mit der nochmals versuchen.
Klingelt alles ein bisschen seltsam...


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Update

Update-Funde nachvollziehen. Wann wurden dem Client welche Updates zur Installation angezeigt?

Frage von ITCrowdSupporterWindows Update3 Kommentare

Folgender Fall: Windows Server 2016 für WSUS (virtuelle Maschine auf ESXI). Windows 10 Clients auf aktuellen HP Geräten. Updates ...

Exchange Server

Exchange 2010 SP3 RU5 Update

Frage von BradockExchange Server

Hallo zusammen da ja das SP3 Update mitunter für eine bessere Lastverteilung bei den Prozessen sorgt werde ich wohl ...

Exchange Server

SBS 2011 Exchange Update auf SP3

Frage von MazenauerExchange Server3 Kommentare

Guten Tag werte Gemeinde, Bei mir steht bei einem neuen Kunden ein Update des SBS 2011 respektive des Exchange ...

Exchange Server

Exchange Server 2010 SP3 Update

gelöst Frage von VancouveronaExchange Server1 Kommentar

Hallo zusammen, habe bei der Vorbereitung des Umstieges auf Exchange Server 2013 gesehen, dass unser Exchange Server 2010 noch ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...