Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

xp-start dauert wegen DLan 5 Min. ?

Mitglied: Strabe

Strabe (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 17:45 Uhr, 3939 Aufrufe, 5 Kommentare

Hallo und guten Morgen ,

ich habe über Dlan einen PC mit dem Router vernetzt. Klappt auch alles wunderbar, bia auf den Effekt, dass beim XP-Startvorgang das System sehr lange (4-5 Minuten)im Hintergrund irgendwas im / mit Netzwerk macht (und zwar so intensiv, dass ich noch nicht einmal den Taskmanager zum laufen kriege). Der gleiche Effekt tritt auf, wenn ich die LAN-Verbindung deaktiviere und anschließend wieder aktiviere.

Komm nicht mehr weiter - Help wanted...

Gruß Strabe
Mitglied: 20366
06.04.2008 um 10:56 Uhr
Hallo Strabe,

mit ziemlicher Sicherheit ist das von Dir beschriebene Phänomen auf eine fehlende IP Adresse zurückzuführen. Da ist bei Deinem Router die DHCP Funktion deaktiviert (wahrscheinlich) und nun wartet der Rechner darauf, das ihm einer sagt, wie er heißt. Die Eigenschaften deines IP (in den Eigenschaften der LAN-Verbindung stehen auf "automatisch".
Lösung:
Entweder dem Router das DHCP aktivieren oder der LAN Verbindung eine IP Adresse zuweisen.
Dann sollte es gehen!!

Gruß
Gerhard
Bitte warten ..
Mitglied: Strabe
06.04.2008 um 11:24 Uhr
Hallo Gerhard,

hatte ich auch schon dran gedacht und dem Rechner 'ne feste IP verpasst. Ändert aber nichts...
DHCP im Router ist on.

Gruß Strabe
Bitte warten ..
Mitglied: miniversum
06.04.2008 um 12:04 Uhr
Hast Du es schonmal mit nem "normalen" Lankabel versucht um Konfigurationsprobleme auszuschliesen?
Bei dLan kann es auch an deiner Verkabelung im Haus liegen. Ist der Phase der Steckdose ander der Router hängt die gleiche wie die Phase der Steckdose ander der LAN Adapter des PC angeschlossen ist? Wenn viele Klemmen dazwischen sind, allgemein lange Leidungslängen oder bei irgendwelchen angeschlossenen Geräten die Störungen auf den Leitungen verursachen, bzw. filternde Wirkungen haben wie z.B. Motoren (Induktiv) oder Irgentwelche billige Dimmer oder so, kann dadurch die Verbindung zum Router gestört werden.
Bitte warten ..
Mitglied: Strabe
06.04.2008 um 12:13 Uhr
Hallo miniversum,

hab' ich noch nicht getestet - werd ich mal ausprobieren. Danke vorerst.

Gruß Strabe
Bitte warten ..
Mitglied: thekingofqueens
06.04.2008 um 17:45 Uhr
Bei mir kenn ich das wenn ich z.B. mein Handy in eine bestimmte Steckdose zum laden tu, dann geht Dlanmäßig nichts mehr.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Anmeldung an Dömäne dauert sehr Lang ca. 5 min

Frage von TgimminiExchange Server5 Kommentare

Hallo Zusammen, Ich bin hier in diesem Forum Neu und hoffe von euch eine Lösung für mein Problem zu ...

Windows 10

Start Suche nach Programmen dauert ewig

gelöst Frage von leon123Windows 103 Kommentare

Hallo zusammen, ich weiß nicht genau nach was ich suchen soll. Ich vermute es hängt mit cortana und Indizierung ...

Windows 7

Anwendungen starten dauert lange, dann gehts schnell, dann wieder langsam

Frage von AmistarWindows 73 Kommentare

Hey Community, Ich habe folgendes Problem: PC's: Windows 7 Pro SSD oder HDD Intel Core i3 oder i5 oder ...

LAN, WAN, Wireless

DLan Adapter Kaufempfehlung

Frage von WPFORGELAN, WAN, Wireless7 Kommentare

Hallo, Ich habe eine Fritzbox 6490 an der an guten tagen 400 Mbit/s anliegen. Von der Fritzbox gehe ich ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...