Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP startet nicht - Fehler in Anwendung!

Mitglied: Busdriver

Busdriver (Level 1) - Jetzt verbinden

15.09.2009 um 21:02 Uhr, 7151 Aufrufe, 14 Kommentare

Hallo Leute, ich bin echt schon am verzweifeln. Denn ich wälze schon seit 3 Stunden das Inet und diverse Foren um eine Lösung für mein Problem zu finden - bis jetzt erfolglos.

Ich verwende XP und habe seit heute Morgen das Problem das der Rechner hoch fährt, bis zu dem Punkt an dem ich mich für eines meiner 2 Benutzerkonten entscheiden kann.
Wähle ich nun eines aus, kommt immer wieder folgende Meldung:

SAS window: winlogon.exe - Fehler in Anwendung
Die Anweisung in "0x01db5374" verweiß auf Speicher in "0x01db5374".
Der Vorgang "written" konnte nicht auf dem Speicher durchgeführt werden.
(Es ist auch schon vorgekommen das eine Andere 0xxxxxxxx-Nummer da stand)

Drücke ich dann OK oder Abbrechen bootet der Rechner wieder neu. So dreht sich das immer im Kreis.
Habe auch schon jeden RAM-Riegel einzeln herausgenommen um auszuschließen das hier ein defekt vor liegt, aber es hat nichts bewirkt.

Habt ihr noch Ideen was ich versuchen kann um hier ein Stückchen weiter zu kommen?
Bin für jeden Hinweis und Möglichkeit dankbar.

Gruß
Denis
Mitglied: oagkbln
15.09.2009 um 23:06 Uhr
guten abend,

der abgesicherte modus geht aber ? wenn ja kannst du ja mal einen blick in die eventlogs werfen, vielleicht steht etwas erhellendes drin. ein sfc /VERIFYONLY wäre vermutlich auch hilfreich, eventuelle ergebnisse kannst du ja mal posten.

gruß o.
Bitte warten ..
Mitglied: mrtux
16.09.2009 um 01:49 Uhr
Hi !

Zitat von Busdriver:
Wähle ich nun eines aus, kommt immer wieder folgende Meldung:
SAS window: winlogon.exe - Fehler in Anwendung
Die Anweisung in "0x01db5374" verweiß auf Speicher in
"0x01db5374".

Also frei aus dem Stand heraus "fühlt" sich das doch sehr nach Malware an. Hast Du schon mal einen Offline Malwarescan gemacht (z.B. mit Knoppicillin, BartPE o.ä.)? Die Knopplicillin CD vom Heise Verlag hat auch verschiedene Diagnosetools mit an Bord, die Du nach dem Scan einsetzen kannst (um z.B. mal die Platte zu testen), falls mich mein Gefühl getäuscht hat.

mrtux
Bitte warten ..
Mitglied: Busdriver
16.09.2009 um 08:37 Uhr
Guten Morgen der abgesicherte Modus geht ebnfalls nur bis zur Auswahl der 2 Benutzerprofile, wähle ich eines aus, bootet der Rechner neu. Um in die Eventlogs gucken zu können muss ich Windows starten können, oder?

Einen Virenscann habe ich durchgeführt unter den folgenden Links sind die Logs dazu. Vielleicht nützt diese Information.

http://img41.imageshack.us/i/dsc05452.jpg/
http://img30.imageshack.us/i/dsc05453b.jpg/

Da ich auf der PC Festplatte nur ein paar wenige wichtige Daten drauf habe, besteht da nicht die Möglichkeit mir diese irgendwie zu holen um dann die Festplatte formatieren zu können? Könnte mir vorstellen das dies Zeitsparender ist....

Danke und Gruß
Denis
Bitte warten ..
Mitglied: Busdriver
16.09.2009 um 08:39 Uhr
Danke für die Hilfe, lade mir Knopplicillin CD gerade runter.
Mal schauen ob ich da weiter komme. Habe 2 Postings weiter oben den Virenscann-Log verlinkt, wenn es von interesse ist.
Gruß
Denis
Bitte warten ..
Mitglied: Busdriver
16.09.2009 um 09:51 Uhr
Keiner da der helfen könnte?
Bitte warten ..
Mitglied: Busdriver
16.09.2009 um 15:30 Uhr
Hab von Werk aus auf meinem PC eine Partition D die nennt sich Restore. Seht ihr eine Möglichkeit darauf zu zugreifen und von hier aus das System wiederherzustellen?
Bitte warten ..
Mitglied: 81825
16.09.2009 um 15:34 Uhr
Mit dem passenden Tool, das meistens auf der zum System gehörenden Setup-CD enthalten ist, könnte das klappen.
Falls du aufgefordert wurdest, beim 1. Start des Rechners so etwas wie eine Rettungs-CD anzulegen oder dir zur Wiederherstellung etwas Spezielles anzulegen und du hast das versäumt bzw. ignoriert, wirst du Pech haben.

Du könntest dich damit mal beschäftigen
Bitte warten ..
Mitglied: Busdriver
16.09.2009 um 19:23 Uhr
Danke greypeter, leider habe ich auf dem BartPE keine Erfahrung, werde mir das Thema mal angucken. Man lernt halt immer wieder dazu.

Ist es eigentlich möglich meine Festplatte als Slave an einen anderen PC zu hängen um von dort aus auf C zu zugreifen? Brauche nur ganz wenige Daten, danach kann ich sie überspielen.

Danke Denis
Bitte warten ..
Mitglied: 81825
16.09.2009 um 19:26 Uhr
Ja, das ist möglich.
Bitte warten ..
Mitglied: Busdriver
16.09.2009 um 19:33 Uhr
Geht das ohne größeren Aufwand oder muss man was beachten?
Bitte warten ..
Mitglied: 81825
16.09.2009 um 19:46 Uhr
Das geht normalerweise ohne größeren Aufwand. Beachten musst du korrekten Anschluss und Jumperung der Platte.
Bitte warten ..
Mitglied: Busdriver
16.09.2009 um 19:56 Uhr
Supi, hab ich nicht ganz verstanden mit dem jumpern...
Kannst dus noch mal für doofis erklären...
Bitte warten ..
Mitglied: 81825
16.09.2009 um 20:01 Uhr
Eine ATA-Platte kennt 2 Zustände: Betrieb als Master und Betrieb als Slave. Das musst über die korrekte Jumperung eingestellt werden . Die Jumperbelegung steht entweder auf der Platte oder in einem Datenblatt zu genau deinem Plattentyp. Sollte auf der Platte nichts draufstehen, musst du im Internet danach suchen.
Deine eingebaute Platte muss Master bleiben. Wenn du die mit der defekten Konfiguration ebenfalls als Master (am gleichen Kabel) anschließt, gibt's entweder garnichts oder Salat.
Bitte warten ..
Mitglied: Busdriver
18.09.2009 um 11:43 Uhr
Danke Euch für die vielen Tipps. Habe eine andere Lösung gefunden. Habe mir Knoppix mit CD geladen konnte dann auf die Daten von C zugreifen und mir die wichtigen Sachen per Stick runterholen. Jetzt werde ich den Rechner formatieren und neu aufbauen.

Gruß Denis
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
WerFault.exe Fehler in der Anwendung
Frage von Loco75Windows Systemdateien12 Kommentare

Hallo Leute, ich hoffe ihr könnt mir weiterhelfen.Bin schon am verzweifeln. Am Montag fror mein PC (Win 7 Ultimate ...

Windows 7
Windows startet nicht - Fehler 7026
Frage von achkleinWindows 73 Kommentare

Hallo, ich habe hier ein Notebook mit Windows 7 Home, das nicht mehr startet. Im abgesicherten Modus ist das ...

Windows XP
XP Mode startet nicht mehr
Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Windows 7

Java Anwendung startet mit aktuelle IE Einstellungen nicht

Frage von Ghost108Windows 76 Kommentare

Hallo zusammen, wir können aktuell eine Java Anwendung nicht starten. Wir erhalten daruf hin folgende Fehlermeldung: Wenn wir allerdings ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...