Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP startet nicht ohne CD

Mitglied: thermophil

thermophil (Level 1) - Jetzt verbinden

09.12.2005, aktualisiert 02.01.2007, 6347 Aufrufe, 9 Kommentare

Hallo zusammen!

Mein XP bringt beim starten die Fehlermeldung: Boot failure! und bleibt stehen.

Lege ich darufhin eine XP-CD in Lfw. startet die Installation von der Platte einwandfrei und läuft stabil!

Was bisher nix gebracht hat:
fixboot
fixmbr
chkdsk
Reparatur mittels XP-CD


Es scheint so als würde beim Start eine Datei fehlen (oder evtl. beschädigt ??) die dann auf der CD gefunden wird und zum Starten ausreicht.

Hat jemand sowas schonmal gehabt?
Irgendwelche Ideen?

Danke und viele Grüße
Wolfgang
Mitglied: Nippie
09.12.2005 um 14:36 Uhr
Das mit der fehlenden Datei kann es ja eigentlich nicht sein...Weil du doch mit der XP-Cd repariert hat....Da prüft der ja die dateien und fals eine nicht vorhanden oder beschädigt ist, wird diese ausgetauscht.....

-Und mit der CD läuft das system??????????

MFG nippmaster
Bitte warten ..
Mitglied: Atti58
09.12.2005 um 15:12 Uhr
Hast Du auch schon ein "fdisk /mbr" von einer Win98 Start-Disk versucht?

Gruß

Atti
Bitte warten ..
Mitglied: drop-ch
09.12.2005 um 16:02 Uhr
Hallo Wolfgang

Poste mal die boot.ini, evt. ist dort ein Hinweis zu finden.

gretz drop
Bitte warten ..
Mitglied: thermophil
09.12.2005 um 18:28 Uhr
Danke für Eure schnellen Antworten!

@nippmaster
Das mit der kaputten Datei : Ja, stimmt eigentlich, aber so langsam ...... )
Das System läuft einwandfrei - wenn´s dann ma gestartet ist.
Erzeugt bei mir ähnlich viele ? im Kopf!

@Atti58
Nein, hab ich noch nicht probiert - werd ich aber machen und das Ergebnis mittteilen.

@drop_ch
Boot.ini ist ganz normal find ich:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect


Weitere Ideen ??

Grüsse
Wolfgang
Bitte warten ..
Mitglied: Mitchell
10.12.2005 um 00:04 Uhr
Um mal die intelligente Fragen in den vordergrund zu drängen, hätte ich mal eine blöde:

Hast du im BIOS als BootDevice auch deine Platte angegeben? Bei der Meldung "DiskBootFailure" weiss Windows normalerweise nicht, von wo aus es booten soll. Da es über CD scheinbar funktioniert, ist das irgendwie mein erster Gedanke.

Mfg

Mitchell

PS: Stimmt, boot.ini ist ganz normal
Bitte warten ..
Mitglied: Br4inbukz
12.12.2005 um 13:43 Uhr
Ich vermute mal eher das es am Board liegt, bzw. das System da einen speziellen Traiber braucht. Ähm ich bin mir nicht ganz sicher, aber soweit ich weiß kann man beim Setup von Windows mit einer speziellen Taste ihm die jeweiligen Treiber mitgeben. Soweit ich mich recht entsinne liegen auch einer Windows XP CD mehrere Hardware Kernels für den jeweiligen passenden Hardwaretyp, spezieller geht das nacher in die HAL /Hardware Abstraction Layer) über.
Ist die falsche Variante installiert, bootet das verflixte System nicht, sobald man aber die Windows XP CD einlegt, nimmt er die grundlegenden Treiber von Dieser und kann man somit das System starten.
Ich hatte das Phänomen mal mit einem Server System, wobei auch das manuelle hinzufügen der speziellen RAID Treiber nicht zum Erfolg geführt hat.
Wollte ich direkt von Platte booten passierte nix. Hab ich aber die bootbare Server CD eingelegt startet er Windows Server.
Wobei man noch sagen muss, das er im Endeffekt nichtmal von der CD gestartet hat, da ja die Abfrage kommt: "Wenn sie von CD starten wollen drücken sie eine beliebige Taste"
Diese Meldung hab ich einfach abgewartet und die Zeit runterlaufen lassen, so das er dann einfach zur Platte gesprungen ist und dann startete Windows auch.
*g*
Bitte warten ..
Mitglied: thermophil
15.12.2005 um 12:16 Uhr
@ mitchell

Blöde Ideen gibt es nicht! Nur doofe Anwender!


Schrei - Schimpf und Schande über mich!
Nach einer Woche Spießrutenlaufen und Selbstgeiselung:

Es war das Bios!!! Die Platte war dort nicht mehr als Bootmedium eingetragen !!! Warum ????

Danke für die Hilfe - an das Naheliegendste denkt man zuletzt.

Gruß Wolfgang
Bitte warten ..
Mitglied: Mitchell
16.12.2005 um 13:26 Uhr
rofl...aber das kenn ich, man sieht den Wald vor lauter Bäumen nicht oder so ^^

Mfg

Mitchell
Bitte warten ..
Mitglied: Mitchell
02.01.2007 um 23:57 Uhr
seit wann ist das so?

die oben beschriebenen tipps von wegen bootcfg usw. versucht?
Bitte warten ..
Ähnliche Inhalte
Xenserver

Windows VM startet nur, wenn die CD eingelegt ist

gelöst Frage von DaveDaveXenserver1 Kommentar

Hey Leute! Bestimmt voll das Anfängerproblem aber da Google und die SuFu nichts ausspuckte Also XenServer und eine andere ...

Windows XP

XP Mode startet nicht mehr

Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Windows XP

Bluescreen bei neuer Windows XP CD

gelöst Frage von Netzwerkspezi95Windows XP20 Kommentare

Moin liebe Community, ich habe folgendes Problem: und zwar hatte ich bei einem Rechner das Problem "DISK BOOT ERROR ...

Windows XP

Windows XP Pro, Retail oder Update, ISO oder CD?

gelöst Frage von LochkartenstanzerWindows XP7 Kommentare

Hallo Kollegen, Hat einer von Euch noch ene Retail oder Update von Windows XP Pro (zur Not auch XP ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 18 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 19 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 21 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen21 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple15 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Router & Routing
Root Server sekundäre IP auf anderen Server routen
gelöst Frage von ketanest112Router & Routing11 Kommentare

Hallo zusammen, Ich habe diesbezüglich leider nichts im Netz gefunden, daher frag ich mal wieder bei euch nach. Folgendes ...