Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Willkommensbildschirm nicht mehr verfügbar

Mitglied: stephan1970

stephan1970 (Level 1) - Jetzt verbinden

06.05.2005, aktualisiert 22.05.2005, 10958 Aufrufe, 9 Kommentare

Hallo zusammen,

habe folgendes Problem.
seit geraumer zeit ist auf meinem xp rechner der willkommensbildschrim nicht mehr sichtbar, sondern es kommt die anmeldung wie eigentlich schon unter win2k bekannt. auch ein schneller benutzerwechsel ist nicht mehr möglich. wenn ich unter der systemsteuerung den willkommensbildschrim aktivieren möchte kommt die meldung das dies durch die inst. von netware deaktiviert wurde. finde aber in software kein netware wie kann ich das also wieder deinst. um an den willkommensbildschirm zu gelangen

vielen dank für eure hilfe
Mitglied: Joeiiii
06.05.2005 um 21:26 Uhr
Also wenn ich das richtig verstanden habe funktioniert die Funktion unter Systemsteuerung/Benutzerkonten "Art der Benutzeranmeldung ändern" NICHT mehr, oder?

Da sollten ja standardmäßig 2 Häkchen sein. Und diese Haken lassen sich nicht setzen weil dann die Fehlermeldung kommt?
Bitte warten ..
Mitglied: stephan1970
07.05.2005 um 11:06 Uhr
die meldung kommt sobald man auf die seite wechselt art benutzeranmeldung ändern. und die häkchen sind gegraut und lassen sich nicht setzen ganz richtig
Bitte warten ..
Mitglied: Joeiiii
07.05.2005 um 17:44 Uhr
Aber Adminrechte sind schon vorhanden?
Bitte warten ..
Mitglied: stephan1970
07.05.2005 um 18:23 Uhr
Adminrechte sind vorhanden
Bitte warten ..
Mitglied: Joeiiii
07.05.2005 um 20:26 Uhr
Also wie man das jetzt mit Windowsmittels wieder hinkriegt weiß ich jetzt auch nicht, aber vielleicht können dir da die Tuneup Utilities weiterhelfen. Kann man hier downloaden ---> http://www.tuneup.de/download/ Ist zwar nur ne 30 Tage Version, aber voll funktionsfähig.

Mit dem Programm kann man unter anderem auch die Benutzeranmeldung ändern, und zwar so:

1. Programm starten (vorher natürlich downloaden und installieren)

2. Da wir das Programm nicht gekauft haben klicken wir unten auf "weiter testen"

3. Es steht dann "Anpassen und informieren" und darunter "Tuneup System Control". Da
klicken wir mal drauf.

4. Jetzt scrollen wir auf der linken Seite nach unten bis zum Menüpunkt "Verwaltung" und
direkt darunter steht "Benutzeranmeldung". Da klicken ma mal drauf.


Wenn das Windows nicht ganz kaputt ist sollten da jetzt diverse Möglichkeiten bestehen den Anmeldebildschirm anzupassen. Sollte eigentlich für jeden was dabei sein.

PS: Einige Menüpunkte funktionieren NUR mit Adminrechten.


Ich hoffe ich konnte damit helfen.
Bitte warten ..
Mitglied: stephan1970
08.05.2005 um 11:55 Uhr
werde ich jetzt gleich mal versuchen..danke für den hinweis
Bitte warten ..
Mitglied: Joeiiii
08.05.2005 um 21:13 Uhr
Hats geklappt?
Bitte warten ..
Mitglied: stephan1970
08.05.2005 um 22:51 Uhr
leider noch nicht dazugekommen. werds aber posten wenn ich ein ergebniss habe
Bitte warten ..
Mitglied: Funkenzupfer
22.05.2005 um 05:25 Uhr
Bei mir gleiches Problem nach Installation der IPro WLan-Software für Intel2200BG Notebook-Karte auf XP-System. Kurze Recherche ergab, daß auch einige andere Programme, die Netzwerkverbindungen herstellen, die Fast-user-switching-funktionalität und damit den Willkommensbildschirm abschalten. Einzige Lösung, die bei mir funktionierte war: Den ganzen Intel-Plunder wieder deinstallieren (bzw. System auf den vorher gesetzten Wiederherstellungspunkt zurücksetzen) und den Windows-eigenen Dienst zur konfigurationsfreien WLan-Verbindung verwenden... Schade drum, die WLAN-Verbindung lief mit der Intel-Verbindungssoftware etwas stabiler als mit dem windowsinternen Dienst (bessere Reichweite). Tuneup hat zumindest bei mir nichts gebracht

Falls Du so eine LAN- oder WLAN-Verbindungssoftware auf dem PC installiert hast, würde ich fast darauf tippen, daß die für das Problem verantwortlich ist...

Frage an die Fachleute in dieser Runde: Hat das einen sinnvollen Grund, daß die Hersteller die Fast-switch-funktion deaktivieren, oder sparen die sich einfach nur die Arbeit, ihre Software Multi-User-Fähig zu machen??? Und gibt es evtl. einen Workaround, der es trotzdem erlaubt diese Komfortfunktionen wieder zu aktivieren, OHNE die Software deinstallieren zu müsen (evtl. REG-Einträge manuell anpassen?)
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
Empfangs, Willkommensbildschirm
Frage von Fears313Informationsdienste12 Kommentare

Hallo liebe Administratoren Ich denke Ihr alle kennt die Situation. Ihr kommt in eine Firma und am Empfang steht/hängt ...

Vmware

Virtuelle Maschine kommt nicht über den Willkommensbildschirm hinaus

Frage von a.thierVmware3 Kommentare

Hallo, ich habe folgende Umgebung: VmWare ESxi 6.0 VM > Windows Server 2008 R2 Seit heute morgen kann ich ...

Windows 10

Remote Desktop beim Willkommensbildschirm nach W10 Upgrade?

Frage von Leo-leWindows 108 Kommentare

Hallo Forum, gibt es die Möglichkeit, sich nach dem Upgrade von W10, den Willkommensbildschirm anzeigen zu lassen, um dort ...

Visual Studio

Prüfen, ob OL verfügbar ist

gelöst Frage von ahstaxVisual Studio4 Kommentare

Hallo, mit meinem vb.net-Programm starte ich Outlook (2010) und überwache ein Postfach/einen öffentlichen Ordner auf neu eingehende E-Mails. Outlook ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...