Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP Pro WLAN startet erst wenn sich der Administrator einmal angemeldet hat

Mitglied: Rashtamoon

Rashtamoon (Level 1) - Jetzt verbinden

18.02.2012 um 19:56 Uhr, 2347 Aufrufe, 4 Kommentare

Folgendes Problem:

Auf einem XP Prof. Rechner läuft eine WLAN Karte, 2 User und AdminKonto sind eingerichtet.

Wenn man sich als Administrator anmeldet wird sofort eine Verbindung zum Netz hergestellt, alles Prima.
Meldet man sich ab und als einer der beiden User an, läuft das Wlan auch sofort.

Startet man den Rechner allerdings neu und meldet sich sofort als einer der beiden User an, geht kein WLAN.
Erst nachdem man sich wieder als Admin angemeldet hat geht es wieder.

Kennt jemand das Problem bzw. hat eine Lösung dafür?

Vielen Dank

ciao
Mitglied: 64748
18.02.2012 um 23:15 Uhr
Guten Abend,

normalerweise wird der Drahtlosnetzwerkdienst automatisch gestartet nachdem Windows hochgefahren ist, unabhängig davon, ob ein Benutzer angemeldet ist.

Du solltest prüfen, ob der Drahtlosnetzwerkdienst so eingestellt ist, dass er automatisch startet.

Und poste bitte mal welche Wlankarte Du benutzt und wie Du die Software dafür installiert hast.

Markus
Bitte warten ..
Mitglied: Rashtamoon
22.02.2012 um 16:14 Uhr
Hallo,

vielen Dank für die schnelle Antwort.

Bei weiterer Beschäftigung mit dem Rechner musste ich feststellen, daß Windows XP anscheinend instabil geworden ist. So lassen sich einige Systemprogramme nicht mehr öffen.

Deshalb wird das System neu installiert, Frage ist somit obsolet.

ciao
Bitte warten ..
Mitglied: 64748
22.02.2012 um 20:26 Uhr
Guten Abend,

noch ein Tipp: wenn Du die Wlankarte wieder installierst, dann pack den Treiber aus und installier ihn mit dem Assistenten. Wenn Du irgendwelche Tools vom Hersteller mit installierst, dann besteht die Gefahr, dass die dem (in Win XP integrierten) Drahtlosnetzwerkdienst die Kontrolle entziehen und dann hast Du das gleiche Problem wie vorher.

Markus
Bitte warten ..
Mitglied: Rashtamoon
22.02.2012 um 21:20 Uhr
Hallo,

danke für den Hinweis, ich werde es berücksichtigen.

ciao
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Gratis WLan erst nach Facebook Like
gelöst Frage von groovesurferNetzwerke29 Kommentare

Hallo, ein Kunde möchte ein gratis WLan auf einer Veranstaltung anbieten, was die Nutzer erst nach einem Facebook like ...

Visual Studio

Webclient Download startet erst nach 20-30 Sekunden

gelöst Frage von GERz0cKErZVisual Studio3 Kommentare

So starte ich den Download sollte doch nichts falsch dran sein oder? Aber der Download startet erst nach 20-30 ...

Windows XP

XP Mode startet nicht mehr

Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Windows 7

Windows 7 - cmd startet immer als Administrator - was habe ich getan???

gelöst Frage von zimbosmurfWindows 74 Kommentare

Hi! Ich habe gerade bemerkt (weil ein Batch-script, das ich geschrieben habe, auf einem anderen Rechner komische Probleme machte), ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...