Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeichensatzproblem mit Google

Mitglied: Mondrian

Mondrian (Level 1) - Jetzt verbinden

20.11.2005, aktualisiert 19:38 Uhr, 4643 Aufrufe, 3 Kommentare

Umlaute bei Eingabe in das Feld "mit der genauen Wortgruppe" (erweiterte Suchfunktion)

Liebe Experten,

wenn ich in Googles erweiterter Suchfunktion unter "mit der genauen Wortgruppe" ein Wort mit irgendeinem Umlaut eingebe, erscheinen in den gefundenen Wörtern statt der Umlaute seltsame Sonderzeichen (-kombinationen), z,B. für 'ä' ein 'a" ' im Suchergebnis oder ein 'ä' im Eingabefeld für den Suchbegriff. Gebe ich dieselbe Anfrage unter "mit allen Wörtern" ein, kommt ein normales Suchergebnis raus. Im ersten Fall erscheinen wesentlich mehr Ergebnisse, d.h., es müssen viele falsche darunter sein. Noch schlimmer wird es, wenn ich kyrillische Zeichen unter "Wortgruppe" eingebe: das ergibt nur Salat. Doch auch hier ist alles ok, wenn ich auf die "genaue Wortgruppe" verzichte. An irgendwelchen Länder-, Sprach- oder Schriftarteneinstellungen kann's also nicht liegen.

Ich benutze Win XP Pro und Office XP und habe alle aktuellen Servicepacks im Kasten. Kann sich jemand vorstellen, woran das liegt bzw. was zu tun ist? Mails an Google sind bis dato unbeantwortet, und die Service-Hotline hat sich abgemeldet.

Guter Rat wäre eine grosse Erleichterung.

Vielen Dank schon mal im Voraus
Mitglied: gemini
20.11.2005 um 14:47 Uhr
Stimmt Mondrian, ist mir bis jetzt aber nie aufgefallen, weil ich das Feld nie verwende.
Liegt wohl an der Umsetzung des Zeichensatzes für das Feld

"Workaround":
Wenn du in der normalen Suchzeile, also beim Aufruf von www.google.de, die genaue Wortgruppe in Anführungszeichen "" setzt wirkt das genau so als wenn du die Erweiterte Suche benutzt nur dass die Fehlinterpretation nicht auftritt.
Beispiel:
http://www.google.de/search?num=50&hl=de&newwindow=1&safe=o ...

Auszuschließende Wörte werden mit einem Minuszeichen gekennzeichnet:
Beispiel:
http://www.google.de/search?hl=de&q=%22Tauchpl%C3%A4tze+in+%C3%84gy ...

Das geht außerdem viel schneller als über die erweiterte Suche.

Gruß
gemini
Bitte warten ..
Mitglied: Biber
20.11.2005 um 15:53 Uhr
Workaround II:

Auf der Google-"Erweiterte Suche"-Seite die Original-Codierung im Browser umstellen auf "Westeuropäisch".
Daraufhin sollte die Seite sich selbst so darstellen:
"mit allen Wörter
mit der genauen Wortgruppe
mit irgendeinem der Wörter"... etc
Dann noch Einstellen: "nur Seiten auf Deutsch"

und Rest wie oben ( mit der genauen Wortgruppe "Tauchplätze in Ägypten")
Ausgetrickst - funktioniert.

Ist natürlich nicht praktikabel und für Dein Kyrillisch-Problem ist es gar nicht brauchbar, Mondrian.
Und der eigentliche Workaround ist natürlich die Nutzung einer anderen Suchmaschine - ich habe Google auch nur angefasst wegen Deiner Frage und nutze sonst (bei allgemeinen Fragen) meist http://www.killerinfo.de.

Gruß Biber
Bitte warten ..
Mitglied: Mondrian
20.11.2005 um 19:38 Uhr
Danke Gemini und Biber,

beide Lösungen habe ich schon vorher ausprobiert, und sie funktionieren auch. Für mich ist halt, da ich viel spezifisches Zeug suche, die Wortgruppensuche praktischer. Nur hat das Problem nicht immer bestanden (es ist mir erst vor ein paar Wochen aufgefallen). Es muss also ein neues Google-Problem sein oder hat etwas mit irgendeinem Windows-Patch zu tun.

Jetzt probier ich gleich mal killerinfo.de

Merci ihr beiden

Gruß Mondrian
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Google Chrome lädt Google Dienste nicht

Frage von r3volutionxxxWebbrowser3 Kommentare

Hallo Ich habe ein kleines Problem Zuhause benutze ich Google Chrome, wobei die Google Dienste nicht richtig funktionieren. OS: ...

Utilities

Googlen aus anderer Stadt

gelöst Frage von MakromanUtilities9 Kommentare

Hallo an alle, ich habe mal eine Frage: Ich möchte gerne eine Google Suche ausführen aber vorgeben in einer ...

PHP

Geolocation Google

Frage von vServerPHP5 Kommentare

Hallo, ich habe ein Problem, irgendwie Positioniert es mich immer in München, wie kann ich das auf meinen richtigen ...

Webentwicklung

Google Suchergebnisanzeigen: Google-Link zur Website linkt auf http

gelöst Frage von bolshiWebentwicklung2 Kommentare

Moin, seit gut einem Jahr läuft unsere Site auf https ( www.hhgym.de ). Dennoch zeigt die von Google generierte ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 6 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 17 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 17 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 21 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...