Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeitüberschreitung Ping, PCs erkennen sich nicht!

Mitglied: tobiasf

tobiasf (Level 1) - Jetzt verbinden

20.05.2008, aktualisiert 22.05.2008, 11574 Aufrufe, 4 Kommentare

Hallo zusammen,

ich hab ein kleines Problem das Netzwerk bei einem Freund zu installieren und hab in den vorhanden Beiträgen leider nichts gefunden um das Problem zu lösen. Ihr seit jetzt meine letzte Hoffnung.

Situation:
1x Router Speedport W700V (Telekom halt! ); IP: 192.168.2.1; W-LAN und LAN; Internet

|-> 1x LEVELONE 8 Port Switch

|-> SERVER; WinXP SP3; LAN; IP: 192.168.2.10

|-> Notebook; WinVista SP1; W-LAN; IP: 192.168.2.30
|-> Notebook; WinVista; W-LAN; IP: 192.168.2.20


1x Router Speedport W502V welcher als W-LAN Repeater dient


DHCP ist aus; jeder PC hat eigene feste IP.


1. Problem:
Die PCs kennen sich untereinader nicht sprich man kann kein Netzwerk aufbauen. Hin und wieder funktioniert zwar der Ping mit Antwort später jedoch wieder ein Timeout.

Ein PC z.B. kann den (192.168.2.10) kann den anderen (192.168.2.20) anpingen, jedoch nicht anderes rum.

2. Problem
ständig bricht wenn man das Empfangsgebiet des Routers verlässt die Verbindung ab, kann aber nach mehr maligen aus und einschalten der WLAN Funktion wieder hergestellt werden (für kurze Zeit) obwohl voll im Empfangsbereich des Repeaters.


Lösung:
ich bin am verzweifeln hat wer von euch ne Idee was das sein kann und wie man den Fehler behebt?

VIELEN DANK!!!! im voraus

VG Tobi
Mitglied: Superschaf
20.05.2008 um 14:44 Uhr
Das kann zum einen evtl. an aktiven Firewalls liegen oder z.B. an defekten bzw. falsch konfigurierten Netzwerkkarten

Die erste "Pinginstanz" die funktionieren sollte ist ja meist der erste Router an dem die PCs hängen.

Es kann aber auch der Repeater das Problem sein, wenn der nicht richtig konfiguriert ist und die Clients über ihn ins Netzwerk sollen.

Das hört sich nach ziemlich viel gefuckel an :o)
Bitte warten ..
Mitglied: wurstdog
20.05.2008 um 16:07 Uhr
Hallo,
das mit den Firewalls würde ich auch mal vermuten. Probier doch mal die Firewalls auf den Clients fürs erste zu deaktivieren, somit sollte ein Ping schon mal möglich sein.
Wenn das nicht hinhaut würde ich das Ganze Netz ohne Repeater erstmal testen, dann weißt Du schon mal, ob er der Übeltäter war.

Gruß
WD
Bitte warten ..
Mitglied: aqui
21.05.2008 um 10:23 Uhr
Da du IP Adresstechnisch alles richtig gemacht hast kann es also folglich nur an deiner Infrastruktur liegen !!
Ein Ping über einen kabelbasierende Verbindung sollte also in jedem Fall IMMER fehlerfrei und OHNE Unterbrechungen klappen !!!
Das solltest du also zuerst testen indem du die Rechner einmal alle per Kabel an den Switch hängst und untereinander anpingst.
Bedenka das die WLAN und LAN Verbindung nicht gleichzeitig aktiv sein darf, da du sonst mit beiden Adaptern im gleichen IP Netz bist was Windows nicht mag !
Also entweder Kabel ziehen bei WLAN Betrieb oder WLAN Adapter deaktivieren bei Kabelbetrieb.

Was dein WLAN anbetrifft ist es ja vollkommen klar das die Verbindung abreisst wenn du den Empfangsbereich verlässt. Eine logische Tatsache in allen funkbasierenden Netzen wie auch beim Radio. Dafür muss man nicht besonders intelligent sein um den Mechanismus zu verstehen...

Dein Problem ist wahrscheinlich das du andere WLANs in der Nachbarschaft hast die dein WLAN stören durch Überlagerung und du deshalb nur eine eine sehr eingeschränkte Reichweite hast.
Folgende Punkte MUSST du unbedingt klären:
  • Hast du WLANs in der Nachbarschaft (Auswahlliste) ??
  • Wenn MUSST du mit deinem WLAN mindestens 5 Funkkanäle Abstand zu diesen halten !!! Also ggf. deinen SP in den WLAN Settings entsprechend anpassen und die SP Einstellung nicht auf Auto lassen in der Kanaleinstellung !! Um die benutzten Funkkanäle zu sehen benutzt du am besten den freien www.NETSTUMBLER.com
  • Eine eindeutige und unverfängliche sowie individuelle WLAN SSID (Kennung) wählen die dein WLAN eindeutig identifiziert ! Niemals die default Einstellung des Herstellers verwenden und hier dann sowas wie Bitschleuder oder Wurstsemmel einstellen und keine Sonderzeichen verwenden !
  • Ggf. wenn nicht schon geschehen den Speedport auf die neueste Firmware heben die man HIER vom T-Com Portal downloaden kann ! (Bitte Anleitung vorher dazu lesen !)

Wie gesagt zuallererst solltest du das gesamte Netzwerk kabelbasierend testen und entsprechend einstellen, das alles funktioniert. Erst dann kommt der Sprung ins WLAN und das OHNE beide Adapter aktiv zu haben !!
Bitte warten ..
Mitglied: tobiasf
22.05.2008 um 18:22 Uhr
Spitze danke für eure Antworten. Mein Problem hat sich dank euch gelöst.

VIELEN HERZLICHEN DANK!

Also, das mit dem Ping war ne reine Firewall Sache, zwar war die Windows Firewall aus aber Norten hat da Mucken gemacht!

Problem mit WLAN lag an dem Kanal. Nachbar sendete auf den gleichen

nochmals Danke!!
Bitte warten ..
Ähnliche Inhalte
Windows Server

VSS Exchange Writer Zeitüberschreitung

Frage von steftsWindows Server7 Kommentare

Hallo Leute, ich habe auf einem SBS 2011 das Problem, dass sich der Microsoft Exchange Writer immer wieder in ...

Firewall

Ping oder nicht Ping?

Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Papierkorb

Kann man speziell herausfinden woher eine Zeitüberschreitung kommt?

Frage von cramtroniPapierkorb8 Kommentare

Also wo letztendlich der Knoten herkommt? Gibt es hierfür spezielle Netzwerkdiagnose-Tools? Vielen Dank. Mfg cramtroni

Festplatten, SSD, Raid

Wie erkenne ich ein RAID?

gelöst Frage von Hendrik2586Festplatten, SSD, Raid8 Kommentare

Guten Morgen an alle. :) Kurze Frage zum Thema Raid. Unser Server hat insgesamt 12 Platten á 450 GB. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung33 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten4 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung25 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...