Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeitweiser Wackelkontakt bei Kartenleser an internem USB 2.0-Anschluss

Mitglied: McMartin

McMartin (Level 1) - Jetzt verbinden

04.06.2007 um 01:13 Uhr, 4708 Aufrufe, 1 Kommentar

Hallo Administrator-Gemeinde,

Ich habe ein Problem mit den Kartenlesern einer Kartenleser/Floppy-LW-Kombination von Conrad (Art.-Nr. 976140-49).

Der Anschluss für die Kartenleser erfolgt intern auf dem Board (ASUS P5P800-SE) an einem der 4-Pin USB 2.0 Pfostenstecker, die auch für nach aussen geführte Slotbleck-USB-Anschlüsse benutzt werden. (Der Anschluss des Diskettenlaufwerkes erfolgt über das übliche Flachbandkabel, hier gibts auch keine Probs)

Im Gerätemanager (Vista 32 Ultimate) werden für den Kartenleser zwei tragbare Geräte eingeblendet, eines für "2.0 Reader-CF", eines für "2.0 Reader Multi". Entsprechend erscheinen unter "Computer" zwei Wechseldatenträger mit Laufwerksbuchstaben.

Es gibt keine Warnmeldungen oder angezeigte Konflikte oder ähnliches im Gerätemanager. Alle Treiber sind installiert, laut Windows aktuell und die Geräte funktionieren meistens klaglos. Ein Erkennungslauf für neue Hardware findet auch nix.

Jetzt zum Problem: Von Zeit zu Zeit spielt das Kartenlesegerät verrückt. Dann werden die Wechseldatenträger in teilweise sehr schneller Folge ab- und wieder angemeldet, als ob z. B. ein USB-Stick ständig schnell aus- und eingesteckt wird, inklusive des entsprechenden Windows-Sounds.
Im "Computer" tanzen die Wechseldatenträger einen regelrechten Steptanz, so schnell erscheinen und verschwinden die Laufwerke. Der Gerätemanager kommt mit dem Aktualisieren gar nicht mehr nach.

Das ganze passiert nicht immer, manchmal ist stundenlang oder sogar tagelang Ruhe, dann geht's wieder minutenlang pausenlos am Stück oder einen ganzen Tag lang etwa jede Minute ein- bis zwei Mal. Das kann einen ganz schön in den Wahnsinn treiben.

Was mir noch aufgefallen ist:

1) Mit eingesteckter Karte ist das Verhalten bisher nicht aufgetaucht, das Lesen und Schreiben von Karten hat bisher problemlos funktioniert.

2) Das Prob scheint nicht an Windows zu liegen, eher vermute ich's im Bios oder gar der Hardware. Beim Hochfahren des Rechners bleibt die Aufzählung der Laufwerke im POST manchmal (selten) bei einem der beiden Kartenlaufwerke mehrere Sekunden hängen bis der POST weiterläuft. Meistens läuft der POST aber durch und der "Tanz der Laufwerke" fängt erst nach OS-Start an.

3) Wenn während eines solchen "Anfalls" ein USB-Stick an einem der externen Ports angeschlossen wird, kommt manchmal die Meldung, dass dieses Gerät an einem USB 2.0-Anschluss bessere Leistung bringen würde. Nun gibt es an diesem PC aber keine USB 1.0-Anschlüsse mehr und der verwendete ist definitiv ein 2.0er.

4) Der Gerätemanager zeigt für den verwendeten USB-Root-Hub eine erforderliche Energie von 500 mA für ein USB-Massenspeichergerät und 7 freie Anschlüsse. Könnte das ganze ein Stromversorgungsproblem sein?

Was ich schon (erfolglos) versucht habe:

1) Deinstallation und Neuinstallation über den Gerätemanager mit dem Versuch, eventuell andere Treiber online einzubinden.

2) Anstecken des Kartenlesers auf anderen Pfostensteckern auf dem Board, auch solche, an denen rausgeführte USB-Anschlüsse funktioniert haben. Das ändert nix, auch nicht an den Werten für Energieversorgung und Anschlüsse.

3) Im Bios die Legacy-USB-Unterstützungs-Einstellung verändert.

Leider hat bisher nix geholfen und im Netz habe ich auch keine diesbezüglichen Infos finden können. Ich hoffe, ich habe hier ausreichende Infos geliefert und jemand kann mir helfen, dies Prob zu lösen, ich weiss echt nicht mehr weiter.

Gruß
Martin

PS ach ja: weitere Infos über das betreffende System gibts hier: http://www.sysprofile.de/id26826
Mitglied: Timiditas
21.02.2011 um 17:04 Uhr
Hab hier das gleiche Problem mit einem Noname-Cardreader von Pearl.

http://www.sysprofile.de/id147893

Das beschriebene Verhalten tritt sowohl mit WinXP(x86) als auch bei Win7(x64) auf.
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse

Analog-Anschluss-Emulation für internes Modem?

Frage von stefangrossISDN & Analoganschlüsse8 Kommentare

Hallo zusammen! Ich suche ein Tool, welches mir einen analogen Telefonanschluss am internen Modem emuliert. Ich möchte ein normales ...

Hardware

Keinen USB 3.0 Mainboard Anschluss

gelöst Frage von Silent08Hardware5 Kommentare

Huhu Community, da ich mir eine neues Case gekauft habe welches 2 USB 3.0 Frontanschlüsse hat möchte ich diese ...

Peripheriegeräte

USB 2.0 Karte für PCI-X

gelöst Frage von pelzfruchtPeripheriegeräte11 Kommentare

Hallo, kurz und bündig gefragt, kennt jemand soetwas? Eine Standard PCI USB Karte dürfte wahrscheinlich nicht in einen PCI-X ...

Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 17 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 23 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...