Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikatsfehlermeldung bei Aufruf von HTTPS Seiten über SSL VPN mit Cisco AnnyConnect und Netgear Routern

Mitglied: PaddyL

PaddyL (Level 1) - Jetzt verbinden

11.03.2011 um 22:12 Uhr, 7012 Aufrufe, 6 Kommentare

Schönen guten Abend erst einmal und vielen Dank für die Aufnahme im Forum.
Mein Problem bezieht sich auf VPN over SSL. Ichhoffe, daß ich das hier richtig gepostet habe.

Ich weiß bei dem Problem leider nicht weiter, da mir weder der Hardwarehersteller noch unsere Netzwerkkollegen weiterhelfen können.

Vielen Dank schon mal im Voraus.

Ich wähle mich mit dem Cisco AnyConnect Client in user Firmen-Netzwerk ein.
Wir nutzen VPN over SSL (oder SSL VPN), sprich das ganze läuft über den Port 443, über den auch https läuft.

Mein Problem ist, daß ich keine HTTPS Seiten aufrufen kann, wenn ich mich über einen Internet Anschluss einwähle, der einen Netgear Router benutzt.

Ich habe einen FR114P, meine Freundin einen WGR??? und weder bei mir, noch bei ihr funktioniert es.
Am Anbieter liegt es nicht, denn ich bin bei der Telekom, sie bei Versatel.

Wenn ich das ganze von dem Anschluss meines Vaters aus mache klappt es.
Er hat einen Telekom-Anschluss mit Speedport Router.

Auch bei einem Kollegen mit einem AVM Router klappt es.

Das Problem tritt einzig und allein in Verbindung mit Netgear Routern auf ... und ich verzweifel so langsam

Unsere Netzwerker können mir nicht wirklich weiterhelfen und über den Netgear Support brauche ich glaube ich nichts sagen ...

Wenn ich eine https-Seite aufrufe (z.B. Management-Page eines Servers) bekomme ich eine Zertifikatswarnung und der Internet Explorer oder auch der Firefox laden sich tot.

Ich habe schon mehrfach nach dem Problem gegoogelt ... bin ich der einzige mit diesem Problem??

Ich möchte nicht auf meinen Netgear Router verzichten, muss aber von zu Hause dringend auf HTTPS Seiten drauf.

Hat einer eine Idee für eine Lösung??

Habe im Router mein Notebook bereits als DMZ eingerichtet, damit nichts geblockt wird: Ohne Erfolgt.

Wäre schön, wenn mir jemand helfen könnte. Beantworte gerne jede Frage ... Vielen lieben Dank.

Gruß,

Patrick Leon
Mitglied: builder4242
11.03.2011 um 23:06 Uhr
Hallo,


Hast du schonmal sämtliche Einstellungen im Internet Explorer zurückgesetzt, und die Windows und sonstige Firewalls ausgeschalten.
Falls immer noch nicht schalte auch mal zum testen den Virenscanner aus.

Ansonsten mal den Netgear komplett resetten und ganz einfach nur PPPoE einrichten um ins Internet zu gelangen.


Sonst wären ein paar Infos bezügl. Fehlermeldung nicht schlecht.

Was passiert z.B. wenn du auf diese Seite gehst ? https://www.amazon.de/

Grüße
Bitte warten ..
Mitglied: kingkong
11.03.2011 um 23:06 Uhr
Sind das wirklich nur Netgear Router, oder sind es Geräte mit integriertem Modem? Wenn keines enthalten ist, dann kannst Du ja mal das Modem direkt an Deinen PC hängen und diesen die Einwahl erledigen lassen - so hängt er dann wirklich direkt im Internet und Du kannst sicher gehen, dass der Netgear nichts blockt. Denn bloß weil Du eine DMZ eingerichtet hast (wobei es in Deinem Fall wohl eher ein Exposed Host ist, oder?) heißt das für Netgear bzw. deren Geräte noch lange nicht, dass nichts geblockt wird

Und dann noch eine Frage bzgl. "tot laden": Heißt das, dass Du die Browser anweist, das ungültige Zertifikat trotzdem zu akzeptieren und daraufhin dann keine Antwort mehr geladen werden kann? Oder dass sich die Browser aufgrund der Fehlermeldung tot laden?
Bitte warten ..
Mitglied: PaddyL
11.03.2011 um 23:49 Uhr
Hi, vielen Dank für den Post.

Die Einstellungen habe ich noch nicht zurückgesetzt und die Firewall kann ich nicht aktivieren bzw. deaktiveren, weil das durch irgendeine Policy abgeschaltet ist.

ABER: Sobald ich die Internetverbindung über UMTS (Vodafone) laufen lasse oder mein Notebook statt an meinen Router an den meines Vaters klemme klappts.
Also kann es ja nicht an den Clienteinstellungen liegen :-?
Bitte warten ..
Mitglied: PaddyL
11.03.2011 um 23:55 Uhr
Hi, auch Dir vielen Dank für die ANtwort.
Der Router den ich habe (und auch der meiner Freundin) haben kein integriertes Modem.

Und wie gerade auf den anderen Post geantwortet: Wenn ich das Notebook nicht über LAN, sondern UMTS verbinde oder aber ganz einfach den Router tausche ... dann klappts. Also können es doch eigentlich keine lokalen Einstellungen sein oder ?!

Router reset habe ich schon durch. Auch Firmware Wechsel.

Zum Thema "tot laden": Ich rufe die HTTP-Seite auf und dann erfolgt eine Umleitung auf eine HTTPS Seite mit der Zertifikatsmeldung.
Wenn ich da sage "Mach weiter ..." (also Du weißt was ich meine), dann sieht man oben im IE TAP, daß der lädt und lädt und lädt ... aber es kommt keine Antwort.

Und wie gesagt: Bau ich statt dessen eine Internetverbindung via UMTS auf ist alles tutti.

Ich verstehe das echt nicht. Ich habe alle möglichen Tests durch ... das tritt immer auf, wenn ich die Internetverbindung mittels eines Netgear Routers aufbaue.
Bitte warten ..
Mitglied: PaddyL
11.03.2011 um 23:56 Uhr
Ich werde das mit Amazon mal testen ... aber ich gleuba nicht, daß es geht, denn wenn ich www.postbank.de aufrufe und auf Online Banking klicke gehts auch nicht
Bitte warten ..
Mitglied: PaddyL
12.03.2011 um 00:16 Uhr
Ach so: Es sei nochmal erwähnt: Wenn ich den VPN Client noch nicht gestartet habe und ganz normal ins Internet gehe, dann klappts.
Sobald ich aber den VPN Client (SSL VPN) starte klappts nicht. Allerdings nur bei Netgear Routern.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

IE 11 - Probleme beim Aufrufen von HTTPS-Seiten

gelöst Frage von HertieWebbrowser6 Kommentare

Hallo liebe Admin-Gemeinde, ich habe mal wieder ein Problem, das mich an den Rande des Wahnsinns bringt. Rahmenbedingungen: ~20 ...

LAN, WAN, Wireless

VPN Server und Netgear Router

Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Verschlüsselung & Zertifikate

SSL Zertifikat für HTTPS

gelöst Frage von Hendrik2586Verschlüsselung & Zertifikate34 Kommentare

Guten Tag an alle! :) Ich habe eine kurze Frage an euch. Ich hab mein Synologie nun fertig eingerichtet ...

Router & Routing

VPN Router Cisco Lancom?

gelöst Frage von geforce28Router & Routing42 Kommentare

Hallo Leute, ich bin seit ein paar Tagen stolzer Besitzer einen 200/20 Leitung von meinem Kabelanbieter. Der hat mir ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...