Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zertifikatsproblem beim SBS 2011

Mitglied: Rolf-Hanka.ITD

Rolf-Hanka.ITD (Level 2) - Jetzt verbinden

17.04.2013 um 16:13 Uhr, 1886 Aufrufe, 3 Kommentare

Hallo leute,

ich habe mal ne kurze Frage ich habe ein neues Zertifikat mit meinem SBS 2011 erstellt.

In diesem Zertifikat, welches ich mithilfe der "Webserver" Vorlage erstellt habe, habe ich sämtliche externe Domains sowie die interne Domain und den Server als solches eingetragen.

Nun möchte ich die Bindung für das OWA auf dieses Zertifikat herstellen.

Ich habe im Internet gesucht und gefunden das ich das bei dem Eintrag "SBS Web Applocations" im ISS machen soll.
Diesen Eintrag finde ich jedoch nicht. OWA ist zu finden unter "Default Web Site".

Kann ich einfach für diesen Eintrag die Bindung herstellen? Ich denke mal das das ohne Probleme geht, aber will nichts falsch machen.

Und noch was ich komme nicht auf die Seite https://sbs.domaene.local/certsrv/ um das Zertifikat als solchen herunter zu laden. Ich bekomme nur das die Seite nicht geladen bzw gefunden werden kann.

Kann mir vielleicht jemand den einen oder anderen Tip geben?

Machen will ich das ganze weil das Serverzertifikat abgelaufen ist.

LG
Mitglied: GuentherH
17.04.2013 um 16:48 Uhr
Hallo.

In diesem Zertifikat, welches ich mithilfe der "Webserver" Vorlage erstellt habe,

Warum machst du das? Du hast in der SBS Console einen hervorragenden Assistenten, mit dem du ein Zertifikat erstellen kannst, und der die korrekten Bindungen konfiguriert.

LG Günther
Bitte warten ..
Mitglied: MurdocX
17.04.2013, aktualisiert um 16:52 Uhr
Hallo,

hier gibt es von Microsoft schon detailierte Anleitungen. Probiers einfach mal aus.

http://technet.microsoft.com/de-de/library/ee332322(v=exchg.141).aspx
http://technet.microsoft.com/de-de/library/dd351257(v=exchg.141).aspx


Gruß
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
19.04.2013 um 09:14 Uhr
Danke für eure Antworten,
ich habe das allerdings nicht über die Assistenten gemacht da dabei nicht alle DNS Einträge in das Zertifikat geschrieben werden die ich brauche.

Deswegen der Manuelle weg. Und die Frage warum sich bei meinem SBS das OWA unter "Default Web Site" befindet und nicht "SBS Web Applocations". Und warum gibt es bei mir kein "SBS Web Applocations".

Ist das normal?

Ich habe das Mit anderen SBS Servern verglichen und da ist dieser Eintrag vorhanden.

Die Bindung habe ich nun einfach auch "Default Web Site" geändert und bis´jetzt funktioniert auch alles ohne Probleme und ohne lästige Zertifikatsfehlermeldungen.

Wenn dennoch einer was zu meinen Fragen sagen kann damit ich das dann besser verstehe wäre ich sehr erfreut.

LG
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Zertifikatsproblem
Frage von gk3000Exchange Server1 Kommentar

Hallo ! Bitte um Hilfe. Irgendwas ist bei meinem Exchange Zertifikat falsch. (Fehlermeldung: dieses zertifikat ist nicht gültig hostname ...

Exchange Server

SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme

Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Windows Server

Migration SBS 2011 auf SBS 2011 mit gleicher Hardware

Frage von IT-BaerchenWindows Server6 Kommentare

Liebes Forum, hoffe ihr könnt mir mit meinen Problem helfen oder meinen Gedanken auf die Sprünge helfen. Vor folgenden ...

Windows Server

Zertifikatsproblem mit Radius

gelöst Frage von Dom1091Windows Server1 Kommentar

Guten Abend, hätte etwas bedarf an Hilfe. habe ein WLAN aufgebaut bei dem die Authentifizierung über Windows Radius. Aufgrund ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...