Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugang zum BIOS nicht möglich

Mitglied: CheckerY7

CheckerY7 (Level 1) - Jetzt verbinden

24.06.2005, aktualisiert 18.02.2006, 6827 Aufrufe, 5 Kommentare

System läuft mit Win XP_Home u.SP2
eigentlich zufriedenstellend.
Nun wollte ich die Bootrehenfolge ändern, z.B. Start von Laufwerk a:.
Aber weder mit DEL ( Entf ) bzw. mit F2 ist ein Zugang zum BIOS möglich.
Normalerweise ist doch auf dem Bildschirm zu lesen Del bzw F2 drücken um BIOS Setup aufzurufen.
Es ist ein AMI BIOS.
Wie erreiche ich das BIOS-Setup ? gibt es einen Trick?
Danke
CheckerY7
Mitglied: Beagle
24.06.2005 um 20:02 Uhr
Siehst du den Text oder kennst du das nur von anderen Systemen? ...vielleicht drückst du auch zu spät?
Wenn du uns verrätst um welches Motherboard es sich handelt, dann könnte man vielleicht mehr dazu sagen.

Gruss,
Beagle
Bitte warten ..
Mitglied: Pedant
24.06.2005 um 20:34 Uhr
Hallo CheckerY7,

wenn das BIOS beim Systemstart eine Reklamegrafik zeigt, satt der Textmeldungen des POST, dann drück einfach mal [ESC] beim Start, dann sollten die POST-Meldungen zu sehen sein und auch der Hinweis auf die zu drückenden Tasten.

Ist das nicht der Fall, dann hilft manchmal nach dem Anschalten wie ein blöder wild auf der Tastatur rumzutippen, damit der Tastaturpuffer überläuft. Das generiert einen POST-Fehler und das BIOS bietet Dir an entweder weiter zu booten oder das Setup zu starten.
Ein Start mit abgezogener Tastatur kann auf gleicher Weise helfen. Dann muss man sie wieder anschließen, sobald das System mit Fehlermeldung und Frage stehen blieb.
Die Anzeige welche Tasten zu drücken sind, kann bei manchem Bios deaktiviert werden, was normalerweise eine blöde Einstellung ist. Die Tasten sind aber dennoch aktiv, man bekommt nur nicht die Meldung welche es sind.

Wenn das nicht funktioniert dann, wie Beagle schon sagte, verrat mal was das für ein Rechner ist.

Gruß Frank
Bitte warten ..
Mitglied: CheckerY7
24.06.2005 um 21:02 Uhr
Hallo Frank,
es ist ein alter Compaq Rechner ca. 4 jahre alt,
eine Reklamesymbol wird beim Start nicht gezeigt, es fehlt einfach eben dieser Text.
Drrücke DEL bzw F2 wie es eigentlich üblich ist,
aber die Ideee mit dem weie wahnsinnig eine Taste drücken werde ich mal ausprobieren,
guter Tipp
danke
Bitte warten ..
Mitglied: BartSimpson
24.06.2005 um 21:47 Uhr
bei den alten compac rechner war es glaube ich f1. Aber nur denn du die extra partiotion nicht gelöscht hast. Sonst haste ein rpobelm.
Bitte warten ..
Mitglied: joebigfoot
18.02.2006 um 14:46 Uhr
Hallo bei einem Compaqrechner mußt du auf die Compaqseite gehen dort gibs für solche Fälle eine Diskette zum einspielen und du kannst ins Bios rein hab das selbe Problem gehabt.Bei einigen Compaq gibs eine Sevice Partition die wahrscheinlich gelöscht wurde wo das Programm drauf war für die Bioseinstellung.Suchen mußt du unter Support und Update.Compaq hat alles vom Manual bis Bios Treiber bis in die 80ziger Jahre zurück.
Mfg Joebigfoot
Bitte warten ..
Ähnliche Inhalte
Ubuntu

VPN Zugang zu CISCO-Zugang schlägt fehl

Frage von EnzephaloNUbuntu2 Kommentare

Hallo Ich versuche gerade von meinem virtuellen XUBUNTU 14.04 (falls von Belang: läuft in Virtualbox) auf einen Cisco-Router-VPN-Zugang zu ...

CPU, RAM, Mainboards

BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt

gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

LAN, WAN, Wireless

Frage: MAC Adresse blockieren ohne Router Zugang - Geht das? Ist das möglich?

Frage von Holger2015LAN, WAN, Wireless34 Kommentare

Hallo Experten, ich habe hier ein kleines Problem mit einem Mitsurfer, der sich seit ein paar Tagen hier auf ...

CPU, RAM, Mainboards

BIOS geschrottet

gelöst Frage von hesperCPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...