Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugang zum BIOS nicht möglich

Mitglied: CheckerY7

CheckerY7 (Level 1) - Jetzt verbinden

24.06.2005, aktualisiert 18.02.2006, 6840 Aufrufe, 5 Kommentare

System läuft mit Win XP_Home u.SP2
eigentlich zufriedenstellend.
Nun wollte ich die Bootrehenfolge ändern, z.B. Start von Laufwerk a:.
Aber weder mit DEL ( Entf ) bzw. mit F2 ist ein Zugang zum BIOS möglich.
Normalerweise ist doch auf dem Bildschirm zu lesen Del bzw F2 drücken um BIOS Setup aufzurufen.
Es ist ein AMI BIOS.
Wie erreiche ich das BIOS-Setup ? gibt es einen Trick?
Danke
CheckerY7
Mitglied: Beagle
24.06.2005 um 20:02 Uhr
Siehst du den Text oder kennst du das nur von anderen Systemen? ...vielleicht drückst du auch zu spät?
Wenn du uns verrätst um welches Motherboard es sich handelt, dann könnte man vielleicht mehr dazu sagen.

Gruss,
Beagle
Bitte warten ..
Mitglied: Pedant
24.06.2005 um 20:34 Uhr
Hallo CheckerY7,

wenn das BIOS beim Systemstart eine Reklamegrafik zeigt, satt der Textmeldungen des POST, dann drück einfach mal [ESC] beim Start, dann sollten die POST-Meldungen zu sehen sein und auch der Hinweis auf die zu drückenden Tasten.

Ist das nicht der Fall, dann hilft manchmal nach dem Anschalten wie ein blöder wild auf der Tastatur rumzutippen, damit der Tastaturpuffer überläuft. Das generiert einen POST-Fehler und das BIOS bietet Dir an entweder weiter zu booten oder das Setup zu starten.
Ein Start mit abgezogener Tastatur kann auf gleicher Weise helfen. Dann muss man sie wieder anschließen, sobald das System mit Fehlermeldung und Frage stehen blieb.
Die Anzeige welche Tasten zu drücken sind, kann bei manchem Bios deaktiviert werden, was normalerweise eine blöde Einstellung ist. Die Tasten sind aber dennoch aktiv, man bekommt nur nicht die Meldung welche es sind.

Wenn das nicht funktioniert dann, wie Beagle schon sagte, verrat mal was das für ein Rechner ist.

Gruß Frank
Bitte warten ..
Mitglied: CheckerY7
24.06.2005 um 21:02 Uhr
Hallo Frank,
es ist ein alter Compaq Rechner ca. 4 jahre alt,
eine Reklamesymbol wird beim Start nicht gezeigt, es fehlt einfach eben dieser Text.
Drrücke DEL bzw F2 wie es eigentlich üblich ist,
aber die Ideee mit dem weie wahnsinnig eine Taste drücken werde ich mal ausprobieren,
guter Tipp
danke
Bitte warten ..
Mitglied: BartSimpson
24.06.2005 um 21:47 Uhr
bei den alten compac rechner war es glaube ich f1. Aber nur denn du die extra partiotion nicht gelöscht hast. Sonst haste ein rpobelm.
Bitte warten ..
Mitglied: joebigfoot
18.02.2006 um 14:46 Uhr
Hallo bei einem Compaqrechner mußt du auf die Compaqseite gehen dort gibs für solche Fälle eine Diskette zum einspielen und du kannst ins Bios rein hab das selbe Problem gehabt.Bei einigen Compaq gibs eine Sevice Partition die wahrscheinlich gelöscht wurde wo das Programm drauf war für die Bioseinstellung.Suchen mußt du unter Support und Update.Compaq hat alles vom Manual bis Bios Treiber bis in die 80ziger Jahre zurück.
Mfg Joebigfoot
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt

gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

Ubuntu

VPN Zugang zu CISCO-Zugang schlägt fehl

Frage von EnzephaloNUbuntu2 Kommentare

Hallo Ich versuche gerade von meinem virtuellen XUBUNTU 14.04 (falls von Belang: läuft in Virtualbox) auf einen Cisco-Router-VPN-Zugang zu ...

CPU, RAM, Mainboards

BIOS geschrottet

gelöst Frage von hesperCPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

LAN, WAN, Wireless

Frage: MAC Adresse blockieren ohne Router Zugang - Geht das? Ist das möglich?

Frage von Holger2015LAN, WAN, Wireless34 Kommentare

Hallo Experten, ich habe hier ein kleines Problem mit einem Mitsurfer, der sich seit ein paar Tagen hier auf ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 3 TagenSicherheits-Tools2 Kommentare

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
Frage von sampleUserWindows 714 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...