Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugang zum Internet bzw. Netzwerk unter Vista

Mitglied: Haudieho

Haudieho (Level 1) - Jetzt verbinden

28.11.2008, aktualisiert 01.12.2008, 6232 Aufrufe, 8 Kommentare

Hallo,

ich habe hier einen Laptop stehen wo ich nun auch nicht mehr weiter komme.
Es war auf dem Ding Norton Security installiert was allerdings runter geschmissen wurde.
Dieser Laptop hat überhaupt keinen Zugang mehr zum Netz. Weder per WLAN noch per Kabel noch per O2-Stick.

Er findet zwar das WLAN Netz noch,aber verbinden tut er sich nicht.Er bricht die Verbindungsherstellung dann irgendwann ab.
Ich habe auch schon mehrere Tools drüber laufen lassen,aber alles ohne Erfolg. Wenn ich mit LSPFIX mal geguckt,aber das zeigt mir bloß noch einen Eintrag an. An meinem Laptop sind das 4 oder 5. Wo sind die Einträge hin?Ich nehme fast an,dass es daran liegt,aber wie bekomme ich das wieder hin?
IP Adressen bekommt er auch nicht zugewiesen wenn ich das Kabel reinstecke,also nehme ich mal an,dass da irgendwas total verstellt ist.

Die ganzen NETSH Reset funktionen habe ich schon gemacht - ohne Erfolg.

Bitte helft mir.

MfG
Michael
Mitglied: Crusher79
28.11.2008 um 10:06 Uhr
Hi,

Es war auf dem Ding Norton Security installiert was allerdings runter
geschmissen wurde.

naja vollständig bekommt man solche Applikation kaum vom System runter. Am einfachsten wäre es Vista neu zu installieren. Normal sollte das < 1 Std. erledigt sein. Dann noch Updates und Treiber aufspielen.

Ist meist ein geringerer Aufwand als zu versuchen ein solch kompromentiertes System zu retten. Oder gibs dabei ein Rescue Medium (Recovery DVD) wo wieder Norton mit dabei ist?

mfg Crusher
Bitte warten ..
Mitglied: HelgeSchneider
28.11.2008 um 10:11 Uhr
Hey,

nutzt du vielleicht eine andere Firewalllösung noch zusätzlich ? Läuft vielleicht noch eine Anwendung von NIS im Hintergrund (siehe Taskmanager [Prozesse aller User]) die das verhindern könnte?

Wenn ich dich richtig verstehen, dann nutzt du den Zugang per WLAN -- entweder O2-Stick oder vermutlich den integrierten WLAN-Adapter in deinem Laptop, richtig?

Schonmal die kabelgebundenene Variante probiert? Wenn WLAN, was nutzt du zur Konfig: Windows selber oder mitgelieferte Treiber?

Ist der Dienst "Konfigurationsfreie drahtlose Verbindung" aktiv?

Wenn es die FW ist, dann hilft auch ein tcp reset per netsh nicht ...

Gruß
Bitte warten ..
Mitglied: Haudieho
28.11.2008 um 11:42 Uhr
Also Firewall-seitig ist da nix mehr drauf bzw. an was stören könnte.
Ich kann ja noch nichtmal einen Ping an mich selber (127.0.0.1) abgeben.Da kommt dann: "Allgemeiner Fehler" und das wars.

Auch mit Kabel gehts nicht.

Ich will den Rechner nicht neu installieren.

MfG
Michael
Bitte warten ..
Mitglied: HelgeSchneider
28.11.2008 um 11:59 Uhr
Probiere mal die Karten zu deinstallieren, Treiber entfernen und dann aufs Neue ..
wenn der ping aber auf localhost nen Fehler bringt ist echt unschön ...

gehe da sehr stark von nem FW-Problem aus ... Wie hast du NIS deinstalliert?

Best-Practice laut Symantec:
- NIS am Laufen
- Removal-Tool starten
- CleanUp-Tool von Symantec durchlaufen lassen
- Reboot

ggf. musst du diesen Weg wählen um NIS wirklich sauber zu entfernen ...
Bitte warten ..
Mitglied: Haudieho
28.11.2008 um 13:12 Uhr
Ich habe das Removal Tool jetzt mal drüber laufen lassen und jetzt kann ich mich wenigstens schonaml wieder selber anpingen und ichbekomme auch eine Sinnvolle IP adresse von meinem DHCP zugewiesen.
Allerdings geht das Internet immernoch nicht.
ich habe jetzt mal die beiden netzwerkkarten nochmal deinst. und mal sehen was nu passiert.
Wenn es garnicht anders geht,muss halt eben alles neu installiert werden.
Bitte warten ..
Mitglied: HelgeSchneider
28.11.2008 um 20:56 Uhr
ja dann poste mal wie es ausgegangen ist ...
Bitte warten ..
Mitglied: Haudieho
01.12.2008 um 15:03 Uhr
Habe den Rechner heute neu installiert.Nu gehts und das ging schneller wie den ganzen Tag rumsuchen.
Bitte warten ..
Mitglied: HelgeSchneider
01.12.2008 um 20:00 Uhr
ja okay, auch ein weg ;)

solange du das bekommen hast was den willst ... ich seh bei sowas immer den gedanken zu erfahren, was dann nun eigentlich die problemursache war ... kann ja interessant werden ^^

aber was erzähl ich ... dafür ist doch heut zu tage kaum noch zeit ...


cia
Bitte warten ..
Ähnliche Inhalte
Vmware

Internet Zugang für virtuelles Netzwerk

gelöst Frage von erdmeloneVmware8 Kommentare

Hallo Zusammen, ich stehe jetzt seit Tagen vor einem Problem und solangsam verzweifel ich. Und zwar habe ich ein ...

Router & Routing

Mikrotik - Clients haben keinen Internet Zugang

gelöst Frage von 118080Router & Routing43 Kommentare

Moin :-) Erstmal ein paar Fakten: Modell: Mikrotik RB2011UiAS Konstellation: ISP <-> Zyxel SBG3300 (Bridged) <-> Mikrotik RB2011UiAS <-> ...

DSL, VDSL

Schwankungen Internet Zugang

gelöst Frage von 118080DSL, VDSL23 Kommentare

Moin Leute Ich hab hier ein Problem und die Belegschaft ist sehr sauer Heute morgen war das Internet bei ...

Netzwerkgrundlagen

PFSense kein Internet Zugang

gelöst Frage von Phill93Netzwerkgrundlagen7 Kommentare

Hallo, hab in meiner Spielwiese eine PFSense installiert. Setup: Alter HPC Clusternode mit 2x Intel Xeon E5430 24 Gb ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 10 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 13 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...