Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein zugang zum router unter win2k

Mitglied: vanity

vanity (Level 1) - Jetzt verbinden

01.10.2005, aktualisiert 19:15 Uhr, 6151 Aufrufe, 6 Kommentare

privates netzwerk, router Netgear WT624, 1 pc mit win2k via kabel & Realtek-Netzwerkkarte, 1 pc mit win98 via WLAN (Netgear)

hallo zusammen,

wir haben folgendes problem:

ein netzwerk, das über einen router (Netgear WT624) läuft. zwei angeschlossene rechner, 1x win2k via kabel angeschlossen, 1x win98 via wlan-karte. beide rechner können über den router aufeinander zugreifen, datenaustausch funktioniert. der win98-rechner kommt auch über den router ins internet. nur der win2k-rechner kommt nicht ins internet, auf diesem kann noch nicht einmal der router angesprochen werden (aufruf im browser funktioniert nicht).

folgende varianten wurden bereits durchgespielt:

1. feste ip für rechner, gateway u. dns-server = router-ip, router hat dhcp aktiviert (zugriff aufs netzwerk funktioniert)
2. wie oben, router hat dhcp deaktiviert (zugriff funktioniert)
3. ip u. dns für rechner wird automatisch vergeben, router hat dhcp aktiviert (dann kein zugriff aufs netzwerk möglich)

was verwirrt, ist die tatsache, dass die beiden rechner im netzwerk erscheinen und arbeiten können. ganz offensichtlich funktioniert das reibungslos, nur der zugriff auf den router (genauer: die admin-oberfläche) und aufs internet funktioniert beim win2k-rechner nicht.

angaben, die eventuell beim helfen helfen könnten:

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : rechnerwin2000
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC #2
Physikalische Adresse . . . . . . : 00-30-84-75-EA-33
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.33
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1

Windows 98 IP-Konfiguration

Hostname . . . . . . . . . : rechnerwin98
DNS-Server . . . . . . . . : 192.168.0.1
Knotentyp . . . . . . . . . : Broadcast
NetBIOS-Bereichs-ID . . . . :
IP-Routing aktiviert. . . . : Nein
WINS-Proxy aktiviert. . . . : Nein
NetBIOS-Auflösung mit DNS . : Nein

1 Ethernet Adapter :

Beschreibung. . . . . . . . : TNET1130
Physische Adresse . . . . . : 00-0F-B5-48-0B-09
DHCP aktiviert. . . . . . . : Ja
IP-Adresse. . . . . . . . . : 192.168.0.35
Subnet Mask . . . . . . . . : 255.255.255.0
Standard-Gateway . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . : 192.168.0.1
Erster WINS-Server . . . . :
Zweiter WINS-Server . . . :
Gültig seit. . . . . . . : 29.09.05 17:08:35
Gültig bis . . . . . . . :

falls sonst noch was gebraucht wird, um uns helfen zu können, bitte mit knackiger kurzanleitung (wie man an die entsprechende info kommt) nachfragen, denn ihr habt es (zumindest bei mir) mit einem semitechnischen embryo zu tun..

vielen dank im voraus..
Mitglied: Black-Scorpion
01.10.2005 um 11:23 Uhr
moin,
vergib dem win2k rechner erstmal ne feste ip und versuch dann auf die admin oberfläche des routers zuzugreifen. dann weist du wenigstens ob das funktioniert. deaktiviere deine firewall mal nicht das die mit dazwischen funkt ansonsten würde i sagen wenn das dann immer noch nicht funktioniert schmeiss die netzwerkkarte einmal raus und installiere sie neu kann mir zwar net vorstellen das es daran liegt aber nen versuch ist es wert. sieh mal nach ob dein internet explorer auch installiert ist nicht das du ihn deaktiviert hast wenn er niocht mehr vorhanden ist installiere ihn mal nach. hoffe das das reicht und es dann geht.

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 12:50 Uhr
alles ausprobiert - leider ohne erfolg.
Bitte warten ..
Mitglied: Black-Scorpion
01.10.2005 um 13:31 Uhr
die service packs hast du alle installiert? kannst du über den 98 rechner wenigstens auf den router zugreifen? dem w2k rechner gibst du die ip-adresse 192.168.0.2 subnetz 255.255.255.0. den router kannst du ja anpingen oder? versuch dat mal

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 15:13 Uhr
ich kann den router via w2k-rechner anpingen, aber dessen konfiguration trotzdem nicht über internetbrowser (firefox & ie) aufrufen, auch die änderung der ip von ....0.33 auf ....0.2 hat nichts gebracht..
Bitte warten ..
Mitglied: Black-Scorpion
01.10.2005 um 19:03 Uhr
dann fällt mir leider nichts mehr zu ein dann müsste ich selbst gucke. mach mal nen reset beim router und versuch es dann. könnte noch sein das du ein block bei der ersten konfiguration eingebaut hast. ich würde es mal mit einem reset probieren und den router dann neu konfigurieren ansonsten gibt es noch die möglichkeit die firmware zu updaten wenn es eine neuere version gibt. sonst kann ich dir leider nicht weiter helfen

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 19:15 Uhr
vielen dank für deine hilfe bis hier..
(router-reset war leider auch nicht erfolgreich..)
Bitte warten ..
Ähnliche Inhalte
Ubuntu

VPN Zugang zu CISCO-Zugang schlägt fehl

Frage von EnzephaloNUbuntu2 Kommentare

Hallo Ich versuche gerade von meinem virtuellen XUBUNTU 14.04 (falls von Belang: läuft in Virtualbox) auf einen Cisco-Router-VPN-Zugang zu ...

Router & Routing

2 Router - 1 DSL Zugang - Netz 1 darf nicht in Netz 2

gelöst Frage von mksadmRouter & Routing10 Kommentare

Guten Abend, vorab zur Problemstellung: Wie oben in der Überschrift beschrieben, möchte ich meine beiden Router zusammenhängen/hintereinanderschalten, um 2 ...

LAN, WAN, Wireless

Frage: MAC Adresse blockieren ohne Router Zugang - Geht das? Ist das möglich?

Frage von Holger2015LAN, WAN, Wireless34 Kommentare

Hallo Experten, ich habe hier ein kleines Problem mit einem Mitsurfer, der sich seit ein paar Tagen hier auf ...

KVM

Nach Proxmox update kein Zugang

Frage von jmzbekiKVM2 Kommentare

Hallo, ich benutze auf einem root-server Proxmox pve 2.6.32-37-pve. Da ich regelmäßig updates mache, waren bis heute auch keinerlei ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 3 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 8 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 23 StundenSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...