Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Zugriff auf die Arbeitsgruppe

Mitglied: Canadienclub21

Canadienclub21 (Level 1) - Jetzt verbinden

25.03.2005, aktualisiert 22:39 Uhr, 15948 Aufrufe, 12 Kommentare

Hi,

Ich habe folgendes Problem:
In meinem Heimnetzwerk läuft ein Win2k Advanced server als reiner Datenspeicher(keine Domäne oder so).
Wenn ich jetz versuche von meinem WinXPpro Laptop über die Netzwerkumgebung in mein Netzwerk zu gehen, erscheint folgende Meldung

"Auf Arbeitsgruppe kann nicht zugriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkresource zu verwenden, wenden sie sich an den Administrator des Servers, um herauszufinden ob sie über Berechtigungen verfügen.

Der Server ist nicht für Transaktionen konfiguriert."

Ich hab schon alles nachgeschaut IP, Subnet, Arbeitsgruppe alles stimmt.
Die Netzlaufwerke am Server funktionieren auch ganz normal.

Wenn ich nach den Computernamen suche, sind auch alle Rechner in meiner Arbeitsgruppe, nur der Server ist nicht da, obwohl er definitiv die gleiche Einstellung hat.
Kann das Problem vielleicht von meinem WLAN DSL Router kommen?

Gruß Alex
Mitglied: leknilk0815
25.03.2005 um 11:26 Uhr
Hi,
ich glaube mich zu erinnern, die letzten Tage hier etwas über einen Virus gelesen zu haben, der dieses Prob auslöst, kann aber den Beitrag nicht finden. Schaden wirds auf keinen Fall, einen aktuellen Scanner drüberlaufen zu lassen.
Gruß - Toni
Bitte warten ..
Mitglied: meinereiner
25.03.2005 um 11:49 Uhr
Überprüf mal alls Dineste auf dem Server. Besonders den netlogon und Server Dienst. Auf der Worstation den Arbeitsstationsdienst.

Ich schätze mal was Toni meint war der Beitrag zur verschwundenen IPC$ Freigabe. Gibt es die bei dir noch?
Ein Virenscan Allgemein ist anzuraten.
Alle Firewalls sind abgeschaltet?
Bitte warten ..
Mitglied: Canadienclub21
25.03.2005 um 16:56 Uhr
Also der Server-Dienst läuft. netlogon läßt sich auf dem Server nicht starten.
Arbeitsstationsdienst läuft auch, aber netlogon läßt sich auch auf der Workstation nicht starten.
Firewalls sind zum testen deaktiviert.
Virenscan mit Norton sagt, es sei alles ok.
Bitte warten ..
Mitglied: Canadienclub21
25.03.2005 um 16:57 Uhr
Wo muß die IPC$ Freigabe sein?
Bitte warten ..
Mitglied: meinereiner
25.03.2005 um 17:02 Uhr
läßt sich auf dem Server nicht
starten.
Arbeitsstationsdienst läuft auch, aber
netlogon läßt sich auch auf der
Workstation nicht starten.

Was wird denn im Evenlog als Fehler gemeldet?

Virenscan mit Norton sagt, es sei alles ok.
Du hast aktuelle Viredefinitionen?
Bitte warten ..
Mitglied: meinereiner
25.03.2005 um 17:06 Uhr
Wo muß die IPC$ Freigabe sein?

die taucht auch unter Freigaben auf, oder auf der Kommandozeile "net share" eingeben.
Bitte warten ..
Mitglied: Canadienclub21
25.03.2005 um 17:17 Uhr
Die Virendefinitionen sind vom 23.03.05; neuere sind nicht verfügbar.

Der key:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
"AutoShareWks"=dword:00000000
ist auf dem Server nicht vorhanden.

Wenn ich versuche, den netlogon zu starten sagt der: Dienst "Anmeldedienst" wurde auf Lokaler Computer" gestartet und dann angehalten. Einige Dienste werden automatisch angehalten, wenn sie sich im Leerlauf befinden, wie z.B. Leistungsprotokoll- und Alarmdienste.

Ereignisprotokoll: Dieser Computer ist als Mitglied einer Arbeitsgruppe konfiguriert, nicht als Mitglied einer Domäne. Der Anmeldedienst braucht bei dieser Konfiguration nicht gestartet zu sein. Ereignis ID 3095
Bitte warten ..
Mitglied: meinereiner
25.03.2005 um 17:49 Uhr
Anmeldedienst braucht bei dieser
Konfiguration nicht gestartet zu sein.
Ereignis ID 3095

mein Fehler..sorry..

Die IPC$ Freigabe ist aber da?
Bitte warten ..
Mitglied: Canadienclub21
25.03.2005 um 21:56 Uhr
Wo finde ich die Freigabe?
Bitte warten ..
Mitglied: meinereiner
25.03.2005 um 22:02 Uhr
gibt mal auf der Kommandozeile "net share" ein. Dann bekommst du alle angezeigt.

Sollte sie nicht dasein kannst du sie mich "net share ipc$" wiederherstellen.
Bitte warten ..
Mitglied: Canadienclub21
25.03.2005 um 22:33 Uhr
So, nun hab ich mir die Finger wund getippt.

Aber alles läuft wieder. Ist das normal, dass man den Befehl zweimal eingeben muß? Beim erstenmal hat's nicht geklappt.

Vielen Dank für die schnelle Hilfe, werd mich bei Gelegenheit revanchieren!!

Schönen Gruß und Frohe Ostern
Alex
Bitte warten ..
Mitglied: meinereiner
25.03.2005 um 22:39 Uhr
Aber alles läuft wieder. Ist das
normal, dass man den Befehl zweimal eingeben
muß? Beim erstenmal hat's nicht
geklappt.

nö, eigentlich nicht. Das sollte auch beim ersten Mal gehen.
Aber schön wenns wieder geht..

Schönen Gruß und Frohe Ostern

wünsche ich dir auch
meinereiner
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Heimnetzwerk Arbeitsgruppe
Frage von brain001Windows Netzwerk2 Kommentare

Hallo wir haben 2 alte Windows 7 Desctop Rechner und nun ist eine neuer Windows 7 Desctop Rechner da ...

Windows Server

Windows SBS 2011 Essential für Arbeitsgruppe - wie?

gelöst Frage von GoldhamsterWindows Server21 Kommentare

Nach Setup eines 4 Jahren alten Windows SBS2011 Essential (2 Platten im Raid1) stelle ich fest, dass dieser mir ...

Windows Server

VDI unter Hyper-V in Arbeitsgruppe und Domänenserver

Frage von denkisWindows Server4 Kommentare

Hallo in die Administratorgemeinde Ich bin am verzweifeln und hoffe Ihr könnt noch helfen. Ausgangslage: - 1x Hyper-V (HVX) ...

Netzwerkgrundlagen

Domain oder Arbeitsgruppe um Anmelden von usern über Netzwerk

Frage von 118534Netzwerkgrundlagen7 Kommentare

Hallo, ich möchte ein kleines Nettzwerk einrichten, bei dem man sich vom PC an einem anderen im Netzwerk anmelden ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 9 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 15 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 19 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...