Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst zugriff auf arbeitsgruppe dauert lange

Mitglied: scorpie

scorpie (Level 1) - Jetzt verbinden

03.09.2007, aktualisiert 09.10.2008, 7757 Aufrufe, 4 Kommentare

Hallo,

ich habe ein kleines privates Netzwerk zu Hause (2 PC's und ein Notebook). Alle sind an einen Netgear DSL Router angeschlossen und erhalten über diesen ihre IP Adressen (über die Mac Adresse immer die gleiche zugewiesen). Auf allen läuft Win XP Pro mit SP2. Alles läuft soweit, ich komme mit allen Rechnern ins Internet und habe Zugriff von jeden Rechner auf die anderen.

Nur ein Rechner braucht sehr lange um die Arbeitsgruppe über der Weg Explorer > Netzwerkumgebung> Gesamtes Netzwerk> Microsoft Windows Netzwerk usw zu finden. Danach braucht er wieder so lange um die Rechner in dieser Arbeitsgruppe anzuzeigen. Die Firewall hab ich mal auf allen 3 Rechner deaktiviert und in den Einstellungen vom Router find ich auch nichts.

Da ich mich hier so gar nicht auskenne, bin ich über jeden Tipp dankbar.


Vielen Dank schon mal
scorpie
Mitglied: aqui
03.09.2007 um 12:16 Uhr
Das ist mehr oder weniger normal in so kleinen Netzen ohne DNS, da die Namensauflösung dann auf einem Broadcast Mechanismus beruht.
Damit die Wartezeit verschwindet solltest du die Rechner statisch gegenseitig bekannt machen über die Datei hosts und/oder lmhosts.
Dort trägst du zur IP Adresse auch den Rechnernamen statisch ein. Die Dateien sind selbsterklärend wenn du sie mit dem Editor unter Zubehör editierst.
Finden tust du sie unter \windows\system32\drivers\etc\
Danach sollte die Wartezeit dann verschwunden sein !
Ein weiterer Weg ist die Resource auch über die Netzwerkumgebung statisch einzutragen. Dafür Doppelklickst du die Netzwerkumgebung und klickst dann auf Netzwerkumgebung hinzufügen der Rest mit der Angabe der IP Adresse deines anderen PCs ist dann menügeführt.
Die obige Möglichkeit über die lmhosts Datei ist aber die Elegantere...
Bitte warten ..
Mitglied: scorpie
03.09.2007 um 16:19 Uhr
Danke für die Hilfe, leider war es das auch nicht, habe deshalb mal die Dienste aller Rechner verglichen und fetgestellt, dass bei dem Rechner der so lange braucht der Dienst "Windows Firewall" deaktiviert war. hab ihn jetzt auf automatisch gestellt und jetzt gehts.


Danke nochmal
scorpie
Bitte warten ..
Mitglied: aqui
03.09.2007 um 17:18 Uhr
Ok, dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: seim-mehrals6zeichen
09.10.2008 um 12:10 Uhr
Hi,
also bei mir habe ich exakt den gleichen "Bug", allerdings war dies vor einiger Zeit nicht der Fall - da ging es auf Anhieb..

Also mein Netzwerk sieht so aus, dass ich ein Router habe; 4 PCs/Laptops und einen Debian-"Server" wobei der nicht viel mehr zu tun hat als per WakeOnLAN aufzuwachen und per Samba jede Menge Speicher zur Verfügung zu stellen.

Das Problem habe ich bisher nur bei meinem Laptop näher untersucht, es ist im Prinzip das gleiche wie scorpie hatte. PCs über die IP/Name lassen sich sofort öffnen ("\\server"), aber in der Netzwerkumgebung ist der PC dann jedesmal kurz vor'm Absturz.
-Der Firewall Dienst ist an und die Firewall aktiv, Freigaben gehen auch - dauert nur eben eine Weile in der Netzwerkumgebung
-Ein gewisser Dienst "WebClient" wurde auf Hinweis eines Freundes abgeschaltet - brachte jedoch keinen Erfolg und auch keinen noch größeren Misserfolg, daher ist er immernoch aus
Das witzigste ist allerdings, dass ich in VMware ein Windows XP installiert habe (mein Laptop ist auch XP), das per Bridged-Network betrieben wird und da geht das ganze ohne Probleme..

Ich freue mich schon auf eure Antworten, Gruß
Seim


P.S. Evtl. kann mir noch jemand sagen wie man sich in einer Freigabe "umloggen" kann, also auf einen anderen User switchen - Mein Lappi loggt sich auf dem Media Center PC nämlich immer mit Gast ein (und das Konto muss auch aktiv bleiben für alle anderen User die darauf zugreifen wollen), aber ich brauche dort Adminzugriff (auf "\\KellerMCE\c$")
Bitte warten ..
Ähnliche Inhalte
Windows Server

Laden der servergespeicherten Profile dauert sehr lange

Frage von hscheipWindows Server15 Kommentare

Hallo zusammen, ich hab ein Problem mit meinen Servergespeicherten Profilen. Die Profile haben eine Größe von 65-100 MB, in ...

LAN, WAN, Wireless

Zugriff auf Serverlaufwerk dauert

Frage von ey-joLAN, WAN, Wireless5 Kommentare

Hallo Community, wir haben vor kurzem 3 Stockwerke miteinander Verbunden und haben einen Fileserver wo nun alle Daten drauf ...

Exchange Server

Lokale Verschiebeanforderung EX2k3 - EX2k10SP3 dauert lange - VMWare

gelöst Frage von SauseMausExchange Server7 Kommentare

Moin zusammen, würde gern mal allgemein Eure Erfahrungswerte wissen, bzgl. der Zeit für lokaler Verschiebeanforderungen. Bin z.Z. dabei 106 ...

LAN, WAN, Wireless

Nach Bandbreitenwechsel - Session Aufbau nach außen dauert sehr lange

Frage von predator66LAN, WAN, Wireless11 Kommentare

Hallo. ich habe bei Unitymedia meine Bandbreite von 50mbit/s auf 150mbit/s erhöht. Seit dem Wechsel dauert der Aufbau von ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...