Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff nur lokal (Windows Vista)

Mitglied: HeinrichXII

HeinrichXII (Level 1) - Jetzt verbinden

10.01.2012 um 11:16 Uhr, 12838 Aufrufe, 8 Kommentare

Hallo Kollegen,

bei einem Kunde habe ich derzeit ein merkwürdiges Problem.

Folgender Sachverhalt:
Kunde hat ein Acer Notebook mit Windows Vista Home (32 bit), welches W-LAN b & g unterstützt.

Bei ihm zuhause:
TP-Link AP, Telekom Speedport als DHCP Server im Netzwerk

Nun zum Problem:
Bei W-LAN-Verbindungen bei ihm zuhause kann er sich zwar mit dem W-LAN Verbinden, kann danach aber weder das Speedport oder AP- Interface öffnen noch ins Internet gehen.
Das Problem tritt nur auf, wenn beim AP eine Verschlüsselung engestellt wurde.
3 weiter Windows 7 PC's sowie ein Smartphone können sich problemlos auch aktivierter Verschlüsselung mit dem W-LAN verbinden und kommen auch darüber ins Internet.
Der Laptop an sich wiederrum kann sich bei einer Fritzbox, sowie am Speedport direkt ohne Probleme einwählen (auch mit Verschlüsselung).

Meine Lösungsversuche:
- Alle W-LAN Profile auf dem Laptop gelöscht und W-LAN Netzwerk erneut hinzugefügt
- Firewall deaktiviert
- Neuste Treiber installiert
- Vista bis auf den aktuellen Stand geupdated
- Antiviren-Software deinstalliert
- Verschiedenste Verschlüsselungstypen am AP eingestellt
- Kompletter AP-Reset

Wie Ihr Euch sicherlich denken könnt waren diese Versuche erfolglos.

Hier mal noch die IP-Konfiguration:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : HNW-NB-1
Prim„res DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Gemischt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Infineon ADM851X USB To Fast Ethernet MII Adapter
Physikalische Adresse . . . . . . : 00-00-E8-00-1C-18
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::ddfb:9391:3031:e723%12(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.2.105(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Dienstag, 10. Januar 2012 10:02:24
Lease l„uft ab. . . . . . . . . . : Freitag, 16. Februar 2148 16:36:05
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DHCPv6-IAID . . . . . . . . . . . : 318767336
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-0E-8C-FF-E2-00-1B-38-5A-22-C9
DNS-Server . . . . . . . . . . . : 192.168.2.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
Physikalische Adresse . . . . . . : 00-1B-38-5A-22-C9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter
Physikalische Adresse . . . . . . : 00-1D-D9-20-45-DA
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::2d34:62d4:6b0d:89fe%8(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.2.102(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Dienstag, 10. Januar 2012 10:02:27
Lease l„uft ab. . . . . . . . . . : Freitag, 16. Februar 2148 16:36:05
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DHCPv6-IAID . . . . . . . . . . . : 167778686
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-0E-8C-FF-E2-00-1B-38-5A-22-C9
DNS-Server . . . . . . . . . . . : 192.168.2.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung* 6:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{89E2B1AF-0BF3-4E88-B224-AAAF2DC937B8}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 3:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{EBE886FA-05E2-4842-B22D-C9ABAB4610BF}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 11:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{C66F2917-D5D8-4200-AC42-A165F822EB73}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Ich hoffe jemand von euch hat noch eine Idee.
Vielen Dank schonmal im Voraus.

MfG
Heinrich
Mitglied: Ausserwoeger
10.01.2012 um 11:40 Uhr
Da kannst du nur noch versuchen die Firmware der Wlankarte bzw. des Notebooks zu updaten. Wenns dann noch nicht geht sind die einfach inkompatibiel.
Oder einen Externen USB Wlan Adapter von TPLink verwenden.

LG
Bitte warten ..
Mitglied: Komabaer
10.01.2012 um 11:43 Uhr
Hallo,

Das Problem tritt nur auf, wenn beim AP eine Verschlüsselung engestellt wurde.

Um welche Verschlüsselungsmethode handelt es sich denn?

Der Laptop an sich wiederrum kann sich bei einer Fritzbox, sowie am Speedport direkt ohne Probleme einwählen (auch mit
Verschlüsselung).

Ich nehme an du meinst per Kabel oder?
Bitte warten ..
Mitglied: HeinrichXII
10.01.2012 um 11:54 Uhr
WPA & WPA2 ("automatisch" und einzeln) habe ich versucht, jeweils mit AES und TKIP. Kein Erfolg. Mit WEP wollte er sich gar nicht verbinden.
Der Laptop war an anderen W-LAN Netzwerken (hätte ich vl. mit dazu sagen sollen) und hat dort einwandfrei funktioniert. (WPA2 PSK)
Bitte warten ..
Mitglied: Ausserwoeger
10.01.2012 um 11:56 Uhr
Ein Firmware Update des Routers könnte auch helfen.

LG
Bitte warten ..
Mitglied: HeinrichXII
10.01.2012 um 11:59 Uhr
Die Firmware scheint aktuell zu sein (Ist noch ziemlich neu das Ding)
Firmwareupdates von der W-LAN Karte hab ich auch schon gemacht.
Bitte warten ..
Mitglied: Komabaer
10.01.2012 um 12:09 Uhr
Also verbinden kann er sich, aber er kann auf keine Seite zugreifen.

Ist denn ein Ping auf den Speedport erfolgreich?
Eventuell kann er nur die Namen nicht auflösen.

Versuch auch mal ipconfig /flushdns

Wenn das nicht funktioniert vergib die IP-Adresse mit Gateway manuell und nicht per DHCP.

Dann könnte auch ein Proxy im Internet-Explorer eingestellt sein der eine Verbindung verhindert, schau bitte im IE nach.
Bitte warten ..
Mitglied: HeinrichXII
13.01.2012 um 12:23 Uhr
Entschuldigt, dass ich so spät schreibe, ich musste mich erstmal um andere Kunden kümmern.

Ein Ping an den Speedport Router schlägt fehl, aber dennoch bezieht sich der Laptop jedes mal korrekt eine IP-Adresse und die Gateway und DNS Einstellungen stimmen auch. Also irgendwie muss es da eine Verbindung geben.

Statische IP habe ich probiert, hilft leider nicht.

Im IE ist auch kein Proxy eingetragen.

Langsam verzweifle ich hier. Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: goscho
13.01.2012 um 14:31 Uhr
Zitat von HeinrichXII:
Langsam verzweifle ich hier. Hat noch jemand eine Idee?
Hast du denn den Tipp mit einem USB-WLAN-Adapter mal probiert?

Es gibt tatsächlich solche Inkompatibilitäten zwischen WLAN-Geräten unterschiedlicher Hersteller.

PS: Ich lese in deinen Eröffnungsbeitrag gerade die IP-Konfiguration.
Hast du IPv6 mal bei den Netzwerkkarten deaktiviert und das dann getestet?
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Welche Dateien sind im Zugriff (Lokal D)
Frage von PanubuBatch & Shell2 Kommentare

Guten Tag zusammen, ich möchte gerne prüfen lassen, welche Dateien auf dem lokalen Speicher "D:\" im Zugriff sind (auch ...

Windows Server

Windows Server 2012 kein zugriff als Lokaler Admin

Frage von lam000Windows Server3 Kommentare

Hallo Habe mir einen Hyper-V Server 2012 erstellt und wollte dort mit Hyper V Manager (andere Computer) dann zugreifen ...

Windows Vista

Zugriff über Netzwerk auf Ordner unter Vista

gelöst Frage von MarcysWindows Vista4 Kommentare

Hallo zusammen, ich habe eine alten Rechner mit Vista drauf. Diesen Rechner möchte ich als BAckup für Bilder und ...

Windows 7

Zugriff auf net.exe nicht möglich - Welche lokale GPO?

Frage von praxxzzWindows 74 Kommentare

Hallo zusammen, ich bin gerade dabei einen Windows 7 PC für unsere Produktion zu konfigurieren. Dabei habe ich schon ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 5 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 7 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 7 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server
Route-Befehl Unterstützung (unter CMD)
Frage von FKRR56Server12 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...