Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Zugriff auf Netzlaufwerk auf zweiter Platte bei Windows Server 2012

Mitglied: MajorKing

MajorKing (Level 1) - Jetzt verbinden

25.03.2013 um 19:04 Uhr, 4736 Aufrufe, 15 Kommentare, 1 Danke

Hallo Zusammen,

ich versuch mein Glück jetzt mal hier, nachdem ich absolut mit meinem Latein am Ende bin.

Szenario:
Windows Server 2012 läuft (auf nem ESXi) und hat eine Systemplatte und eine Datenplatte. Es sind zwei Freigaben eingerichtet, eine liegt auf C, eine auf D. Zugriff auf Freigabe auf C funktioniert tadellos, neue anlegen tut auch.

Problem:
Bei der Freigabe auf D wird wehement der Zugriff verweigert. Freigabeberechtigungen sind bei JEDER und Domänen-Benutzer auf Vollzugriff. WindowsFirewall hat Dateizugriff aktiviert.
Neue Freigabe auf D anlegen wird auch der Zugriff verweigert.

Bin wirklich für jede Art von Tipp dankbar. Eigentlich sollte eine Netzwerkfreigabe ja keine Hürde darstellen, aber ich weiß hier nicht mehr weiter, wo ich noch suchen soll.

Viele Grüße
Christian
Mitglied: flow.ryan
25.03.2013 um 19:09 Uhr
Hallo,

wie sieht's mit dem Reiter "Sicherheit" aus?
Was ist dort hinterlegt? Wer ist Besitzer der Platte bzw. des Ordners und ist unter Sicherheit auch der Domänen-Benutzer eingetragen?

Ich habe mitlerweile diverse 2012er Maschinen auf ESXi-Hosts laufen - das Problem hatte ich noch nicht.

Gruß Florian.
Bitte warten ..
Mitglied: MajorKing
25.03.2013 um 19:19 Uhr
Hi Florian,

danke für die schnelle Antwort.

Domänen-Benutzer ist auch bei Sicherheit mit Vollzugriff eingetragen, Besitzer des Ordners ist die lokale Administratoren-Gruppe.

Hab die Berechtigungen auch alle auf die Unterordner anwenden lassen.

Die Platte hat als Besitzer auch die lokale Administratoren-Gruppe, Domänen-Benutzer war nicht drin (hinzufügen hat grad aber auch nichts gebracht).

Ich hatte das Problem bisher auch noch nicht. Es ist nur wohl am WE die Platte (D) vollgelaufen, bzw. die physische Platte vom ESXi war voll und die VM hat dadurch pausiert. Hab dann die VM auf ne größere Platte geschoben, D von altem Zeug befreit und seitdem ärgert mich das Netzlaufwerk mit Zugriff verweigert.

Checks grad gar nich. Hab die Platte auch schon aus der VM und wieder reingehängt. Ne neue dritte Platte der VM hinzugefügt, gleiches Spiel. Einzig Netzlaufwerke auf C funktionieren.

Gruß.
Christian
Bitte warten ..
Mitglied: flow.ryan
25.03.2013 um 19:23 Uhr
Hallo,

als Administrator kannst du aber Dateien und Ordner auf der Platte erstellen, ja?

Gruß,
Florian
Bitte warten ..
Mitglied: MajorKing
25.03.2013 um 19:24 Uhr
Kann alles machen auf den Platten. Seh die Freigaben auch im Netz, nur weiter gehts nich.
Bitte warten ..
Mitglied: flow.ryan
25.03.2013 um 19:27 Uhr
Hi,

um jetzt mal alles auszuschließen, versuche mal folgendes:

- Neue Platte in den ESXi mounten.
- Anderen Laufwerksbuchstaben vergeben
- Ordner "Test" anlegen.
- Ordner freigeben:
- Berechtigung: Jeder Vollzugriff
- Sicherheit: Domänen-Benutzer: Vollzugriff, Authentifizierte Benutzer: Vollzugriff.

Sollte das nicht klappen, packe nochmal bitte JEDER im Reiter Sicherheit mit Vollzugriff rein.

So muss es an und für sich funktionieren.

Bitte melde dich, falls es nicht klappt, dann schauen wir mal weiter.

Gruß Florian
Bitte warten ..
Mitglied: MajorKing
25.03.2013 um 19:39 Uhr
Schonmal vielen Dank für die Mühen!

Neue Platte G mit Test3 und obigen Rechten, Freigabe sichtbar, aber weiterhin Zugriff verweigert...

Fehlen irgendwelche Dienste? Kann doch nicht sein, dass durch das Pausieren wegen der vollen Platte die Netzlaufwerke nicht mehr tun...

Gruß.
Christian
Bitte warten ..
Mitglied: flow.ryan
25.03.2013 um 19:52 Uhr
Puhh...

also Dienste kann ich mir keine Vorstellen, da du ja auf die anderen Freigaben auf LW C: zugreifen kannst.

Selbst wenn die vmdk der pausierten Platte kaputt sein sollte, was nicht der Fall ist, dann sollte es mit einer neuen Platte wieder funktionieren.

Hast du die neue Platte reingebaut und den Server neugestartet oder hast du vMotion genutzt?
Bitte warten ..
Mitglied: MajorKing
25.03.2013 um 19:57 Uhr
An der Hardware wurde nichts geändert. Hab nur die VM von einer Platte auf die andere mit mehr Platz kopiert und gestartet.

Hab auch die original VM nochmal gestartet, die läuft theoretisch auch wieder, allerdings mit dem selben Problem.

Zieh grad noch ne neue VM hoch, ob damit das gleiche Spiel auftritt. Was aber nicht zu erwarten ist.
Bitte warten ..
Mitglied: flow.ryan
25.03.2013 um 19:59 Uhr
Hallo,

genau das wäre jetzt mein nächster Tipp bzw. Gedanke gewesen.

Das Phänomen kenn ich mir leider wirklich nicht erklären
Bitte warten ..
Mitglied: MajorKing
25.03.2013 um 21:47 Uhr
Jetzt fress ich hier doch echt nen Besen... Jungfräuliche VM, selbes Spiel... Netzlaufwerk auf C funktioniert, Netzlaufwerk auf D nicht...
Bitte warten ..
Mitglied: DerWoWusste
27.03.2013 um 01:04 Uhr
Hi.

Du machst jetzt mal folgendes: installier ein nacktes Windows auf Blech und nicht in einer VM und gib eine andere Platte als c: frei - klappt das, nimm die Problemplatte. Das wird sich sehr schnell finden lassen.
Bitte warten ..
Mitglied: MajorKing
27.03.2013 um 08:58 Uhr
Servus,

mangels freiem Blech bleibt mir leider nur die Option in der VM Aber das kann doch eigentlich auch nichts mit der VM zu tun haben. Bis letzten Freitag lief das mit der Freigabe ja auch noch wunderbar. Es läuft noch ein 2008er in ner VM auf dem selben ESXi, da lässt sich D mit Netzlaufwerken bis zum Sanktnimmerleinstag füllen.

Grüße
Christian
Bitte warten ..
Mitglied: DerWoWusste
27.03.2013 um 18:44 Uhr
Ja, ein 2008er ist kein 12er.
Nimm irgendeinen x-beliebigen PC und installier 2012 in eine VHD - so must Du nicht einmal Deine Partitionierung ändern. Und dann hängst Du die Platte physikalisch ran.
Bitte warten ..
Mitglied: IT-Tree
24.04.2013 um 08:36 Uhr
Hallo Zusammen,

Ich habe heute genau dieses Problem angetroffen und bin mit meinem Latein am Ende.

Freigaben auf C:\ funktionieren einwandfrei, sobald ich eine Freigabe auf einem anderen LW erstellen will, kommt die besagte Meldung "Zugriff verweigert"..

An den Berechtigungen kann es nicht liegen, da mit analoger Config auf Shares unter C:\ problemlos zugegriffen werden kann.


Habt ihr mittlwerweile eine Lösung zu diesem Phänomen gefunden?
Bitte warten ..
Mitglied: IT-Tree
LÖSUNG 24.04.2013, aktualisiert 15.04.2014
So, kann meine Frage direkt selber beantworten:

Das Problem besteht nur in VMWare-Umgebungen und ist auf die Hotplug-Funktion der VM zurückzuführen.
Deaktiviert man die "Hotplug-Devices-Funktion" auf der VM, funktionieren die Shares einwandfrei..

Siehe KB von VMWare: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...

Trotzdem danke an euch, dank den Problemschilderungen konnte ich das Problem schnell eingrenzen

Gruss Tree
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows 2012 Server - Dateifreigabe - Zugriff

gelöst Frage von FuryStageWindows Server7 Kommentare

Hallo zusammen, ich habe momentan einen Windows 2012 Server im Einsatz, und habe dort eine Freigabe laufen für "Jeden". ...

Windows Server

Windows 2012 Zweiter Monitor wird nicht erkannt

gelöst Frage von MCSE-LehrlingWindows Server3 Kommentare

Guten Tag! Ich habe Windows 2012 R2 auf meinem Rechner installiert. Motherboard: Asus P6T SE Grafikkarte: Nvidia Geforce Die ...

Windows Server

Windows Server 2012 R2 - Rechtevergabe gestört bei Netzlaufwerken

Frage von Intruder0001Windows Server2 Kommentare

Hallo habe seit heute Nachmittag ein riesen Problem. Unsere Netzlaufwerke werden über eine Gruppenverteilung an die Clients verteilt. Was ...

Windows Netzwerk

Netzlaufwerk unter Windows Server 2012 R2 teils nicht erreichbar

gelöst Frage von ele2004Windows Netzwerk10 Kommentare

Hallo zusammen, ich bräuchte mal (wieder) euren fachmännischen Rat. Folgendes Problem/Szenario: Es gibt 2 virtuelle Maschinen welche in der ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...