Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf Outlook aus einem Programm heraus nicht möglich

Mitglied: MiniStrator

MiniStrator (Level 2) - Jetzt verbinden

22.03.2011, aktualisiert 19.04.2011, 14931 Aufrufe, 7 Kommentare

Moin zusammen! Ich betreibe seit ein paar Stunden 'Fighting Microsoft'...

Das Problem ist, wenn ich aus einer Anwendung heraus eine Mail mit Anhang erzeugen will, geht das nicht. Windows7 pro 64bit und als Beispiel 7zip-64. Office ist 2010 pro 32bit.
Eigentlich geht es um eine Eigenentwicklung (meines Brötchengebers, riesige ERP-Lösung, seit ca. ´98, wird ständig weiterentwickelt), aber 7zip hat das gleiche Verhalten.
Wenn man hier im Explorer-Kontextmenü auf 'Archivieren in "bla.zip" und versenden' klickt, kommt:

Microsoft Office Outlook
---------------------------
Es ist kein standardmäßiger E-Mail-Client vorhanden, oder der aktuelle E-Mail-Client kann die Messaginganforderung nicht erfüllen. Führen Sie Microsoft Outlook aus, und legen Sie Outlook als standardmäßigen E-Mail-Client fest.

Googeln bringt 3 Möglichkeiten (sowohl in deutsch als auch in english:
1. HKLM/Software/Clients/Mail/Microsoft Outlook löschen und Office reparieren lassen
2. Outlook bei den Standardprogrammen aktivieren
3. HKLM/Software/Clients/Mail/PreFirstRun löschen

1. bringt nix
2. ist registriert, bringt nix
3. bringt, daß eine andere Fehlermeldung kommt:

E-Mail
---------------------------
Zum Ausführen der gewünschten Aktion ist kein E-Mail-Programm zugeordnet. Installieren Sie ein entsprechendes E-Mail-Programm, oder erstellen Sie in der Systemsteuerung unter "Standardprogramme" eine Zuordnung, wenn bereits ein Programm installiert ist.

Auch eine Kombination der 3 sachen ist ohne Erfolg. Es betrifft nicht nur einen Rechner, Umfeld ist 2003AD mit Exchange 2007, ich habe es gerade zu Hause probiert (kein AD, kein Exchange), da habe ich das selbe Verhalten.

Rechte Maus, Senden an E-Mailempfänger geht, ein Klick auf einen mailto: -Link geht auch.

Hat jemand eine Lösung?

Danke und Gruß
MiniStrator
Mitglied: NetWolf
22.03.2011 um 20:31 Uhr
Moin Moin,

so aus der Entfernung würde ich vorschlagen:

4. Admin Rechte besorgen
5. Office 2010 mit M$ Deinstall-Tool deinstallieren
6. nach Neustart:
7. Office als Admin/mit Admin Rechten neu installieren

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: MiniStrator
22.03.2011 um 20:48 Uhr
Hi Wolfgang,

höm. Interessante Variante...

Du meinst, die Setup.exe 'als Administrator ausführen'?
Ich dachte nicht, dass selbst M$ das nicht im Griff hat, das sollte doch als TRUSTEDINSTALLER laufen? Aber na gut...

Werd ich morgen mal probieren, an Admin-Rechten mangelts mir ja nicht ich bin der, der geholt wird, wenn adminrechte gebraucht werden
Gebe dann bescheid.
Krass wär das schon wenns daran liegt. (Installiert wurden die Office als Domainadmin)

Gruß
MiniStrator
Bitte warten ..
Mitglied: NetWolf
22.03.2011 um 21:06 Uhr
Hi,

Krass wär das schon wenns daran liegt. (Installiert wurden die Office als Domainadmin)
und der ist auch lokaler Admin?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: MiniStrator
22.03.2011 um 21:12 Uhr
Hi,

eh kloa, wie in Bayern gesagt....

Brauch doch meine Kontrolle

Gruß
Bitte warten ..
Mitglied: MiniStrator
23.03.2011 um 16:13 Uhr
Tach,

also die Installation 'als Administrator' ausführen brachte auch keine Besserung.

Hat jemand noch Ideen? Oder das gleiche Problem?

Gruß
MiniStrator
Bitte warten ..
Mitglied: MiniStrator
25.03.2011 um 12:15 Uhr
Mahlzeit zusammen,

mittlerweile habe ich das ganze auch mal mit Thunderbird versucht, hier zeigt sich das gleiche Problem.
(Neue Installation von Win7 RTM 64bit ohne jegliche Updates, Thunderbird 3.1.9 und 7Zip 9.20 64bit)

Im 7zip-Forum gibt es auch ein paar Anfragen zu dem Thema, jedoch keine Antworten...

Wenn ich was rausfinde werde ich posten

Gruß
MiniStrator

P.S. Ideen sind natürlich weiterhin willkommen

edit: mit einem 64bit Outlook geht es. Aber 64bit Office will man ja nicht wirklich.
Bitte warten ..
Mitglied: gzindler
07.09.2011 um 17:57 Uhr
Hallo Zusammen,
also ich habe exakt das gleiche Problem.

1. Windows 7 X64 + Office 2010 X86 + 7ZIP X64 = Outlook Fehlermeldung
2. Windows 7 X64 + Office 2010 X64 + 7ZIP X64 = FUNKTIONIERT
3. Windows 7 X64 + Office 2010 X86 + 7ZIP X86 = Keine Kontextmenüs

Ich benötige aber definitv eine Lösung für Pkt. 1.

Habe auch Stunden verbacht auch im 7ZIP Forum haben viele Leute das Problem.

Also ich wäre sehr dankbar wenn ihr die Lösung postet falls jemand eine hat!

Danke
Bitte warten ..
Ähnliche Inhalte
Netzwerke

M0n0wall - Zugriff auf Gerät aus CaptivePortal heraus

gelöst Frage von fisi-pjmNetzwerke10 Kommentare

Hi an alle, ich bin mal wieder auf eure hervorragende Hilfe angewiesen. Folgendes Szenario. 1 Gebäude mit 2 Netzwerken ...

Outlook & Mail

Outlook schmeisst willkürlich Kategorien heraus

Frage von JGS2015Outlook & Mail4 Kommentare

Hallo zusammen, ich habe seit knapp einem Monat das Problem bei einem Kunden, dass Outlook die von einem Mitarbeiter ...

Festplatten, SSD, Raid

Zugriff auf HDD nicht möglich

Frage von PPR-DevFestplatten, SSD, Raid5 Kommentare

Hallo Zusammen Ich habe eine Frage: Ich habe von einem Kunden einen Laptop bekommen, dessen OS Windows 8.1 ziemlich ...

Festplatten, SSD, Raid

Zugriff auf externe Festplatte nicht möglich

Frage von Caro90Festplatten, SSD, Raid9 Kommentare

Hallo zusammen, wir nutzen für unsere Datensicherung jetzt neue Festplatten und die alten sollten formatiert werden. Die Festplatte wird ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...