Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zugriff über OWA auf Exchange 2013 möglich. Outlook Clients 2010 können sich nicht authentifizireren und sind dann offline

Mitglied: 91863

91863 (Level 2)

21.06.2013, aktualisiert 14:59 Uhr, 4040 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Phaenomen. OWA Zugriff auf Server geht Einwandfrei. Als User connected man. Credentials gehen also.
Kommt man aber nun mit Outlook , dann will es "Credentials"
2294ceb3aa49bbde115682be1de3acb9 - Klicke auf das Bild, um es zu vergrößern
Die gehen bei allen Usern nicht mehr im Outlook.
Dann ist Outlook natürlich im Offlinemodus, weil man ja nur abbrechen klicken kann.

2f71e7006dccd3e0dcd02a5e9022db96 - Klicke auf das Bild, um es zu vergrößern

Möchte ich ein MailProfil am Client neu generieren dann kommt auch immer Meldung mit Onlinemodus.
Der Name kann nicht aufgelöst werden . Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschliessen.
DNS etc... Einträge stimmen aber 100%

Beim Autodiscover Test kommt man auch nicht goss weiter. Der schlägt fehl.
d05345344a83777abd5e5ee9e5cd1bee - Klicke auf das Bild, um es zu vergrößern

Habe im Moment keinen Ansatz.

Gruss
Ralf


Mitglied: manuel1985
21.06.2013 um 15:58 Uhr
Client(s) mal neugestartet?
Irgendwelche Änderungen an der Umgebung vorgenommen?
Bitte warten ..
Mitglied: 91863
21.06.2013 um 16:01 Uhr
Hoi,

klar. Clients alle neu gestatet. Gestern war ein IP Wechsel. Aber DNS etc ist alles angepasst.

Gruss
Ralf
Bitte warten ..
Mitglied: Pjordorf
21.06.2013 um 16:02 Uhr
Hallo Ralf,

Lange nicht gesehen. zuletzt am 19.06 bevor du deinen Beitrag zum 3ten mal gelöscht hast nachdem ich dir....

Zitat von 91863:
ich habe folgendes Phaenomen. OWA Zugriff auf Server geht Einwandfrei. Als User connected man. Credentials gehen also. Kommt man aber nun mit Outlook , dann will es "Credentials"
Hat das auch mit deinen verkorksten Exchange zu tun wo dein ECP nicht per Web erreichbar war?

Geht es hier um interne Nutzer in einem LAN oder geht es hier um externe Nutzer welche von ausserhalb auf deinen Exchange zugreifen oder um nterne Nutzer welche auf einen Exchange in einer anderen Dömäne zugreifen? Oder gar um Outlook 365? Bitte lass uns doch nicht immer raten was du machst. Wir wissen es hier nicht wenn du es uns nicht sagst. (Vielleicht antwortet deshalb kaum einer noch bei deinen vielen Fragen)

Beim Autodiscover Test kommt man auch nicht goss weiter. Der schlägt fehl.
Da ist ja jeder Test Rot. Da geht gar nichts

Habe im Moment keinen Ansatz.
Und wir kenne dein Netz und dessen Umgebung nicht. Nur deine aussage
DNS etc... Einträge stimmen aber 100%
was aber durch den obigen Test sich wohl als nicht korrekt raus stellt oder hier das eine eben nichts mit dem anderen zu tun hat.

Gruß,
Peter
Bitte warten ..
Mitglied: 91863
21.06.2013 um 16:36 Uhr
Hoi Peter,

ich habe es nun lösen können vorerst. Ich habe bei Mailprofil nun eine Outlook Anywhere Verbindung eingerichtet.
Outlook geht auf. Ist Outlook 2010 . Im moment ist die Umgebung noch ein wenig Schief (die habe nicht ich aufgesetzt )

Gruss
Ralf
Bitte warten ..
Mitglied: Pjordorf
21.06.2013 um 17:00 Uhr
Hallo Ralf,

Zitat von 91863:
Ich habe bei Mailprofil nun eine Outlook Anywhere Verbindung eingerichtet.
Also Clients welche von extern auf den Exchange zugreifen über https. Du kannst das in Outlook 2010 aber auch Manuell ohne Autodiscover einrichten. Dann ist ein Fehler schneller gefunden.

Gruß,
Peter
Bitte warten ..
Mitglied: 100940
22.06.2013, aktualisiert um 09:13 Uhr
Hallo,

exportiere das aktuelle Exchange Zertifikat, vermutlich ist dies kein gekauftes SSL-Zertifikat oder?

Dann installierst Du das Zertifikat auf den Clients unter Vertrauenswürdige Stammzertifizierungstellen.
Das ist nicht ideal, sollte aber funktionieren.

Grundsätzlich ist es aber so, dass autodiscover in 3 Phasen auf dem Client versucht wird. Wenn alle 3 Phasen fehlschlagen, kann es nicht funktionieren.

Hierbrauchst Du eigentlich ein SAN-Zertifikat in dem mehrere Namen enthalten sind.

- mail.firma.de - z.B. für OWA Zugriff
- autodiscover.firma.de
- server01.firma.local

PS.
Alle Clients ob intern oder extern verbinden sich nur mit Outlook Anywhere.
Demnach müssen die Clients Ihre Daten per autodiscover abrufen. Dafür wird ein Zertifikat benötigt.
Bitte warten ..
Mitglied: 91863
23.06.2013 um 18:07 Uhr
Hoi ,

danke für den Input. Es geht hier um ein gekauftes GO Daddy Zertifikat. Eventuell muss man es nur neu einbinden.

Gruss
Ralf
Bitte warten ..
Mitglied: 91863
25.06.2013 um 15:33 Uhr
Hallo,

im Moment ist ok. Es ist eine Outlook Anywhere Verbindung eingerichtet. Go Daddy ist auch auf einem zweiten Exchange eingebunden.
Generell ist der erst Server schief. Man findet recht viele Einträge zum Exchange 2013 , Telnet Fehler ec.. Der grosse Servicepack womit 1,6 Giga eingespielt macht auch Probleme . Internet ist voller Fehler was Exchange 2013 betrifft. Wir installieren nun vorerst nur Exchange 2010 und warten auf SP2 bei Exchange 2013. Werde noch Postfächer auf den zweiten schieben etc.. Dann ist gut. Ersten Server deinstallieren.-

Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2010 Exchange 2013 Zuordnung der Signaturen nicht möglich

Frage von LaufenfeuerOutlook & Mail

Hallo, ich habe zwei Konten, mein eigenes und ein Stellvertreterkonto. Ich möchte, dass wenn ich mit meinem Konto schreibe, ...

Exchange Server

Exchange 2013 OWA aussehen wie bei Exchange 2010

Frage von shadowisblueExchange Server3 Kommentare

Hallo zusammen, habe heute bei einem Testnetzwerk den Exchange 2010 gegen Exchange 2013 ausgetauscht. Ich habe dabei alle Postfächer ...

Exchange Server

Exchange 2013 mit Outlook 2010 - Suche am Client geht nicht

Frage von FireglowExchange Server3 Kommentare

Hallo, ich habe einen Exchange 2013 (Version 15 Build 620.29) mit Outlook 2010 (Version 14.07113.5005) im Einsatz. Der Exchange ...

Exchange Server

Exchange 2013 Offline Defragmentieren

Frage von itse92Exchange Server3 Kommentare

Hallo zusammen, ich habe eine 230GB große Exchange Datenbank. Da erst vor kurzem eine E-Mail Archivierung eingerichtet wurde, ist ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...