Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsberechtigungen gehen verloren

Mitglied: MBbeavis

MBbeavis (Level 1) - Jetzt verbinden

08.03.2005, aktualisiert 09.03.2005, 4340 Aufrufe, 3 Kommentare

hallo,

auf dem server liegt eine datei auf die vom client aus drauf zugegrifffen wird. am nächsten tag sind bestimmte berechtigungen wieder weg? wie kann ich am besten den fehler lokalisieren?

mfg
Mirko
Mitglied: fritzo
09.03.2005 um 00:04 Uhr
Hi,

ein paar Fragen hierzu:
-was verwendet ihr für einen Server, was für Clients?
-über welches Tool werden die Berechtigungen gesetzt?
-handelt es sich um einen Clusternode?
-habt ihr ein gemischtes Netz mit NT4 und W2K / W2K3?
-welche Berechtigungen sind für User gesetzt?

TIA + Grüße,
fritzo
Bitte warten ..
Mitglied: MBbeavis
09.03.2005 um 06:35 Uhr
- es ist ein sbs 2003.
- die berechtigungen werden über den explorer gesetzt
- die berechtigung für den User ist vollzugriff - und dieser Benutzer fliegt dann komplett raus.

mfg
Mirko
Bitte warten ..
Mitglied: fritzo
09.03.2005 um 23:50 Uhr
- es ist ein sbs 2003.
- die berechtigungen werden über den explorer gesetzt
- die berechtigung für den User ist vollzugriff
- und dieser Benutzer fliegt dann komplett raus.

ok, bleibt noch übrig:
-was für Clients?
-handelt es sich um einen Clusternode?
-habt ihr ein gemischtes Netz mit NT4 und W2K / W2K3?

Ich kenne dieses Problem eigentlich von Clusternodes, wenn Du die Rechte über Explorer oder srvmgr statt über clusadmin setzt, dann sind sie nach einem Switchen der Ressourcen auch weg, da sie nur auf einer Node in der Registry gespeichert sind statt im Quorumlaufwerk und den entsprechenden Registryzweigen für den Cluster. Da es ein SBS ist, wird er wohl nicht geclustert sein, hm?

Wurden diese Berechtigungen über NTFS oder Share gesetzt? Poste mal die Rechte von beiden (Output von cacls oder xcacls oder Screenshots aus dem Explorer). Ansonsten würde ich dazu raten, Usern keinen Vollzugriff, sondern maximal Change zu geben.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerke gehen sporadisch verloren
Frage von master3477Windows Netzwerk6 Kommentare

Moin, ich habe zwei Win10 PCs in einem Mini-Netzwerk. Auf jedem PC sind Ordener freigegeben, die auf dem jeweils ...

Windows Netzwerk

Windows Anmeldeinformationen gehen verloren

Frage von Tuborg85Windows Netzwerk4 Kommentare

Hallo Forengemeinde, wenn Sich mein Nutzer am Laptop mit Eth Kabel an das Netzwerk anmeldet gehen die Netzlaufwerke ja ...

Virtualisierung

Vertrauenstellung zu Clients gehen verloren!

gelöst Frage von M.MoertlVirtualisierung8 Kommentare

Hi zusammen! Ich habe mich zu diesen Thema natürlich erst mal eingelesen. Doch leider musste ich festellen, dass kein ...

Exchange Server

Outlook Anywhere Einstellungen gehen verloren

gelöst Frage von uh2512Exchange Server7 Kommentare

Hallo Zusammen, wir setzen einen Exchange 2013 ein und haben in zwei Außenstellen Outlook 2013 über Outlook Anywhere an ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...