Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsprobleme an verschiedenen Domänen

Mitglied: Zylone

Zylone (Level 1) - Jetzt verbinden

05.04.2006, aktualisiert 07.04.2006, 2969 Aufrufe, 4 Kommentare

Folgendes Problem,

in unserem Netzwerk (2 Server (einmal NT (der alte), einmal Windows Server 2003 (der neue), 6 Clients) laufen auf den beiden Servern zwei unterschiedliche Domänen (A und B).

Ein zentrales Laufwerk (Z) für alle Dokumente liegt auf Server B und ist bei allen Clients verbunden.

3 der Clients (alle XP Prof. SP II) sind unter Domäne A (Windows NT) angemeldet, bei denen ist der Zugriff auf das zentrale Laufwerk (das ja auf Server und Domäne B liegt) normal schnell.

3 weitere Clients sind unter Domäne B angemeldet und greifen mit 20 - 30 Sekunden Verzögerung auf Laufwerk Z (also das auf der eigenen Domäne) zu.

Technische Probleme kann ich eigentlich ausschliessen, da ja die zugriffe der "alten" clients schnell funktionieren. Ein Exchange 2003 mit 6 outlooks funktioniert auch tadellos.

Welcher Fehler könnte das sein? Alle Clients haben Administratorrechte.

Gruß
Frank aus Düsseldorf
Mitglied: onetech
05.04.2006 um 11:29 Uhr
hallo,

könnte ein dns problem auf dem 2003 er sein.

wie ist das laufwerk z gemappt ?

per ip adresse oder per servername + pfad ?

jc
Bitte warten ..
Mitglied: Zylone
05.04.2006 um 13:59 Uhr
Hallo und danke für die schnelle Antwort,

Das laufwerk ist auf allen XP Rechnern per "Netzlaufwerk verbinden" verbunden, also ich vermute das bedeutet servernamer/pfad.

was ich im dns des 2003 ändern müsste weiss ich leider nicht da ich von dns konfig keine ahnung habe.

gruß frank
Bitte warten ..
Mitglied: onetech
07.04.2006 um 12:20 Uhr
hi,

mach mal einen ping auf den servernamen ping b-server (oder wie das ding bei dir heisst)

wenn du eine Antowrt bekommst ist dein dns io wenn nicht musst du beim dns server einen a-Eintrag für deinen server hinzufügen (servername, ip adresse).

du kannst das aber auch lokal eintragen c: -> winnt -> system32 -> drivers -> etc

datei hosts, (lmhost.sam) den computername , TAB-Taste und dann die ip Adresse eintragen.
nach einem neustart des rechner sollte der ping auf den namen funktionieren

gruss

jc
Bitte warten ..
Mitglied: Zylone
07.04.2006 um 12:39 Uhr
Hallo,

der ping auf den servernamen funktioniert tadellos sowohl von den Clients der A als auch der B Domäne..

Also war und ist DNS wohl in Ordnung.

Das Problem besteht weiterhin.

Gruß
Frank
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Verschieden Verhaltensweisen in der Domäne

gelöst Frage von NebuchadWindows Userverwaltung9 Kommentare

Hallo, im Firmennetzwerk bei uns sind ganz normale User einer GPO zugeteilt, diese jedoch verhält sich seltsamerweise unterschiedlich. Es ...

Netzwerke

Nicht erklärbare Zugriffsprobleme im LAN

gelöst Frage von todo12Netzwerke10 Kommentare

Hallo liebe Admins, habe ein großes Problem im Netzwerk: Es treten immer wieder sporadisch Probleme mit Verbindungen von Clients ...

Exchange Server

Exchange 2010 EWS Zugriffsprobleme

gelöst Frage von pipen1976Exchange Server6 Kommentare

Hallo, wir haben einen SBS2011 inkl. Exchange 2010. Mein Vorhaben ist es ein Raumbuchungssystem von ONELAN an den Exchange ...

Windows Server

SMB Zugriffsprobleme Server 2016 von Macs aus

gelöst Frage von d3x1984Windows Server2 Kommentare

Hi zusammen, habe ein ziemlich "beliebtes" Thema. Ich habe 2 Macs die auf SMB Freigaben eines Server 2016 zugreifen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 19 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...