Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zusätzliche Emailadresse in Exchange 2010

Mitglied: tobiasraab

tobiasraab (Level 1) - Jetzt verbinden

25.10.2011 um 17:05 Uhr, 7496 Aufrufe, 9 Kommentare

Hallo zusammen,
ich hoffe mir kann jemand weiterhelfen!

Ich muss an einem Exchange Sever 2010 für Benutzer zusätzliche Emailadressen hinzufügen, welche nicht die gleiche Standard Domain haben.
Also Beispiel xx@firma1.de und xx@firma2.de
Dies funktioniert bisher mit Exchange 2003 und Office 2010 problemlos, Ich habe am Exchange Sever beide Emailadressen eingetragen, somitz funktioniert der Empfang beider Adressen in Outlook schon mal.
Für den Versand habe ich im Outlook des Benutzers ein zusätzliches POP3 Konto angelegt, mit den folgenden Daten: SMTP-Server: der Exchange Server, POP3 Server: keiner, Benutzername/Passwort: nur einen Buchstaben.
Die Emails werden uns für beide Domains vom Provider direkt zugestellt und wir verschicken alles über einen Smart Host des Providers.

So hat der Versand und Empfang bisher funktioniert. Nun wird auf Exchange 2010 umgestellt, und der Emailempfang funktioniert wieder genauso wie oben beschrieben, nur beim Versand bekomme ich die folgende Fehlermeldung:
Server Fehler: '550 5.7.1 Unable to relay'

Ich denke, hier fehlt eine Einstellung um diese Mails auch hinausrouten zu können, aber ich finde es nicht.
Vielleicht könnt hr mir hier weiterhelfen?

Vielen Danks chon mal vorab für Eure Antworten!

Tobias
Mitglied: Ausserwoeger
25.10.2011 um 17:28 Uhr
Kurze Gegenfrage warum macht ihr das so komliziert ? Warum machst du nicht einfach beim Provider einen MX eintrag der auf deinen Server zeigt. Gibst SMTP zu deinem Server in der Firewall Frei und machst den Mailversand über deinen mailserver selbst ?

Du brauchst kein Pop 3 konto mehr keinen Smarthost und hast zusätzliche Exchnage funktionen die du mit einem POP konto nicht hast im outlook .

Dein Fehler bedeutet übrigens das dein Exchange Server keine SMTP anfragen weiterleiten darf. Die Einstellung das er das darf musst du über die Exchange Shell machen. Hab ich schonmal gemacht findet man sicha im google was.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: tobiasraab
25.10.2011 um 17:49 Uhr
Unsere Email kommen ja per Direkter Zustellung vom Provider, wir nutzen hier ja kein POP3.
Ich habe nur POP3 in Outlook eingerichtet, um die Möglichkeit zu haben über eine zweite Domain Emails zu versenden.
Weitergeleitet wurden diese dann wieder vom Exchange.

Tobias
Bitte warten ..
Mitglied: Ausserwoeger
25.10.2011 um 17:53 Uhr
? um über eine Zweite Domain eine Mail zu versenden brauch ich keinen POP zugang. Ich lege die Mailadresse im Exchange an entweder als verteiler oder als User und gebe dem benutzer das recht über diese mailadresse zu verschicken und fertig.

Im outlook noch das von feld einblenden und schon kann der user sich die mailadresse aussuchen über die er verschickt.

POP ist sehr unsicher jeder kann die mails mitlesen. Ich kenne genug die beim Provider sitzen und usersupport machen wenn die nix zu tun haben lesen die gerne mail ein paar mails.

LG Andreas
Bitte warten ..
Mitglied: tobiasraab
25.10.2011 um 18:05 Uhr
ich habe hier eine Domain mit 70 Usern, von denen 40 auch noch über eine Emailadresse einer weiteren Domain versenden und empfangen.
Wenn ich diese alle nochmals anlege, habe ich hier über 100 User, die aber zu 1 Drittel gar nicht als User existieren.

Außerdem versende ich die Mails jka auch nicht per POP3 zum Provider, sondern nur zum Exchangeserver, der diese dann zustellt. Oder sehe ich hier grundsätzlich etwas falsch?
Wenn die Email extern ankommt und jemand in den genauen Absender Daten nachsieht, sieht er ja auch die Emailadresse der Standard Domain. Im Outlook wurde bei den einzellnen Benutzern nur die zweite Adresse als Antwortadresse eingetragen.

Tobias
Bitte warten ..
Mitglied: Ausserwoeger
25.10.2011 um 18:15 Uhr
Ich weiss das du deine Mails nur zu deinem internen Exchange versendest (per SMTP). Nur auch im Internen Netzwerk kann ein user den gesamten Mailverkehr der Firma mitlesen er muss sich nur einen Sniffer installieren und sich den Mangement port schalten.

Du musst ja die mailadressen nicht als User anlegen du kannst sie auch als Verteiler anlegen oder einfach alles so lassen wie du es bereits hast.

Richtig im Outlook sieht man wenn man User oder Verteiler anlegt als antwortadresse dann nur noch die eine Adresse über die verschickt wurde.

PS: zurück zu deinem Problem du musst einen Empfangsconnector für deine internen Clients einrichten. Diesen Connector musst du beschränken für deinen internen IP Adressbereich damit nicht jeder den Connector verwenden kann. Dann musst du auf deinem Connecor Relay erlauben. Relay ist hier beschrieben. http://technet.microsoft.com/de-de/library/bb232021.aspx


LG Andreas
Bitte warten ..
Mitglied: tobiasraab
25.10.2011 um 18:23 Uhr
OK, vielen Dank dafür, werde das morgen gleich mal testen!

Tobias
Bitte warten ..
Mitglied: Hubert.N
25.10.2011 um 18:29 Uhr
Moin

und beherzige die Warnung in dem Artikel. Wenn du nicht aufpasst, dann bastelst du dir schnell ein offenes Relay für jedermann !

Gruß
Bitte warten ..
Mitglied: tobiasraab
25.10.2011 um 21:22 Uhr
Hallo,

vielen Dank für den Link, das hat mein Problem zum Teil gelöst. Allerdings musste ich im Outlook noch den Cached-Mode aktivieren, da dies anscheinend ein MS-Bug ist, der trotz SP1 noch nicht behoben zu sein schein. Hier der Link zum MS KB Artikel für die in Outlook generierte Fehlermeldung: http://support.microsoft.com/kb/2397593

Vielen Dank für die Hilfe!

VG,
Tobias
Bitte warten ..
Mitglied: Ausserwoeger
27.10.2011 um 08:36 Uhr
Gerne ! Hast du auch einen Relay Test von Extern gemacht ??? Würde ich machen um sicher zu gehen das kein Spammer deinen Mailserver verwenden kann.

LG Andreas
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 - Senden von mit mehreren Emailadressen

Frage von SchminorExchange Server7 Kommentare

Hallo, ich habe auf einem Exchange 2010 einen Account mit mehreren Emailadressen. Nun möchte ich beim absenden von Emails ...

Exchange Server

Exchange 2016 zusätzlich zu 2010 installieren

gelöst Frage von LaBombaExchange Server2 Kommentare

Hallo, wir setzen aktuell einen Exchange Server 2010 ein, dieser wurde vor meiner Zeit in der Firma von einem ...

Exchange Server

Exchange 2010 - Umgang mit obsoleten Emailadressen - Lösungsansätze?

gelöst Frage von beidermachtvongreyscullExchange Server10 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, ich habe einen Exchange 2010-Server auf letztem Updatestand als alleinigen Mailserver in meiner ...

Exchange Server

Exchange 2010 SMTP-Connector - zusätzliches Relay

Frage von FA-jkaExchange Server6 Kommentare

Hallo, in meinem Testnetz (basierend auf einem SBS2011) möchte ich von diversen Geräten (IMM-Konsole, RAID-Controller, NAS, Backup-Software, USV-Software, VPN-Gateways ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 5 StundenRouter & Routing1 Kommentar

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 18 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...