Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zusätzliche Geräte am USB können nach der Installation nicht erkannt und nicht genutzt werden

Mitglied: 20963

20963 (Level 1)

01.12.2005, aktualisiert 20.12.2005, 7012 Aufrufe, 3 Kommentare

Hello
Ausgangslage: Labtop, Windos XP Pro SP2 und sämtliche Updates ausgeführt, Bios A12. Gemäss Sophos, MS AntiSpyware und Ad-aware 6.0 sind keine Probleme erkennbar. Alles was bisher installiert wurde, funktioniert. Was an neuen, externen Geräten (an USB-Schnittstelle angeschlossen) installiert werden sollte, kann nicht erkannt und demnach auch nicht genutzt werden.

Mein Labtop kann keine zusätzlichen Geräte wie Drucker (Brother HL 2030) oder Flash Memory (zMate von Dane-Elec) an der USB-Schnittstelle erkennen.
Wenn der Drucker am USB eingesteckt wird, reagiert XP-Pro nicht. Wenn das Flash Memory am USB eingesteckt wird, reagiert XP-Pro nicht aber die Kontrollleuchte am zMate leuchtet.
Der Drucker kann mit der beigelegten CD installiert werden. Im Geräte-Manager ist beim USB-Controller kein Drucker sichtbar. Ebenso, wenn z.B. Word oder Excel aufgerufen wird und ein Blatt gedruckt werden sollte, sind alle bisherigen Drucker vorhanden, jedoch der neu installierte Drucker ist nicht sichtbar. Ich bin der Meinung, dass es eine Link-Datei oder ein Programm, die den Link bei der Installation vom Drucker zum USB-Anschluss und allenfalls Betriebssystem realisieren, defekt ist.
Ich habe bereits den USB-Controller gelöscht und beim Neustart installierte sich dieser nicht mehr. Ich habe alsdann die Wiederherstellung auf den vorherigen Tag durchgeführt und der USB-Controller war wieder für die bisherigen Geräte nutzbar. Den Einsatz der TuneUp Utilities 2006 hat auch nichts gebracht.
Wer kann mir hier einen Hinweis geben.
Besten Dank und Grüsse
Robben
Mitglied: 6890
05.12.2005 um 08:43 Uhr
als erstes könntest du mal schauen ob du mit administrator rechten ausgestattet bist - den ohne die kannst du gewisse geräte nicht installieren.
wenn ja könntest du über start --> einstellungen --> systemsteuerung --> hardware schauen ob überhaupt geräte erkennt werden (da der usb stick leuchtet scheinen die usb-ports ja nicht kaputt zu sein bzw werden sie mit strom versorgt)
wenn das nicht funktionieren sollte könntest du dir ja mal eine linux-live-cd (zb knoppix) schnappen und mit dieser booten und dann probieren den usb-stick an den betroffenen ports zu mounten.
sollte das nicht funktionieren kannst du nur daten sichern xp neu installieren und dann noch mal probieren, sollte das immer noch nicht funktionieren kannst du davon ausgehen das deine usb-ports eventuell kaputt sind!

hoffe ich konnte helfen

mfg Godlike P
Bitte warten ..
Mitglied: 20963
08.12.2005 um 12:44 Uhr
Hello Godlike P
Besten Dank für Deinen Einsatz. Leider musste ich das System neu aufsetzen. Aber die Drucker kann ich am USB immernoch nicht installieren ... Der Gigaset USB Adapter 54 funktioniert.
Mal sehen. Irgendwie muss noch ein weiteres Problem drin sein.
Grüsse Robben
Bitte warten ..
Mitglied: 20963
20.12.2005 um 12:59 Uhr
Hello
Musste den Service-Techniker engagieren. Der hat die halbe HW ausgetauscht. Nun funktioniert wieder alles. Allen besten Dank und schöne Festtage
Grüsse Robben
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB Gerät wurde nicht erkannt
Frage von w.doplerPeripheriegeräte1 Kommentar

Hallo Gemeinde, bei meinem Vista Business Notebook bekomme ich die Meldung "USB-Gerät wurde nicht erkannt" weg. Hatte mal ein ...

Linux
Linux Installation auf USB Gerät
Frage von jerry6600Linux6 Kommentare

Ich möchte eine Linux-Version (z.B. Knoppix, Caine, Kali, usw.) auf einem USB Medium (Stick oder SSD) installieren, so das ...

Windows 7

USB Geräte werden beim Start neu erkannt

Frage von SlimerWindows 75 Kommentare

Moin Moin, habe einen Windows 7 Rechner neu aufgesetzt und habe nun das Problem, dass ein USB Stick und ...

iOS

Adressbuch auf privat und dienstlich genutzten Geräten

Frage von eglipeteriOS10 Kommentare

Hallo zusammen, die ganze Berichterstattung rund um WhatsApp und Co. in den letzten Tagen, hat bei mir wieder ein ...

Neue Wissensbeiträge
Exchange Server

EDB to PST Konverter - Nicht Gratis aber mit vollem Umfang

Tipp von PixL86 vor 3 StundenExchange Server9 Kommentare

Hallo zusammen, da ich nun ca. eine gefühlte Ewigkeit für einen gratis Konverter (EDB => PST) gesucht habe, möchte ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 7 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 19 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards13 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...