Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei Speedport W 700 V, einer davon als repeater, wie?

Mitglied: HorstderHoerste

HorstderHoerste (Level 1) - Jetzt verbinden

06.04.2007, aktualisiert 18.10.2008, 51253 Aufrufe, 8 Kommentare

Ich suche eine idiotensichere Anleitung wie ich zwei Speedport W700V als Router und als Repeater benutzen kann.

Hallo, ich habe zwei Speedport W700V einer steht im UG als Router, der zweite sollte im 2. OG stehen und das niedrige Signal des Routers verstärken. Ich habe das schon versucht bin aber immer gescheitert. Bin kein Experte, deshalb versucht bitte nicht mir "professionell" zu helfen sondern bitte versucht in einfachen Worten mir zu erklären wie ich die Dinger zum laufen bekomme. Was ich bisher tat: Router: DHCP ein, Repeater ein, SSID sichtbar, keine Verschlüsselung. Repeater: DHCP aus, SSID sichtbar, Repeater ein, gleicher Kanal. Erstes Problem immer wenn ich am Repeater die IP-Adresse ändere kann ich hinterher nicht mehr auf ihn zugreifen und muss diesen reseten. Ach ja mit WEP Verschlüsselung und ohne Verschlüsselung probiert, geht nicht.

Vielen Dank für die Hilfe.
Mitglied: Dani
06.04.2007 um 09:35 Uhr
Moin,
schau mal hier vorbei:
https://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

Weiß gerade nicht, ob das HowTo von "aqui" das auch beinhaltet!


Grüße
Dani
Bitte warten ..
Mitglied: ITSEchris
06.04.2007 um 09:57 Uhr
Hallo!

Also, so wie du das gemacht hast kann das nicht funktionieren.

Du musst in jedem Fall den Router und den Repeater miteinander "bekannt" machen.

Normalerweise kannst du (Ich arbeite mit 4 FritzBoxen, nicht mit einem Teledat, geht da aber meine ich auch... Wenn nicht geht das mit den Routern garnicht...) den Repeater auf "WLAN Repeater Mode" schalten. Dann musst du dort die MAC Adresse (sieht etwa so aus: 00:00:00:00:00:00) des Routers eintragen. Meisst musst du im Router auch die Mac Adresse des Repeaters eintragen.

Mit den Teledat Geräten geht es auf jedenfall mit dem Router und einem Repeater. Wie der genau heisst weiss ich leider nicht... Es gibt von der T-Com spezielle WLAN Repeater (Habe ich für die Firma schonmal verbaut)

Ich hoffe ich konnte dir wenigsten ein bisschen helfen...
Bitte warten ..
Mitglied: HorstderHoerste
06.04.2007 um 12:07 Uhr
Die MAC Adresse habe ich jeweils eingetragen, wie kann ich denn die IP Adresse ändern und hinterher trotzdem noch zugreifen? Muss ich feste IP Adressen vergeben oder an den DHCP Einstellungen des Computers etwas verändern?
Bitte warten ..
Mitglied: aqui
06.04.2007 um 22:04 Uhr
Es ist ja auch vollkommen logisch, das du deine Connectivity verlierst wenn du den Repeater eine andere IP gibst und dort (richtigerweise) den DHCP Server abschaltest !
Wie soll denn bitte sehr dein Konfig PC dann eine IP Adresse bekommen ??? Der DHCP Server ist ja aus....
Du musst temporär dem PC eine statische IP Adresse aus dem IP Netz geben und dann kommst du natürlich auch wieder auf den Repeater drauf !!!

Folgende Punket sind zu beachten:

1.) Eindeutige SSID ohne Sonderzeichen festlegen also sowas wie Datenschleuder oder Wurstbrot. Diese SSID muss auf beiden maschinen identisch sein auch was Groß-Kleinschreibung betrifft !!!

2.) Der Funkkanal muss fest auf demselben Wert stehen also beide auf z.B. Kanal 6

3.) Auf dem 2ten Gerät (Repeater) muss wie du es richtigerweise auch gemacht hast der DHCP Server aus und eine statische Adresse die unbedingt außerhalb der DHCP Range vom ersten Gerät liegt konfiguriert werden !!!
Das beide IP Adressen innerhalb des gleicvhen IP Netzes liegen müssen sollte klar sein !

4.) Falls du Verschlüsselung benutzt funktioniert kein WPA im Repeatermodus !!! Du musst also WEP benutzen. Bei WEP muss der Schlüssel auf beiden Maschinen identisch sein ! (Keine Sonderzeichen, Groß- Klein beachten !)

5.) Die BSSIDs beider Geräte (MAC Adressen) müssen im Repater Setup gegenseitig eingetragen und aktiviert sein (Haken). WDS Repeating muss auf beiden Seiten aktiviert sein !

Damit sollte es dann klappen. Du solltest ggf. mit dem Netstumbler Tool (www.netstumbler.com) mal nachsehen ob weitere WLANs in der Nachbarschaft sind !?
Du musst mindestens 5 Funkkanäle Abstand zu diesen mit beiden Geräten haben damit es nicht zu Interferenzen kommt und dein WLAN fehler- und störungsfrei arbeitet !!!
Bitte warten ..
Mitglied: HorstderHoerste
15.04.2007 um 21:49 Uhr
Also das habe ich nun alles gemacht. Ich kann beide Geräte anpingen und sie sehen sich auch und auch das WLAN hat sehr gute Signalstärke, es kann aber keine Verbindung zum Internet hergestellt werden. Wenn ich den Repeater ausschalte klappt wieder alles wunderbar. Was tun? Muss ich statische IP-Adressen vergeben für den Repeater Modus, aber dann bräuchte ich ja kein DHCP Server. Irgenwie schein ich ja auf dem richtigen Weg zu sein aber irgendwas stimmt immer noch nicht. Bitte um weitere Hilfe!
Bitte warten ..
Mitglied: mbbir1
04.02.2008 um 10:40 Uhr
Hi Leute,
ich greife das Thema mal wieder auf, denn ich versuche die gleiche Konstellation und habe ein paar Probs damit:

Ich habe den einen w700v als Router mit Zugriff auf das I-Net im OG eingerichtet, daran hängt ein Rechner per Kabel.
Im EG habe ich einen zweiten w700v als Repeater stehen, der per WLan auf den Router zugreifen soll. Beide kennen sich und haben unter "Repeater" die Mac des anderen drinne stehen.
Einstellungen sind so, wie es hier im Topic steht, und es scheint auch alles richtig zu sein, denn ich hatte am Repeater ein per Kabel angeschlossenes Laptop schon mit INet-Verbindung dran.
So weit so gut, aber ein paar Minuten ohne Veränderung später bekam ich keine Verbindung mehr ins Internet!?
Die beiden w700v "vergessen", daß sie sich kennen?!

Das zweite Prob besteht darin, daß im EG an den Repeater per WLan ein Rechner mit einem speedport w100 stick angeschlossen werden soll, mit der Sw von TK versucht der aber immer sich auf das schwächere Signal vom Router im OG einzuloggen, bekommt aber keinen Zugriff darauf, als ob der Router oben nichts zulässt.

Hat jemand eine Idee, woran das liegen könnte?
Hat zufällig jemand auch zwei w770v am Netz und weiß, woran das liegen könnt?

LG

mbbir1
Bitte warten ..
Mitglied: mbbir1
04.02.2008 um 10:46 Uhr
Achso, so soll es mal aussehen:


Router ==>Kabel==> Rechner1 ==> OG
xx.xx.xx.1 .................... xx.xx.xx.2
||
||
WLan
||
||
Repeater ==>WLan==> Rechner2 ==> EG
xx.xx.xx.3 ................... xx.xx.xx.4
Bitte warten ..
Mitglied: deichdarter
18.10.2008 um 14:26 Uhr
Hi zusammen,

habe einen W701V als Router und einen W501V als Repeater im Einsatz. Funktioniert einwandfrei.
Bei beiden Geräten die selbe SSID, WPA2 und Repeater Verschlüsselung eingestellt. Gleicher Funkkanal natürlich.
Gegenseitig die MAC-Adresse eingetragen und zwar die im Router oder Repeater unter Status - Details - WLAN zu finden ist. DHCP am Repeater auf aus und dem Repeater eine feste IP (192.168.2.2) gegeben. Greife jetzt im Keller über WLAN aufs Netzwerk und Internet zu und der W501V (Repeater) funktioniert auch noch als Bridge. An seinem Lan Anschluß habe ich einen Netzwerkdrucker angeschlossen. Einrichtung hat alles zusammen ca. eine halbe Stunde gedauert.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

LinkSYS wrt54g als Repeater für einen Speedport

gelöst Frage von frilooLAN, WAN, Wireless1 Kommentar

Hallo, Ich habe da mal eine Frage Und zwar ist es so, dass ich einen WRT54G von Linksys günstig ...

LAN, WAN, Wireless

Outdoor W-LAN Repeater (Kaufempfehlung)

Frage von Huibuh2010LAN, WAN, Wireless3 Kommentare

Hallo, ich bin auf der Suche nach einem 2,4GHz W-LAN Repeater im Außenbereich (unter dem Dachkasten). Die Reichweite ist ...

LAN, WAN, Wireless

W-Lan Geschwindigkeit Einbruch durch Repeater?

gelöst Frage von MrSilverstoneLAN, WAN, Wireless8 Kommentare

Guten Morgen zusammen, bin der neue und habe eine Frage. Leider habe ich trotz Suche nichts dazu gefunden. Ich ...

Windows Netzwerk

Speedport W 912 V Zugriff auf HeimPC via Remote Desktop

gelöst Frage von Bernie78Windows Netzwerk6 Kommentare

Hallo beisammen, ich habe seit einigen Tagen endlich eine einigermaßen vernünftige DSL Leitung 16.000 über einen Speedport W 912 ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 4 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 12 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...