Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zwischenablage (Clipboard) funktioniert nicht immer

Mitglied: Shaby

Shaby (Level 2) - Jetzt verbinden

12.11.2008, aktualisiert 14.11.2008, 13777 Aufrufe, 4 Kommentare

Hallo Zusammen

Habe das Problem, dass die Zwischenablage ab und zu nicht funktioniert. Manchmal geht Sie z.B. während des morgen und am nachmittag funktioniert Sie nicht mehr. Nach Reboot funktioniert Sie wieder. Da dies nicht jeden Tag ist und ich jeden Tag alle Programme verwende die ich benutze, schliesse ich aus, dass dies irgend ein Programm versursacht. Hat jemand eine Idee?

Habe leider im Googel und hier auf der Seite nichts nützliches gefunden.

OS ist Windows XP SP2 mit allen aktuellen Patches

Grüsse Shaby
Mitglied: biederw
13.11.2008 um 20:54 Uhr
Hallo Shaby,

| XP SP2 mit allen aktuellen Patches |

? mit KB899266 Fix integriert
? XP Home oder Professional 32bit
? warum ohne SP3 mit allen aktuellen Patches ???

Schaue doch mal nach folgender Datei auf Deinem PC:
C:\WINDOWS\system32\clipbrd.exe


Meine Version ist vom 14.04.2008 102KB
(XP-Prof +SP3 +aktuelle Fixe)
ich habe keinerlei Probleme dieser Art.

Bei der G**gle-Suche können Dir auch die englischen
Begriffe "Copy&Paste" und "Cut&Paste"
eventuell helfen!

Wie sieht es mit der Speicher-Belegung (Memory),
wie mit der Festplatten-Belegung (Storage)
während dem Auftreten des Problemes aus?

Gruß, Klaus
Bitte warten ..
Mitglied: Shaby
14.11.2008 um 08:24 Uhr
Hallo Klaus

Ja stimmt alle aktuellen Patches sind nicht drauf --> sp3

Werde ich jetzt mal installieren. Mein OS ist ein XP Prof. 32-bit.

Deine Tipps werde ich mal befolgen und wieder berichten, ob es etwas gebracht hat.

Danke & Grüsse Shaby
Bitte warten ..
Mitglied: biederw
15.01.2009 um 21:34 Uhr
Hallo Shaby,
wo bleibt der Bericht?
Gruß, Klaus
Bitte warten ..
Mitglied: Shaby
16.01.2009 um 08:19 Uhr
Hallo Klaus

Stimmt, da ich momentan extrem viel zu tun habe ist dieser Thread vergessen gegangen Da ich meinen PC mit dem SQL Server verschossen habe, musste ich mein Image neu laden. Seitdem ist das Problem verschwunden. Hat sich somit von allein erledigt.

Danke und Gruss
Shaby
Bitte warten ..
Ähnliche Inhalte
VB for Applications

Daten die in der Zwischenablage(Clipboard) sind direkt in einen Array einlesen

gelöst Frage von runner-ralfVB for Applications3 Kommentare

Hallo alles zusammen, ich habe ein Code aus dem Netz mit dem ich Daten aus der Zwischenablage in eine ...

PHP

Copy to clipboard (PHP)

gelöst Frage von chaos2goPHP4 Kommentare

Hey leute , würde gerne bei den generierten Kennwort ein copy to clipboard einfügen nur ich komm da ned ...

Visual Studio

C-Sharp - Schreiben in die Zwischenablage

gelöst Frage von rana-mpVisual Studio3 Kommentare

Hallo zusammen, ich habe ein Problem, was fuer mich als relativ unerfahrenen Programmierer im Momoment unloesbar erscheint. Ein wenig ...

Microsoft Office

Zwischenablage nach gewisser Zeit leeren

Frage von thomas1972Microsoft Office2 Kommentare

Hallo, ich übergebe in Access ein Wert in die Zwischenablage, wie bekomme ich es hin, dass dieser nur eine ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 11 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...