Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zyxel 660HW-67 kein Zugriff von WLAN auf LAN

Mitglied: killabunny

killabunny (Level 1) - Jetzt verbinden

24.08.2006, aktualisiert 28.08.2006, 16041 Aufrufe, 6 Kommentare

Lösung wie in Thread - Zyxel 660HW-67 kein Ping von WLAN auf Kabel Clients im LAN - funktioniert nicht.

So Hallo erstmal,

mein Problem ist folgendes:

beide Rechner (1 x WLAN und 1 x LAN) haben Zugang zum Internet. D.h. Ping an Router von beiden aus möglich. Nur die Vernetzung von LAN und WLAN will mir aber einfach nicht gelingen. Hier mal die Schritte die ich bereits unternommen habe, vielleicht fällt euch ja noch was ein.

1. Beide Rechner besitzen feste IPs und befinden sich im gleichen Subnetz

WLAN Rechner = 192.168.1.XX
LAN Rechner = 192.168.1.XX

2. Beide haben als Gateway und DNS - Server die Router IP

3. Netzwerkfreigabe ist aktiviert. Bin mal den komischen Windowsassistenten durch gegangen, beide Rechner haben die jetzt gleichen Einstellung, die Datei und Druckefreigabe ist aktiviert und auf beiden PC ist ein Ordner freigegeben.

So soviel mal zur Theorie, also beide Clients sind richtig eingerichtet. Nun die Schritte zur Fehlerlösung.

1. Ping von WLAN PC an Router - funktioniert
2. Ping vo LAN PC an Router - funktioniert

(Ping von Router an beide PC natürlich auch, hab ich auch getestet)

3. Ping von WLAN PC an LAN PC - FUNKTIONIERT NICHT
4. wie 3. (nur umgekehrt) - FUNKTIONIERT NICHT

So, dann die beiden Windows XP Firewalls deaktiviert, ebenso die beiden installierten Sygate Firewalls. Wieder Ping von WLAN an LAN und umgekehrt - FUNKTIONIERT NICHT.

Dann hab ich mal Google und das Zyxel FAQ befragt, da hab ich dann noch was interessantes gefunden, und zwar:

Bei manchen Router ist Verbindung zwischen WLAN und LAN aus Sicherheitsgründen deaktiviert. Das lässt sich aber ändern, siehe hierzu mal das Zyxel FAQ:

http://www.zyxel.de/support/faq.php?x=&mod_id=2&id=82

So gesagt getan. Per telnet auf den Router die Bridge aktiviert. Wieder erfolglos, kein Ping von WLAN zu LAN und umgekehrt.

Nächster Schritt war - eine Static Brigde Route eingerichten. Wer weis vielleicht reicht die Bridge aktivieren (wie es im FAQ beschrieben wird) nicht aus. Also IP und MAC vom WLAN Rechner als Static Bridge Route eingerichtet (Gateway Node = 1, was immer das heißen mag). So und nun bin ich auch am Ende meines Lateins. Da beide Rechner mit ziemlicher Sicherheit richtig konfiguriert sind, kann es eigentlich nur am Router liegen. So da diese Vermutung aber schon früher bestand, hab ich natürlich wie oben beschrieben die Einstellungen am Router angepasst,
leider vergebens. Vielleicht und hoffentlich fällt euch noch was dazu ein.


Grüße das Bunny
Mitglied: MehLan
25.08.2006 um 23:43 Uhr
Hi, habe ein etwas neueren Router von Zyxel 660HW T7,

hast du schon versucht, wenn du an deinem Router zugreifst, unter Firewall auf Ping auf LAN antworten angezeigt wird wenn ja wusste ich nicht woran es liegen konnte mal am Router sagen auf welche Netze geantwortet werden soll. Bei mir Funktioniert alle seiten die im eigenen LAN verfügbar ist, nur nicht von Wan das sollte disable stehen.

Hoffe dir behilflich sein zu können.

MFG
Bitte warten ..
Mitglied: killabunny
26.08.2006 um 11:47 Uhr
Sers...

die Firewall lässt sich nur auf Lan - Wan(internet) Verkehr einstellen. Ich gehe mal stark davon aus das der Router hierbei WLAN und LAN zusammen schmeißt, was die Regeln betrifft.

Wie gesagt Ping aus LAN an Router und umgekehrt funktioniert,
Ping von WLAN an Router und umgekehrt funktioniert auch. NUr POing von LAN auf WLAN und umgekehrt funkioniert nicht, tortz gesetzter Bridge, Static Bridge Route etc.
Bitte warten ..
Mitglied: MehLan
26.08.2006 um 16:38 Uhr
Hi, als anternative wenn "du" keine großen einstellungen hast und mit dem Router ein laden oder eine Firama betreust würde ich dir ein anderen Router emfählen, also die Firma belkin ist super sopport bereit in diesem sachen, preis ca 120 € loht sich.
MFG MehLan
Bitte warten ..
Mitglied: killabunny
26.08.2006 um 20:27 Uhr
Nee Nee aber danke....
Ich nutz das Ding privat... und 120 flocken sind ne Menge wenn du Student bist...
Kein anderer irgend ne Idee?
Das muss doch machbar sein!!!!
Bitte warten ..
Mitglied: killabunny
27.08.2006 um 16:12 Uhr
gesucht gefunden.. bei ausgeschalteten Firewalls auf beiden Rechnern klappts jetzt. Sobald ich aber die Firewall wieder aktiviere, steht die verbindung wieder still. Kann mir jemand sagen was ich da alles einrichten/einstellen muss?

Firewall ist auf beiden Rechnern Sygate Personal Firewall Pro...

Hab bei beiden Firewalls schon Erweiterte Regeln eingerichtet, die mit der jeweiligen IP des anderen Rechners alle Protokolle durchlassen, klappt aber irgendwie nicht.
Dann hab ich unter denOptionen, die Freigabe von Dateien und Ordner im Netzwerk aktiviert, klappt aber auch nicht.
Bitte warten ..
Mitglied: killabunny
28.08.2006 um 15:24 Uhr
Ok - Schließe hier und mache einen neuen Thread auf. Betrachte dieses Problem mal als erledigt.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20

gelöst Frage von Sebbi87Router & Routing8 Kommentare

Hallo zusammen, ich hoffe mein Thema ist hier richtig am Platz, da ich hier noch relativ neu bin und ...

LAN, WAN, Wireless

WLAN-Router im LAN, Geräte kein LAN-Zugriff

gelöst Frage von ZappBrannigenLAN, WAN, Wireless4 Kommentare

Hallo, ich betriebe einen TP Link ArcherC8 v1 (3.16.27 Build 20140905 Rel. 51545) als WLAN-Router im Netzwerk, dazu ist ...

LAN, WAN, Wireless

WLAN Roaming mit ZyXEL

Frage von TomJonesLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ist ein aktives WLAN Roaming mit dem ZyXEL NXC2500 Controller sowie den NWA3160-N AP möglich? Ich finde ...

Switche und Hubs

Kein Zugriff auf Zyxel Web Configurator

gelöst Frage von switch-homeSwitche und Hubs9 Kommentare

Guten Abend! Ich versuche, auf meinen gebraucht gekauften Zyxel XGS-4526 zuzugreifen. Er sei auf die Werkseinstellungen zurückgesetzt worden. Ich ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 10 StundenHumor (lol)

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 11 StundenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server48 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...