Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zyxel Zywall USG 300 Kein SSL VPN möglich

Mitglied: Toxic1982

Toxic1982 (Level 1) - Jetzt verbinden

26.06.2009, aktualisiert 09:56 Uhr, 12593 Aufrufe, 5 Kommentare

Moin!

Ich habe ein Problem mit einer unserer Zywall USG 300. Die Firma in der ich arbeite hat einen Hauptsitz und 2 Zweigstellen. In jeder Firma steht eines dieser Dinger.
Alle 3 sind per VPN Tunnel verbunden. Das funktioniert auch prächtig.

Die Zweigstellen/Mitarbeiter können sich auch über die feste IP Adresse von Extern über den "Security extender" (Java App das eine VPN Verbindung aufbaut) im Hauptsitz einwählen
um z.b. eine RDP Verbindung aufzubauen oder Daten vom Hauptserver zu kopieren. Auch das funktioniert prima.
Allerdings wurde diese Einrichtung von einer Externen Firma vorgenommen die es inzwischen nicht mehr gibt.

Nun will eine der Zweigstellen das gleiche mit ihrem Server machen und ich versuche es einzurichten. Soweit ich das sehe, habe ich bei beiden Zywalls die exact gleichen
Konfigurationen eingestellt (natürlich andere Server IP).

Versuche ich nun allerdings mich bei der Zywall in der Zweigstelle einzuloggen und setze auch den Hacken für SSL VPN, bekomme ich trotzdem das normale Konfigurationsfenster
der Zywall statt den Security Entender.

Bei myZyxel bin ich angemeldet, die Zywall sagt mir auch das ich 2 SSL VPN Connections frei habe.

Ich weiß einfach nicht mehr weiter und hoffe, ihr könnt mir helfen.

Danke im Vorraus.
Gruß
Erik
Mitglied: empreality
26.06.2009 um 11:43 Uhr
Gehst du über https drauf?

Probier mal diese Adresse:

https://<ipdeinerfirewall>?username=<ssss>&password=<ssss>&loginTosslvpn

Als Browser sollte unbedingt der Internet Exploder verwendet werden, Mozilla macht hier auch Mucken.
Bitte warten ..
Mitglied: Toxic1982
26.06.2009 um 13:31 Uhr
Hallo empreality erstmal danke für eine Antwort.

Leider funktioniert dies nicht. Im Passwort ist am Ende ein #1. Dieses Zeichen scheint der IE oder aber die FW nicht korrekt zu interpretieren. Er läd sich sozusagen tod.

Wenn ich den gleichen Benutzernamen bei der anderen, von der externen firma konfigurierten USG eingebe, funktioniert es korrekt.

Ich schätze eher das ich irgendwo einen konfigurationsfehler habe. Nur wo...
Bitte warten ..
Mitglied: empreality
26.06.2009 um 15:55 Uhr
Habe mal grad nachgesehen, wenn ich mich als ein User an VPN anmelden will der garnicht als VPN-User eingetragen ist kommt keine Fehlermeldung sondern der Haken wird einfach ignoriert.

Ich schätze also mal dass du als User nicht für VPN eingerichtet bist.

ZyWALL > VPN > SSL VPN > Access Policy > Edit
Bitte warten ..
Mitglied: Toxic1982
26.06.2009 um 16:13 Uhr
Bei mir heißt es "Access Privilege", dürfte aber das sein was du meintest. Der User ist eingetragen. Währ ja auch zu schön wenns so einfach gewesen währ. ;)

Hast du vielleicht noch einen heißen Tipp für mich?
Bitte warten ..
Mitglied: Toxic1982
29.06.2009 um 08:48 Uhr
Okay, das nu etwas peinlich. Ich hab die Zywall neu gestartet und nun bekomm ich das fenster. Muß also nur noch den Server eintragen.

Trotzdem danke an alle die geholfen haben.
Bitte warten ..
Ähnliche Inhalte
Firewall

ZyXEL ZyWALL USG 100 - Multinat möglich ?

Frage von uridium69Firewall6 Kommentare

Ich plane eine ZyXEL ZyWALL USG 100 zu erwerben, gebraucht, für mich ist es ein MUSS dass ich mehrere ...

Netzwerke

SSL-VPN Durchsatz mit ZyXEL USG 110 und USG 100 sehr gering

Frage von vanfeuchtsingNetzwerke53 Kommentare

Hallo Leute, ich eröffne dann mal mein zweites größeres Thema mit dem ich mich schon lange rumschlage Ich habe ...

LAN, WAN, Wireless

DHCP Relay Problem ZyWALL USG 300 und Monowall

Frage von letstryandfindoutLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich bin leider etwas am verzweifeln. Ich habe folgendes Problem und kriege irgendwie keine Lösung hin. Ich ...

Firewall

Zyxel Zywall USG 50 Ipsec und RDP

Frage von ckuechlerFirewall3 Kommentare

Hallo Wir haben kürzlich eine Ipsec VPN Client Lizenz für unsere Zyxel Zywall USG 50 gekauft, um eine sichere ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...