Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ÄÖÜ werden in emails falsch dargestellt

Frage Microsoft Exchange Server

Mitglied: diematrix125

diematrix125 (Level 1) - Jetzt verbinden

14.03.2014 um 11:44 Uhr, 4632 Aufrufe, 5 Kommentare

Hallo!

Ich habe im Moment folgendes Problem mit einem neuen Exchange 2010 Server.
Ich bin mit meiner Mailbox auf einem Exchange 2010 Server. Wenn ein User mir eine Email schreibt der auf dem gleichen Server ist,
werden die Umlaute äöü richtig dargestellt.

Wenn ich allerdings eine mail von einem User bekomme der nicht in unserer Domain ist, wird Grüße z.B. so dargestellt: Grüße

Jetzt stellt sich mir die Frage wo der Fehler liegt. Beim Absender, in meinem Outlook oder beim Exchange Server selbst, weil z.B. ein Sprachpaket fehlt.



Danke!
Mitglied: killtec
14.03.2014 um 11:57 Uhr
Hi,
so wie es aussieht liegt das an der Kodierung.
Schau doch mal, ob die Mail bei dir als UTF-8 Kodierung ankommt. Wie sieht es aus, wenn du intern Mails mit diesen Buchstaben sendest?

Gruß
Bitte warten ..
Mitglied: 108012
14.03.2014 um 12:01 Uhr
Hallo,

Beim Absender,
Wohl eher nicht.

in meinem Outlook
Wäre jetzt mein Tipp

oder beim Exchange Server selbst
Wäre mein nächster Tipp.

weil z.B. ein Sprachpaket fehlt.
Nein sondern weil die Codierung falsch eingestellt ist!

Gruß
Dobby
Bitte warten ..
Mitglied: diematrix125
14.03.2014, aktualisiert um 13:00 Uhr
Zitat von 108012:

> weil z.B. ein Sprachpaket fehlt.
Nein sondern weil die Codierung falsch eingestellt ist!

Gruß
Dobby


Hallo!

Meinstdu die Codierung auf Outlook oder auf Exchange Seite?

Zitat von killtec:

Hi,
so wie es aussieht liegt das an der Kodierung.
Schau doch mal, ob die Mail bei dir als UTF-8 Kodierung ankommt. Wie sieht es aus, wenn du intern Mails mit diesen Buchstaben
sendest?

Gruß

Intern funktioniert es ohne Probleme.
Bitte warten ..
Mitglied: colinardo
14.03.2014, aktualisiert um 13:33 Uhr
Hallo diematrix125,
checke mal folgende Einstellungen:

Grüße Uwe
Bitte warten ..
Mitglied: diematrix125
14.03.2014, aktualisiert um 18:22 Uhr
Zitat von colinardo:

Hallo diematrix125,
checke mal folgende Einstellungen:
auf Westeuropäisch oder UTF8 einstellen.

Grüße Uwe

Ist leider alles schon so gesetzt. Sowohl beim Absender, als auch bei mir.


Edit:
Das Problem war der Server auf dem der Absender liegt. Der läuft noch auf Exchange 2003
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Signatur wird im Outlook(2010) falsch dargestellt
gelöst Frage von Dr.CornwallisOutlook & Mail7 Kommentare

Hallo zusammen! Wenn man im Outlook eine email versenden/weiterleiten will, werden die Links der Signatur falsch dargestellt(siehe Bild). Versuche ...

Exchange Server
Umlaute Autoresponder Exchange 2013 werden falsch dargestellt
Frage von AirportExchange Server

Hallo zusammen, nach einer mehrstufigen Migration Exchange 2003 auf 2010 und dann 2013 werden die Umlaute bei der Abwesenheitsbenachrichtigung ...

Batch & Shell
Batch schreibt keine Umlaute (äöü)
Frage von soritoseBatch & Shell11 Kommentare

Hallo, ich bins mal wieder und ich habe wieder ein Batch-Problem. Ich schreibe gerade eine Suche die den Namen ...

CSS
Bootstrap-Webseite wird zuerst (iPhone) falsch dargestellt
Frage von t.dietlCSS

Guten Mittag liebe Gemeinde, als Neuling auf diesem Forum habe ich gleich eine Frage an euch! Ich habe die ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 21 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 1011 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Microsoft Office
Outlook 2016 - Makro startet nicht über Knopf im Menüband
Frage von ZunarasMicrosoft Office9 Kommentare

Schönen guten Tag! ich brauche wieder einmal Hilfe. Ich möchte gerne von Office 2010 32bit auf 2016 64bit wechseln ...