Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Änderung an GPO wird nicht übernommen

Frage Microsoft Windows Server

Mitglied: RicoPausB

RicoPausB (Level 1) - Jetzt verbinden

19.06.2013 um 10:26 Uhr, 1976 Aufrufe, 6 Kommentare

moinmoin ...

... mal wieder ein wahrscheinlich kleines Problem, dass ich aufgrund einer Unwissenheit nicht lösen kann ...

Ich habe eine GPO erstellt, die zwei Einträge in der Zone der vertrauenswürdigen Sites beim IE hinzufügt.
Diese GPO wird auch angewendet.

Nun habe ich einen dieser Einträge auf die Zone Lokales Intranet geändert.

gpupdate /force auf em DC ausgeführt und manuell über AD Standorte und Dienste eine Replikation angestoßen.

Abschließend habe ich den Test-Client am anderen Standort rebootet und finde dort noch immer die alten Einträge.
RSOP.MSC auf dem Client zeigt weiterhin die alten Werte.

Im Log auf beiden DCs finde ich nix über die Replikation.
Weder einen Erfolg noch einen Fehler ...

Habe ich hier was vergessen?

Mit freundlichen Grüßen

Der Rico
Mitglied: benpunkt
19.06.2013, aktualisiert um 10:44 Uhr
Schaumal ob die Replikation auch wirklich funktioniert:

Notiere Dir GUID der GPO und suche den entsprechenden Ordner im Verzeichnis SYSVOL raus. Ist das Änderungsdateum des Ordners auf dem DC am Standort aktuell?

Hier ein Bild, das Dir behilfich dabei ist, die GUID rauszufinden:
http://cdn.virtualengine.co.uk/wp-content/uploads/image.png
Bitte warten ..
Mitglied: RicoPausB
19.06.2013 um 10:54 Uhr
Danke für den Tipp ...

Und Nein ... ist es nicht ...
Verdammt ...

War der Anstoß nicht über Standorte und Dienste -> Standort -> Server -> NTDS-Settings -> "Jetzt replizieren" !?
Bitte warten ..
Mitglied: Patriot
19.06.2013 um 11:51 Uhr
probier mal am dc

dosbox auf repadmin \syncall
Bitte warten ..
Mitglied: RicoPausB
19.06.2013 um 12:39 Uhr
Läuft ohne Probleme ...
Mir ist auch gerade erst wieder eingefallen, dass der Sync der GPO-Settings mit AD Standorte und Dienste gar nix zu tun hat ;(
Das läuft alles via FRS.
Allerdigns brachte mir ein neustart von ntfrs den Fehler 13568 "JRNL_WRAP_ERROR" ...

Also erst einmal dort suchen ...
Bitte warten ..
Mitglied: benpunkt
19.06.2013, aktualisiert um 13:22 Uhr
Ich hatte das Problem ebenfalls mal in einer größeren Active Directory Struktur.
Problem war, dass es Standortverknüpfungen nicht richtig eingerichtet waren. (gewachsene Strukturen...)

GPOs werden immer - egal auf welchem DC angelegt - immer erst auf dem DC mit der FSMO Rolle PDC-Emulator angelegt.
("netdom query fsmo" gibt Dir Auskunft darüber, wie die FSMO Rollen verteilt sind)

Du solltest also sicherstellen, dass es eine Standortverknüpfung vom Standort-DC zum PDC-DC gibt.

Das hat bei uns damals die GPO Replikation gefixt.

Grüße

PS: Lösche aber bitte nicht die automatisch erstellten Standortverknüpfungen. Wenn man nicht genau weiß, was man da tut, kann man auch die Replikation generell stören.

Also bitte sei vorsichtig und mach nur, wenn Du Dir sicher bist!
Bitte warten ..
Mitglied: benpunkt
19.06.2013 um 13:55 Uhr
PS: aber natürlich sollte der FRS Dienst erst korrekt laufen!
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
gelöst Änderung eines Registryeintrages per GPO (15)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

Windows Server
gelöst Änderung Umgebungsvariable per GPO (4)

Frage von Coreknabe zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...