Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Änderung der IP-Adresse geht Netzwerk nicht mehr

Frage Microsoft Windows Netzwerk

Mitglied: Peer-Mario

Peer-Mario (Level 1) - Jetzt verbinden

11.11.2004, aktualisiert 27.11.2006, 4928 Aufrufe, 6 Kommentare

Hallo,

OS: WinXP Prof. SP1

Nachdem ich auf diesem Rechner die IP-Konfiguration geändert habe (da anderes Netz) gehen keinerlei Verbindungen mehr.

Das Resultat IPCONFIG/all (auf dem DOS-Promt) ergibt ....... NICHTS, es wird nichts angezeigt.

Was läuft hier falsch/komisch???

Gruß Peer-Mario
Mitglied: Angelkiller
11.11.2004 um 11:58 Uhr
Das liegt wohl daran das du die IP Adressen noch nicht innerhalb des Systems und des Netzwerkes aktualiseir hast .

Gib in der Eingabeaufforderung folgendes ein :

1. ipconfig /release

Damit werden die IP Adresse des Rechners freigegeben .

2. ipconfig /renew

Damit wird die neue Adresse die du vergeben hast dem Rechner zugewiesen , und dieser innerhalb des Netzwerks aktualisiert und hinzugefügt .

Zur Überprüfung kannst du als Schritt

3. ipconfig /all

eingeben . Dann müsste die neue IP Adresse angezigt werden .


Viel Erfolg
Timo
Bitte warten ..
Mitglied: whueser
11.11.2004 um 20:47 Uhr
Du hast recht Timo, allerdings setzt das voraus, dass der DHCP-Dienst im Netz verfügbar ist.

Wolfgang
Bitte warten ..
Mitglied: 2795
15.11.2004 um 11:06 Uhr
Hi,

was verstehst du unter NICHTS?

Die Netzwerkkarte wird doch angezeigt oder?

Falls du über einen DHCP-Server im Netz verfügst würde ich so machen wie Angelkiller,
wenn nicht würde ich vorübergehend eine statische IP eintragen.
Aber wenn ich richtig gelesen habe, hast du ein statische IP (incl. SGateway und DNS).

Ich nehm an, du hast schon geprüft ob alle Net-Dienste auf deinem PC geladen wurden - oder?

Was hast du eigentlich an der IP-Konfiguration geändert?


Kerl
Bitte warten ..
Mitglied: Peer-Mario
15.11.2004 um 11:16 Uhr
Hallo Kerl,

ich habe geändert die statische IP-Adresse und die Subnetzmaske in eine andere statische IP-Adresse + andere Subnetzmaske.

Inzwischen funktioniert es wieder. Schlüssel zum Erfolg war: Verbindung aktivieren unter irgend einem Menüpunkt in den Netzwerkeinstellungen.

Gruß Peer-Mario
Bitte warten ..
Mitglied: 2795
15.11.2004 um 11:37 Uhr
Geht doch - geht doooooooooch



kerl
Bitte warten ..
Mitglied: Midivirus
27.11.2006 um 17:13 Uhr
witzige Sache ;)
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...