Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ohne Änderungen über Nacht ein SMTP Problem

Frage Internet E-Mail

Mitglied: adsrhas56

adsrhas56 (Level 1) - Jetzt verbinden

01.04.2010 um 14:39 Uhr, 6145 Aufrufe, 9 Kommentare

hallo zusammen,

nachdem unser e-mail verkehr gestern noch regulär funktionierte, gehen seit heute morgen bei uns keine e-mails mehr raus.

wir benutzen einen KEN! Server auf einem W2K Server und haben 1und1 als provider. 1und1 sagt es wäre in der nacht nichts passiert oder umgestellt worden, AVM sagt alle einstellungen sind korrekt.
egal welches outlook wir im haus verwenden (2000, 2003, 2007) die emails bleiben bereits im postausgang hängen.
ich kann den smtp server von 1und1 und auch anderen anpingen. internet funktioniert wie eh und je.

bei uns im haus ist nicht eine einzige änderung vorgenommen worden.
DNS auflösung funktioniert.
wir haben im outlook testweise direkt ein konto eingetragen was komplett am KEN! vorbeigeht, mit genau dem selben ergebnis.

jeder tip ist willkommen.

danke
Mitglied: RogerWilco2009
01.04.2010 um 15:01 Uhr
Hallo adsrhas56,

ich bin jetzt nicht der Experte, mit einem mailer "zu Fuß" zu sprechen, aber versuche doch mal mit einer Telnet-Session den Einlieferungsserver zu erreichen und Befehle abzusetzen...

Gruß Roger

Hab doch noch was gefunden...

http://www.sbspraxis.de/exchange/ex03003/ex03003.html
Bitte warten ..
Mitglied: kopie0123
01.04.2010 um 15:03 Uhr
Hey,

Deine Shifttaste scheint teilweise defekt zu sein ;)

Ich kann mich Roger anschliessen.

Ist Ken! ein richtiger Emailserver und nur ein Relay?

Wichtig wäre zu wissen, ob das Problem zwischen Outlook und Ken! oder Ken! und 1un1 liegt.

Gruß
Bitte warten ..
Mitglied: maretz
01.04.2010 um 16:07 Uhr
Moin,

zuerst würde ich auch vom Server aus mal mittels Telnet versuchen ne Mail abzuschicken. Wobei du das vermutlich nur an einen Empfänger von euch hinbekommst - da du mit großer Sicherheit keine Lust auf ein SMTP-Auth per Telnet hast...

Wenn der Server da schon hängt guck mal nach deinem Virenscanner. Z.B. McAfee hat es gerne mal das er die Kommunikation auf Port 25 blockt. Oder eben die Firewall die mal eben nen Update bekommen hat...
Bitte warten ..
Mitglied: StefanKittel
01.04.2010 um 16:19 Uhr
Hallo,

benutz statt telnet lieber http://www.smtpdiagpro.com das ist einfacher.
Kann man im Ken nicht sehen warum die Mails nicht rausgehen?
Evtl. blockt 1und1 Deine IP-Adresse wegen einer Blacklist.

Stefan
Bitte warten ..
Mitglied: Tefached
01.04.2010 um 19:26 Uhr
Moin!
Was sagt denn Dr. Ken dazu?

Gruß
T.
Bitte warten ..
Mitglied: adsrhas56
06.04.2010 um 09:32 Uhr
so, erstmal vielen dank für die schnelle und zahlreiche unterstützung.

die lösung scheint aber eine weitaus lustigere zu sein. wir haben heute morgen einen brief von der telekom erhalten, in dem steht das wir spam verschicken und man uns rechtzeitg per e-mail gewarnt hätte. da es weder eine mail gab, wir auch keinen infizierten PC im haus haben oder eben spam versenden und die telekom bislang keinen einzigen beweis in form von logs o.ä. erbracht hat, denke ich das es sich hier um einen sehr unangenehmen fehler aus dem hause telekom handelt.

ich werde den weiteren verlauf hier posten.
Bitte warten ..
Mitglied: kopie0123
06.04.2010 um 10:27 Uhr
Hey,

es muss nicht unbedingt ein infizierter PC sein - eventuell ist dein Mailserver falsch konfiguriert und kann als Open Relay genutzt werden. Dann wäre die Sperre berechtigt!

Hier kannst du es testen:
http://www.abuse.net/relay.html

Gruß
Bitte warten ..
Mitglied: Bumblebeeman
16.04.2010 um 15:24 Uhr
Das Problem hatte ich gestern bei einem Kunden auch. Auch der Brief von der Telekom. Wie sich herausgestellt hat, ist der DSL-Anschluss ein Privat-Anschluss und darüber dürfen täglich nur 100Mails gehen. Hat also ncihts mit Viren oder wirklichem Spam-Versand zu tun. Nur die Quantität der Mails eben.
Bitte warten ..
Mitglied: adsrhas56
02.06.2010 um 10:16 Uhr
schön auf die telekom gwettert und dann doch einen hochverseuchten PC in unseren reihen gefunden. das mit den 100 mails war auch kurz im gespräch, aber leider war es dann doch ein PC auf dem ein völlig aktueller Antivir lief. Bei dem manuellen Scan ist dann der Virus aufgefallen, aber einnistem konnte er sich anscheinend trotzdem.

vielen dank für die zahlreichen antworten.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...