Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Öffentliche Ordner funktionieren bei manchen Profilen nicht

Frage Microsoft Outlook & Mail

Mitglied: KNOCKOUT

KNOCKOUT (Level 1) - Jetzt verbinden

08.10.2013 um 11:06 Uhr, 2600 Aufrufe, 4 Kommentare

Guten Tag zusammen,

ich habe ein merkwürdiges Problem:

Mehrere User sind im Exchange angelegt, im Einsatz ist Outlook 2010. Es gibt mehrere öffentliche Ordner, die den Usern über die Ordnerliste bereitgestellt werden.
Nun habe ich ein Userprofil mit folgendem Problem:

Das Profil, welches in Verwendung ist, zeigt in dem Ordner "Öffentliche Ordner" die selben Folders und E-Mails an wie das persönliche Postfach des Users.
Erstelle ich ihm aber ein neues E-Mail Profil für den gleichen User, so zeigt das neue Profil die korrekten Öffentlichen Ordner an.

Nur das ursprüngliche Profil, in dem alle PSTs etc eingerichtet sind, zeigt mir die öffentlichen Ordner nicht korrekt an.

An was kann dies liegen?

Danke!
Mitglied: Mantigul
08.10.2013 um 11:15 Uhr
Hallo,

hatte damals ein ähnliches Problem, dass immer die öffentlichen Ordner etwas falsches angezeigt wurden. Sobald ich den Cache Modus deaktiviert hatte funktionierte es. War ein Bug mit Exchange 2003.
--> Kannst ja mal versuchen

Ansonsten brauchen wir mehr Details:
Client OS?
32/64 BIT OS?
32/64 BIT Outlook?
Exchange Server Version?,...
Bitte warten ..
Mitglied: KNOCKOUT
08.10.2013, aktualisiert um 11:41 Uhr
Hallo,

also:

Es handelt sich um Exchange 2007. Das Client OS ist Win7 32bit + Outlook 2010 für selbiges. Hier noch Screenshots:

Das bereits angelegte Profil (cache Modus) zeigt den Public folder folgendermaßen an (falsch):
http://www.bilderhoster.net/y7lc85xv.jpg.html]

nun habe ich ein Testprofil für den selben User neu angelegt, bei diesem wird der public folder wie folgt angezeigt (so wäre es richtig):
http://www.bilderhoster.net/3cd38fjy.jpg.html

Es handelt sich bei beiden Profilen um die identen User- sowie Servereinstellungen!

Mich verwundert ein wenig, dass beim ersten Profil der Public folder einfach nur "Öffentliche Ordner" heisst, hingegen beim zweiten Profil "Öffentliche Ordner - E-Mail Adresse"

Übrigens habe ich beim ursprünglichen Profil testweise die .ost neu angelegt, auch dies behob das Problem nicht! Einzige Aushilfe momentan ist die komplette Neuanlage des Profils, dies ist aber bei 800 Usern gesamt (Anzahl der User mit dem Problem momentan unbekannt, aber mehrere) keine Option.
Bitte warten ..
Mitglied: Computernoob
10.10.2013 um 08:22 Uhr
Hallo,

wie sieht das den aus wenn du es via OWA öffnest?
Bitte warten ..
Mitglied: KNOCKOUT
07.01.2014 um 16:44 Uhr
OWA funktioniert ebenfalls problemlos!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Office 365 öffentliche ordner email (1)

Frage von meister00 zum Thema Exchange Server ...

Mac OS X
Öffentliche Ordner in Outlook für Mac verschwinden

Frage von stefts zum Thema Mac OS X ...

Exchange Server
gelöst Exchange-Transport-Regel für Kopie gesendeter Mails in Öffentliche Ordner (1)

Frage von ex-166 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...