Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Öffnen des Druckermenüs dauert sehr lange

Frage Microsoft Windows Netzwerk

Mitglied: imebro

imebro (Level 2) - Jetzt verbinden

15.01.2009, aktualisiert 12:24 Uhr, 9350 Aufrufe, 2 Kommentare

Guten Tag an Alle!

Wir arbeiten in einer Domäne mit einem Win2003-Server (SP2).

Die Drucker sind am Server installiert und werden über das Netzwerk angesprochen. Das funktioniert bei allen anderen User-PCs einwandfrei!

An einem Client-PC (Win XP SP3) jedoch besteht seit längerer Zeit das Problem, dass der User beim öffnen des Druckermenüs bis zu 1 Minute warten muss, bis sich dieses öffnet.
Es ist egal, aus welcher Anwendung der User das Druckmenü öffnet... ob Word, Outlook oder Excel... immer muss er bis zu einer Minute warten, bis er überhaupt einen Drucker auswählen kann.
Der Druckvorgang selbst geht dann mit normaler Geschwindigkeit.

Ansonsten funktioniert der User-PC einwandfrei.
Die Ausstattung ist ein 3 GH-Prozessor und 1 GB RAM.

Kann mir jemand mit Tipps zur Problemlösung weiterhelfen?
Die Themen mit ähnlichem Inhalt hier im Forum haben mir bisher nicht weitergeholfen.

Danke und Gruss
Ingo
Mitglied: 60730
15.01.2009 um 12:34 Uhr
Servus,

überprüfe mal alle an dem Client eingerichteten Netzwerk Drucker.

Da sind ganz sicher ein/zwei/mehrere dabei, die es nicht mehr gibt, oder offline sind.

Die wirfst du raus und der Spuck sollte ein Ende haben.

Gruß
Bitte warten ..
Mitglied: imebro
15.01.2009 um 14:44 Uhr
Hallo TimoBeil,

danke für den schnellen Tipp... hat gewirkt

Gruss
Ingo
Bitte warten ..
Ähnliche Inhalte
Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Windows Server
gelöst CA lässt sich nicht öffnen (4)

Frage von bbdtek zum Thema Windows Server ...

Microsoft Office
XLSM zu risikoreich zum öffnen?! (2)

Frage von bonecyco zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...