Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Öffnen vom ersten RemoteApp dauer lange - ca. 5-10 Sekunden bis sich das als RemoteApp ausgeführte Programm startet - Start der weiteren RemoteApps dauert lediglich 1-2 Sekunden

Frage Microsoft Windows Server

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

15.07.2011, aktualisiert 23:43 Uhr, 7176 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben 2 Remotedesktophost mit Win 2008 R2 in einer TS-Farm im Einsatz.

Auffällig ist nun, dass wenn die User die als RemoteApp ausgeführten Programme starten, dauert nur der Start des ersten RemoteApps morgens länger (ca. 5-10 Sekunden) als der Start der weiteren RemoteApps. Also wenn das erste RemoteApp gestartet wurde, dauert das Öffnen der Weiteren RemoteApps nur 1-2 Sekunden.

Das Zeitverhalten tritt sogar auf, trotz dass die RemoteApp-Terminalserversitzungen nicht abgemeldet wurden, sondern getrennt sind, also noch im RAM der Terminalserver gespeichert sind.

Hat jemand eine Idee wie man das Zeitverhalten beschleunigen kann? bzw. ist das genannte Zeitverhalten bei RemoteApps normal, weil ja die RemoteApp-Sitzung aufgebaut werden muss?

Danke für Eure Unterstützung!

Gruß
Mitglied: 99496
16.07.2011 um 12:17 Uhr
Ich denke das ist normal - weil bei der ersten RemoteApp muss die Sitzung erstmal aufgebaut werden - bei der 2. ist sie jedoch schon offen.

Mfg Max
Bitte warten ..
Mitglied: jsysde
16.07.2011 um 13:41 Uhr
Jupp, völlig normales Verhalten - beim Öffnen der ersten RemoteApp erfolgt ja im Hintergrund die Anmeldung des Users am Terminalserver. Und diese wird auch dann ausgeführt bzw. überprüft (Kerberos-Ticket), wenn die Session auf dem TS nur getrennt und nicht abgemeldet. Daran wirst du nichts ändern können, wobei ich 5 - 10 Sekunden "Wartezeit" auch nicht als Einschränkung der Produktivität ansehen würde.

Cheers,
jsysde
Bitte warten ..
Mitglied: clSchak
16.07.2011 um 20:08 Uhr
hmm 5-10sec ist doch super - dauert bei uns länger (rund 15-20sec) - aber evtl. eine Handvoll SSD's in den Terminalserver - dann bekommst es sicher schneller :o *duck*
Bitte warten ..
Mitglied: Excaliburx
16.07.2011 um 21:03 Uhr
Hi,

okay - vielen Dank für Eure Antworten.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Lange Druckernamen seit Upgrade auf Windows 10 (2)

Frage von Gwahlers zum Thema Windows Server ...

Windows Netzwerk
gelöst Statischer DNS-Server wird nach Sekunden automatisch gelöscht (Windows 10) (8)

Frage von walterwhite zum Thema Windows Netzwerk ...

Sicherheit
Official Blog: The True Story of Windows 10 and the DMA-protection

Link von DerWoWusste zum Thema Sicherheit ...

Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...