Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Öffnen mit ... Problem...

Frage Microsoft

Mitglied: indie

indie (Level 1) - Jetzt verbinden

25.04.2005, aktualisiert 28.08.2007, 5449 Aufrufe, 7 Kommentare

Hallo Leute mich plagt ein sehr lästiges Problem an dem ich schon ein paar stunden dran sitze und einfach nicht hinbekomme

und zwar ... ich möchte ein PDF dokument mit dem Illustrator öffnen .. war früher kein Problem... nun hab ich den Illustrator deinstalliert das es nicht mehr einwandfrei gelaufen ist..

nach der neuinstallation möchte ich ein pdf über "öffnen mit.." adobe illustrator .. da sehe ich er findet die verknüpfung nicht .. so wie kann ich das menü bei Öffnen mit benutzerdefiniert anpassen weiss das jemand ?!

bei den dateitypen hab ich schon nachgsehen hat aber nicht ganz funktioniert ...
Mitglied: drAb
25.04.2005 um 10:33 Uhr
Morgen,

mit dem Button "Durchsuchen" im menu "Öffnen mit" kannst du den link selber ins "öffnen mit.." menu hineinholen, beim nächsten mal sollte er dann drin sein.

d.h. du must wissen in welchen Ordner du das Programm installiert hast.

greez drAb
Bitte warten ..
Mitglied: indie
25.04.2005 um 11:02 Uhr
mhm .. das weiss ich schon .. das problem ist .. das die "Tote" Verknüpfung gleich heisst wie die neue Verknüpfung und deshalb wird die neue nicht hineingefügt .. ich muss die alte irgendwie löschen ..
Bitte warten ..
Mitglied: ThaDominator
03.05.2005 um 12:35 Uhr
Hi,
also habs schon über die suchen funktion probiert aber hab nur den Beitrag gefunden....
bei mir is das problem auch mit öffnen ...mit. und zwar kann ich diese funktion im Kontextmenü nicht mehr ausführen obwohl es früher gegangen ist!
Jetzt kommt immer der Fehler: "Für diesen Vorgang ist keine Anwendung der angegebenen Datei zugeordnet. Erstellen Sie eine Zuordnung, indem Sie unter Systemsteuerung auf Ordneroptionen klicken"
So, das ist ja nicht das problem, denn wenn ich das mache bringts mir wieder nix weil die Funktion im Kontextmenü einfach nicht mehr funktionert! d.h., ich kanns nur noch über die Ordnerfuntionen machen aber sonst nimmer! Wie kann ich das rückgängig machen?

thx schon mal im voraus!
Bitte warten ..
Mitglied: rubberbear
28.08.2007 um 09:33 Uhr
Hi,
ich hoffe ich verstehe dich richtig die Verknüpfung ist die zwischen dem Dokument und dem Programm?!
geh mal im Explorer auf Extras --> Ornderoptionen --> Dateitypen
da sind alle Dateitypen die auch unter HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts stehen.
such dir deine Dateierweiterung, markiere sie dann kannst die Dateierweiterung bzw die Verknüpfung hier auch löschen. dann kannst du die neue erstellen und es sollte klappen.
mfg
Bitte warten ..
Mitglied: 8644
28.08.2007 um 09:36 Uhr
Moin,

@rubberbear:

ist es wirklich nötig, so alte Threads auszukramen?

Psycho
Bitte warten ..
Mitglied: indie
28.08.2007 um 10:47 Uhr
hat sich auch mitlerweile erledigt :P
Bitte warten ..
Mitglied: 8644
28.08.2007 um 10:51 Uhr
... na dann setze den Beitrag doch bitte auch auf Gelöst!

Psycho
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Multi NAT Problem (9)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (17)

Frage von montylein1981 zum Thema Windows Server ...

Server-Hardware
Kann wav Datei im Handy nicht öffnen (2)

Frage von Chrisch zum Thema Server-Hardware ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte