Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Übertragungsrate fällte auf 1MBit

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Moser79

Moser79 (Level 1) - Jetzt verbinden

26.04.2009, aktualisiert 22:37 Uhr, 16397 Aufrufe, 20 Kommentare

Ich komme nicht mehr weiter.

Hallo zusammen,

habe neulich (ca Februar) einen neuen Rechner gekauft. Mit ner MSI (PC54G3 3 WL54 PCI) Karte intern.
Vorher hatte ich einen USB WLan Stick.

Seit ich die MSI Karte habe, ist mein Problem da. Ich spiele gern und lange Guild Wars (GW).
Sobald ich ich in das Spiel rein gehe und vieleicht 2-5min. spiele sinkt mir meine Übertragungsrate auf 1MBit.
Normal habe ich wenn ich nicht Spiele 48-54MBit. Seit neustem habe ich beim Serven auch nur 18-24MBit Übertragungsrate. Signalstärke ist immer bei sehr gut bis Hervorragend.
Mein PC steht 5m vom Router weg und es ist keine Wand dazwischen, geht genau durch Türloch. Das einzige was dazwischen sitzt bin Ich =)

Habe schon beim Anbieter 1&1 angerufen aber die können mir nicht Helfen "sage ich"!
Ich habe schon an der FritzBox an den Kanälen rum gemacht aber das hat nichts gebracht!! Benutze Kanal 1.
Habe schon die WLan Karte auf einen neuen Steckplatz gesteckt auch null Ergebeniss.
Vor 2 Tagen habe ich Format C gemacht, vieleicht war ja was, auch null Erfolg.
FritzBox ist auf dem neusten stand.
Für die MSI Karte habe ich kein neues Update gefunden. Habe das von der mitgelieferten CD drauf.
Benutze Windows 64Bit und BitDefender Internet Security 2009.

Ich weiß nicht mehr weiter.
Könntet ihr mir Helfen ???????

Den USB WLan Stick möchte ich eigentlich nicht mehr benutzen, wenn es geht!!!
Mitglied: Supaman
26.04.2009 um 22:43 Uhr
ganz einfach: weil so ne fritzbox der letzte dreck ist. ich hatte ähnliche erfahrungen gemacht, das aus ungeklärtten gründen unter optimalen bedingungen die fritzbox dazu neigt, aus heiterem hiommel die übertragunsgrate bis auf 1 mbit in den keller zu drücken.

verklapp den AVM müll in der bucht, und kauf die einen anderen router - und alles wird gut
Bitte warten ..
Mitglied: Moser79
26.04.2009 um 22:46 Uhr
Hast du vieleicht einen vorschlag was für einen Router !???
Wenn ich das mache.

Aber warum jetzt erst bei der MSI Karte und vorher nicht!!???
Bitte warten ..
Mitglied: AB-Sys
26.04.2009 um 23:44 Uhr
Hallo Moser79,

ich überlese mal Supaman's qualifizierten Beitrag und versuche dir zu helfen.

Die Fritz!Box bietet standardmäßig die Möglichkeit die Sendleistung entsprechend an den benötigten Bedarf anzupassen.
Versuche mal diese Funktion auszuschalten, insofern vorhanden.

Versuche mal im Menü der Box folgendes:
Einstellungen > WLAN > Funkeinstellungen > "Sendeleistung automatisch auf den tatsächlichen Bedarf verringern" ausschalten

Vielleicht hilft das.

Solltest du die Funktion nicht haben, bitte mal die Version deiner Box + Firmware-Version hier posten.

Gruß
Alessandro
Bitte warten ..
Mitglied: Moser79
26.04.2009 um 23:49 Uhr
Sorry da ist kein Häkchen drin und Maximal Sendeleistung steht auf 100%.

Aber bin für weitere vorschläge zu haben!!
Bitte warten ..
Mitglied: AB-Sys
26.04.2009 um 23:52 Uhr
Sinkt nur die Geschwindigkeit oder auch die Signalstärke?

Sind die neuesten Treiber der MSI-Karte drauf, benutzt den Windows zum verbinden oder eine MSI-eigene Software und hast du ggf. im WLAN Adapter einen Energiesparmodus eingeschaltet?

Kommt das Problem auch beim surfen im Netz o.ä. oder nur wenn du Guild Wars spielst?

MfG
Bitte warten ..
Mitglied: Moser79
27.04.2009 um 00:02 Uhr
Also Teils schon oben aufgelistet, aber egal.

- Übertragungsrate geht down und Signalstärke bleibt immer bei Sehr gut bis Hervorragend egal bei was.
- Benutze den Treiber von der mitgelieferten CD. (Habe auch kein Update gefunden)
- Zum Verbinden benutze ich MSI eigene Software.
- Power save Mode ist NONE.
- Also beim Surfen sinkt es bis auf 24MBit runter aber meistens bleibt es bei 48-54MBit.
Es sinkt nur beim Spiel GW. Andere Spiele noch nicht getestet.
Bitte warten ..
Mitglied: AB-Sys
27.04.2009 um 08:26 Uhr
Versuch mal den g++-Modus, insofern eingeschaltet, auszuschalten.
Dieser hatte bereits einige Male solche Symptome hervorgerufen.


Einstellungen > WLAN > Funkeinstellungen > 802.11g++ aktivieren
da den haken raus
Bitte warten ..
Mitglied: aqui
27.04.2009 um 11:54 Uhr
24 Mbit ist doch ein guter und auch realistischer Wert !!

Siehe:

http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/
Bitte warten ..
Mitglied: Moser79
27.04.2009 um 12:31 Uhr
@aqui

Schon klar beim Surfenkönnte es reichen.
Aber beim Spielen ist 1MBit ein sehr schlechter Wert vorallem wenn ich dann noch über TS
sprechen will!!
Bitte warten ..
Mitglied: aqui
27.04.2009 um 14:11 Uhr
OK, in einem sauber aufgesetzten 802.11g WLAN sollten aber immer so um die 15 Mbit (= ~ 1,8 Mbyte) Nettodatenrate erreichbar sein !!
Auch wenn man miese WLAN Komponenten mit schlechtem Durchsatz hat.

Wichtig ist die Kanalwahl. Das solltest du checken mit WLANINFO
http://www-pc.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm

ob du Nachbar WLANs hast. Von denen musst du mindestens 5 Kanäle entfernt sein um ein störungsfreies WLAN zu haben: 1, 6, 11er Regel
http://www.elektronik-kompendium.de/sites/net/0907031.htm
Die Anzeige CH = Channel = Kanal im o.a. WLAN Scanner sagt dir das !

Die WLAN SSID (Kennung) sollte eindeutig sein und nicht die Default Kennung des AP Herstellers !!!
Also sowas wie Bitschleuder oder Wurstsemmel verwenden ohne Sonderzeichen !

Wenn du WPA machst solltes du kein WPA2 wählen sondern nur WPA oder WPA mit TKIP im AP Setup.

Ist das alles gemacht und es trotzdem so schlecht hast du schlicht und einfach WLAN Billigkomponenten die nicht mehr Durchsatz schaffen und musst damit leben...
Bitte warten ..
Mitglied: Moser79
27.04.2009 um 15:20 Uhr
So erstmal danke für deine Hilfe @aqui.

Kanalwahl: ich bin auf Kanal1 und der nächste wird mir auf Kanal 6 angezeigt! (Sagt mir die Fritz Box)

WPA: Das Programm von der MSI Karte WPA2-PSK und in der FritzBox steht unter WPA Modus WPA+WPA2.

Die WLan SSID (Kennung) weiß ich jetzt nicht genau was du damit meinst. Meinst du den Netzwerschlüßel, wenn JA das sind eindeutige Kennung!?????ß
Bitte warten ..
Mitglied: AB-Sys
27.04.2009 um 15:22 Uhr
Die SSID ist der Name des WLAN-Netzwerks.
Das wird angezeigt wenn du dein Netzwerk suchst. Standardmäßig ist es bei einer Fritz!Box je nach Modell so wie "FRITZ!Box SL WLAN".
Bitte warten ..
Mitglied: Moser79
27.04.2009 um 15:26 Uhr
Genau der Name lautet FRITZ!Box Fon WLAN 7141.
Soll ich den ändern?

Aber ich habe den alten USB WLan Stick von AVN wieder angeschloßen und die Datenrate bleibt bei 18-26MBit.
Da wird aber das selbe benutzt wie bei der MSI Karte. Bin jetzt total durcheinander!!!!

Ihr auch ???
Bitte warten ..
Mitglied: Moser79
27.04.2009 um 15:29 Uhr
Zitat von AB-Sys:
Versuch mal den g++-Modus, insofern eingeschaltet, auszuschalten.
Dieser hatte bereits einige Male solche Symptome hervorgerufen.


Einstellungen > WLAN > Funkeinstellungen > 802.11g++
aktivieren
da den haken raus

Habe ich gemacht jetzt ist es ein bischen beim ersten versuch stabieler (11mbit)
Aber hat jetzt prob. mit dem verbinden.
Ach macht des was aus weil ich noch einen Laptop im gleichen Netz hängen habe!?
Bitte warten ..
Mitglied: AB-Sys
27.04.2009 um 15:30 Uhr
Nein

Die SSID sollte man ändern, denn sollte ein Nachbar auch die Fritzbox 7141 anschließen, könnte es zu problemen kommen.

Da ich persönlcih auch schon schlechte Erfahrung mit MSI-Karten gemacht habe, kann das durchaus daran liegen.
Ich hatte auch diese Probleme mit der Verlangsamung der Geschwindigkeit, weiß aber nicht woran es liegt.
Ich könnte mir durchaus vorstellen, dass das an einer einstellung im treiber liegt. Da ich allerdings den Aufwand gegenüber dem Preis eines neuen Adapters für unangebracht sah, habe ich den Part der Fehlersuche damals übergangen.
Evtl verbaut MSI einfach nur minderwertige Chips.

Wieso verwendest du nicht einfach den AVM Stick weiterhin?
Bitte warten ..
Mitglied: AB-Sys
27.04.2009 um 15:32 Uhr
Hallo

nein sollte kein Problem mit dem Notebook sein.
Probier mal das WPA in der Fritz Box fest auf WPA2 statt auf WPA+WPA2 zu stellen.

Vorrausgesetzt dein Notebook verbindet sich auf via WPA2 (zb über den Windows WLAN Client).

Gruß
Bitte warten ..
Mitglied: Moser79
27.04.2009 um 15:36 Uhr
Habe es jetzt auf WPA2 (CCMP) umgestellt.
Probiere jetzt mal zu Spielen ob es besser wird!!
Bitte warten ..
Mitglied: Moser79
27.04.2009 um 16:28 Uhr
Also...
Habe jetzt ca eine stunde gezockt. Die Übertragungsrate ist stabiel bei 24-36MBit.
Nur 2 mal in der Stunde ist mir das ganze netz weg gegangen und nach 20sec. ca wieder gekommen!!

Bin bis jetzt mal zufrieden.
Aber an was das jetzt gelegen ist weiß ich jetzt halt nicht!! =)

Aber THX mal an alle beteilichten!!!!
Bitte warten ..
Mitglied: AB-Sys
27.04.2009 um 16:32 Uhr
Also das g++ kann man fremden Karten zu Problemen führen, da das eine AVM-eigene Lösung ist.
Eigentlcih sollte es keine Probleme machen, da es i.d.r. nicht vom adapter genutzt wird, aber es kann.


Das mit WPA+WPA2 hat bei mir auch schon Probleme beim verbinden gemacht.

Prinzipiell befürchte ich, dass MSI einfach nicht genug ausgereifte Produkte in dem Bereich aufbringen kann.
Mit dem AVM-Stick wärst du eigentlich gut bedient gewesen, zumal du damit evtl. sogar das g++ nutzen könntest, was dir ein wenig mehr tempo gestatten sollte.

Hauptsache es geht
Bitte warten ..
Mitglied: aqui
27.04.2009 um 17:17 Uhr
der ++ Standard benutzt das gesamte Kanalspektrum im 2.4 Ghz WLAN Bereich und ist nicht kompatibel. Wird also von anderen b/g Netzen komplett gestört und stört selber diese auch.
Das führt vermutlich zu nichts, deshalb sollte der den ++ Modus besser sein lassun und auch im Setup ausschalten !!


Wenns das denn war bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
USV fällt aus
Frage von MarkowitschServer-Hardware6 Kommentare

Hallo liebe ITler, an einem HP Proliant ML350p G8 hängt eine APC Smart-UPS 1500VA LCD, USB/seriell (SMT1500I/FJT1500I). Seit kurzem ...

Windows Netzwerk
Einbruch Übertragungsrate Netzwerk
Frage von geforce28Windows Netzwerk10 Kommentare

Hallo Leute, ich habe einen Windows 8.1 Client mit super Hardware, i7 16gb ram usw Er hat einen Intel ...

Switche und Hubs
Cisco SG500X - welche Übertragungsraten sind realistisch?
gelöst Frage von Bl0ckS1z3Switche und Hubs7 Kommentare

Hallo, ich habe mir wie hier bereits einmal diskutiert, nun 3 von den SG500X Small Business Switchen von Cisco ...

Internet
DNS Internet fällt aus
Frage von uwe.nameInternet20 Kommentare

Hallo, folgender Sachverhalt Internet feste IP, Statisch von Telekom über DSL Modem zu Fortigate (60) als Firewall und Routing ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 StundeWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 13 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...