Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie ändere ich den Font in der Ereignisanzeige am Server 2008R2?

Frage Microsoft Windows Server

Mitglied: gogosch

gogosch (Level 1) - Jetzt verbinden

20.02.2014, aktualisiert 19:51 Uhr, 1561 Aufrufe, 17 Kommentare, 4 Danke

Nach einem Stromausfall stellt sich die Ereignisanzeige für den User "Administrator" in einem seltsamen Font, ähnlich "Achen bold" dar.
Auch im "Server-Manager" wird dies so merkwürdig angezeigt.
Andere User sind davon nicht betroffen.
Wo in der Registry kann man das wieder auf den Standard-Fon (MS-Sans Serif) zurücksetzen?
LG
Hartmut
.
Mitglied: Clijsters
20.02.2014 um 19:18 Uhr
Hi Hartmut,

wenn sich da nicht allzu viel getan hat, müsste das immer noch die Schriftart im Internet Explorer sein.
Also Internetoptionen -> Tab "Allgemein" -> ganz unten "Schriftarten".

LG
Dominique
Bitte warten ..
Mitglied: gogosch
20.02.2014 um 19:32 Uhr
Hi!
Da ist für mich alles "normal" wie bei den anderen Usern. Keine Auffälligkeiten.
Im "Server-Manager" sind einige Abschnitte in der seltsamen Schriftart und andere dagegen werden korrekt dargestellt.
Wie schon gesagt betrifft es nur einen User, der gerade angemeldet war, als der Server verreckte.
LG
Hartmut
Bitte warten ..
Mitglied: Clijsters
20.02.2014 um 19:39 Uhr
Magst Du einen Screenshot anfertigen, von den Abschnitten? Dann können wir uns mehr darunter vorstellen
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 20.02.2014, aktualisiert um 19:51 Uhr
Hallo,

Zitat von gogosch:
der gerade angemeldet war, als der Server verreckte.
Könnte dieser Benutzer ein kaputtes Profil haben?
Abmelden dieses Benutzers
Als Admin Anmelden und das Profil umbenennen (wenns umbenennen nicht geht ist ein Neustart fällig)
Den kaputten Benutzer wieder anmelden lassen, sein Profil wird neu erstellt.
Schauen ob jetzt alles wieder **richtig* ist
Wenn ja, hat dein Benutzer sich ein defektes Profil eingefangen. Reparatur? Selbst MS traut sich da nicht ran und empfiehlt ein neues zu erstellen.

Gruß,
Peter
Bitte warten ..
Mitglied: gogosch
20.02.2014 um 19:52 Uhr
Zitat von Clijsters:

Magst Du einen Screenshot anfertigen, von den Abschnitten? Dann können wir uns mehr darunter vorstellen

Ist etwas schwierig, da am Server kein Bildprogramm aktiv ist.
Werde aber mal schauen.
Bitte warten ..
Mitglied: gogosch
20.02.2014 um 20:17 Uhr
Den Screenshot hätte ich, kann aber hier nichts hochladen.
Möglicherweise bin ich dafür zu dooof ......
Schade!
Kann nur einen Link zum Screenshot http://1drv.ms/1cuHBCx zur Verfügung stellen!
LG
Hartmut
Bitte warten ..
Mitglied: Clijsters
20.02.2014 um 22:51 Uhr
Hallo Hartmut,
Hat auf jeden Fall etwas, die Schriftart... Gut, Ansichtssache.

Soweit ich mich entsinnen kann, ist das genau der mittlere Teil, der von einem WebBrowser-Object (IE) aus XML gerendert wird.
Ich könnte mich aber auch einfach irren.

Der Vorschlag von @Pjordorf ist letztendlich der vernünftigste - Das Profil einfach neu anlegen. Spart Zeit und ist sicherer.

Ich wäre aber auch sehr interessiert an der Ursache. Habe mich gerade mal kurz an ProcMon gesetzt, um zu schauen, wo die MMC so ihre Settings holt...
Da wäre z.B. eine "GDIPFONTCACHEV1.DAT" unter C:\Users\vmTest\AppData\local und ein paar Registry-Keys, die die Schriftarten den Dateien zuordnen.
Vielsagend ist das bisher leider noch nicht.
Hast du denn mal die Systemdateien geprüft / ein ChkDsk ausgeführt? Stromausfall ist ja so 'ne Sache. USV?

Beste Grüße
Dominique
Bitte warten ..
Mitglied: gogosch
20.02.2014, aktualisiert um 23:05 Uhr
Ja, das Profil neu anlegen wird das beste sein. Aber seltsam ist das schon.
HDs sind in Ordnung. Der Vorfall war schon vor 8 Monaten.
Zentrale USV ist vorhanden, aber der Stromausfall dauerte so lange, dass der USV der Saft ausging.
LG
Hartmut
Bitte warten ..
Mitglied: Clijsters
20.02.2014 um 23:06 Uhr
USV ist vorhanden, aber der Stromausfall dauerte so lange, dass der USV der Saft ausging.
USVen sind ja auch nur dafür da die Zeit zu überbrücken, bis der Server heruntergefahren ist, nicht ihn am Leben zu erhalten
Ich habe wohl genug für heute kluggeschissen...

Dann lege es doch mal neu an und berichte von den Ergebnissen.

LG
Dominique
Bitte warten ..
Mitglied: DerWoWusste
20.02.2014, aktualisiert um 23:47 Uhr
Hi.

Bleibt anzumerken, dass diese Vorgehensweise (->Profilordner einfach löschen) bei OS' höher als winxp/2003 nicht mehr funktioniert, sie "belohnt" den armen User danach nur noch mit einem temporären Profil. Seit Vista und höher muss man das Profil auch in der Registry löschen oder besser gleich über die dafür vorgesehene GUI.
Bitte warten ..
Mitglied: departure69
21.02.2014, aktualisiert um 08:02 Uhr
Zitat von Clijsters:


Hallo.

> USV ist vorhanden, aber der Stromausfall dauerte so lange, dass der USV der Saft ausging.
USVen sind ja auch nur dafür da die Zeit zu überbrücken, bis der Server heruntergefahren ist, nicht ihn am Leben zu
erhalten

Hmmm, bei meinem alten Arbeitgeber gab es einen Raum voll mit großen Batterien, und wenn die leer wurden, sprang ein Diesel an, der dann so lange laufen konnte, wie Kraftstoff vorhanden war. Diese Konstruktion war schon dafür da, das gesamte RZ am Leben zu halten. Nannte sich trotzdem U-S-V.


LG
Dominique

Grüße

von

departure
Bitte warten ..
Mitglied: Clijsters
21.02.2014 um 10:07 Uhr
Haudi!
[OT]
Nannte sich trotzdem U-S-V.
Nennt sich, da wo ich herkomme, eher Ersatzstromversorgung. Manche bezeichnen LKW auch als Autos...
Hast du aber nur ein kleines 1000VA-Kästchen mit kleinen Akkus, macht das nicht unbedingt den ganzen Stromausfall mit. Damit sollte man rechnen.
Ich kann es nicht lassen...
[/OT]

Beste Grüße
Dominique
Bitte warten ..
Mitglied: departure69
21.02.2014 um 11:07 Uhr
Hhmmm, ich habe bei einer Arbeitsstelle mit einer APC-USV mit 3000VA 4 Server und 2 Switche dran und keinen Network-Shutdown (Tool von APC) konfiguriert. Stromausfälle bis zu 45 Minuten macht dieses System locker mit, und wenn der Strom dann wieder da ist, ist es RZ- bzw. serverseitig so, als sei gar nichts gewesen. An dem Standort herrschen mitunter üble Schwankungen und auch Ausfälle sind leider nicht selten, doch zum Glück immer nur für wenige Minuten, und für diese kurzen Zeiträume lasse ich die Systeme dann eben nicht geregelt herunterfahren, sondern vertraue auf die USV. Das die Maschinen dann hart runterknallen, wenn die 45 Minuten doch mal deutlich überschritten werden, nehme ich dann in Kauf, Microsoft Windows ist spätestens seit dem W2K8 da nicht mehr so empfindlich, bis auf die "das Herunterfahren war unerwartet"-Meldung kommen die Systeme dann eigentlich ohne Schaden wieder gut hoch.

Grüße

von

departure
Bitte warten ..
Mitglied: gogosch
21.02.2014 um 11:14 Uhr
Same here!
Bitte warten ..
Mitglied: Clijsters
21.02.2014 um 11:46 Uhr
Verstehe ich das richtig?
Fällt bei euch der Strom mal für 1-2 Stunden aus (ja, das passiert hier recht selten), gehen die Dinger einfach aus.
Mit etwas Glück fährt alles sauber wieder hoch und funktioniert wieder fein.
Mit etwas Pech dürft ihr die Datensicherungen zurückspielen und darauf hoffen, dass in dem Zeitraum nichts verloren gegangen ist...

Beste Grüße
Dominique

PS.: Warum wird aus einem Schriftarten-Post eine USV-Diskussion?
Bitte warten ..
Mitglied: departure69
21.02.2014 um 12:01 Uhr
Zitat von Clijsters:

Verstehe ich das richtig?
Fällt bei euch der Strom mal für 1-2 Stunden aus (ja, das passiert hier recht selten), gehen die Dinger einfach aus.

Ja, könnte passieren, in dem Fall, den ich geschildert habe, nach ca. 45-50 Minuten, kam aber noch nie vor, den Zeitwert habe aus einem diesbezüglichen Test, den ich durchgeführt habe.

Mit etwas Glück fährt alles sauber wieder hoch und funktioniert wieder fein.
Mit etwas Pech dürft ihr die Datensicherungen zurückspielen und darauf hoffen, dass in dem Zeitraum nichts verloren
gegangen ist...

Ein hart runtergeknallter Server ist bei mir, zumindest seit W2K8, immer wieder sauber hochgekommen, bislang keine Schwierigkeiten. Backup zurückspielen wäre dennoch keine Problem, hab' fast alles per Veeam auf einem schnellen NAS, könnte die VMs notfalls sogar direkt aus dem Backup-Storage starten.


Beste Grüße
Dominique

Viele Grüße

von

departure


PS.: Warum wird aus einem Schriftarten-Post eine USV-Diskussion?

Hhmmm, eigentlich hast Du damit angefangen (Du nanntest, wofür eine USV Deines Erachtens eigentlich nicht da ist, und ich mußte Dir widersprechen)
Bitte warten ..
Mitglied: Clijsters
21.02.2014 um 12:05 Uhr
Hhmmm, eigentlich hast Du damit angefangen (Du nanntest, wofür eine USV Deines Erachtens eigentlich nicht da ist, und ich mußte Dir widersprechen) face-wink
Ich erkenne dir den Sieg an!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Server 2008R2 IIS Zertifikatsproblem

Frage von Alchemy zum Thema Windows Server ...

Windows Server
BPA bei Windows Server 2008R2 Standard (15)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...