Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

über 100m Netzwerkkabel verlegt, bekomme ich dabei Probleme???

Frage Netzwerke LAN, WAN, Wireless

Mitglied: pierronsky

pierronsky (Level 1) - Jetzt verbinden

16.07.2005, aktualisiert 17.07.2005, 6855 Aufrufe, 3 Kommentare

Hallo zusammen!
Ich bin an unserer Schule Administrator. Nun haben wir einen Elektriker damit beauftragt, Netzwerkkabel vom Erdgeschoss bis in den 3. Stock zu verlegen. Er hat aber dafür mehr als 100m verwendet. Soviel ich wei� ist doch die maximale Länge 100m ??? Könnt ihr mir bitte weiterhelfen was ich machen kann, damit das Netzwerk funktioniert.

Weitere Angaben:
Kabel: Cat5e

Es wurde vom Erdgeschoss in den 3. Stock verlegt. Im Erdgeschoss wird es an einen 10/100Mbit Switch angeschlossen und im 3. Stock wird es an einen PC angeschlossen.

Ich hoffe, ihr könnt mir weiterhelfen.

GruÃ?
Patrick
Mitglied: amd64
16.07.2005 um 11:05 Uhr
Muss nicht sein das es nicht funkt. Aber es gibt ja Repeater, damit ist diese Länge dann kein Problem. Falls es überhaupt zu Störungen kommen sollte.
Bitte warten ..
Mitglied: Pedant
16.07.2005 um 11:24 Uhr
Hallo Patrick,

ich schließe mich da meinem Vorredner amd64 an. Ist ein Kabel zu lang, so wird die Übertragung mit der Länge zunehmend schlechter, bis irgendwann kein Connect mehr zustande kommt. Es ist nicht nur die Dämpfung, die da eine Rolle spielt, die Laufzeit der Daten ist auch relevant. Bevor man aber lange rumtheoretisiert sollte man prüfen, ob man mit dem Ergebnis zufrieden ist. Ist Datentransfer möglich und ist er ausreichend performant, dann kann einem die Länge egal sein.
Als Repeater tut es jeder einfache 5-Port-Switch für 20?. (Die 5 ist dabei natürlich nicht relevant.)

Gruß Frank
Bitte warten ..
Mitglied: ipip66
17.07.2005 um 11:58 Uhr
das typische problem elektriker....

hat er dann auch kabel der sorte cat 5/6 eingesetzt oder telefonkabel verlegt, das haben elektriker drauf...

bitte bedenke das bei einer kabellänge von 100 m die echte länge um ein vielfaches überschritten wird weil die adernpaare im kabel miteinader verdrillt sind und somit du kein 100 m kabel mehr hast sondern ein 130 m kabel. jede gute computerfirma kann dir das auch durch eine messung des kabels quittieren. durch das überschreiten der 100 m grenze bekommst du time out's im zeitvethalten und somit hängt sich dein netz so lagsam auf. teste ganz einfach mal dein ping verhalten. lass ganz einfach mal dein kabel messen und quittieren ob die strecke in ordnung ist. eventuell ist ja auch eine netzkarte im ar(eimer)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...