Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

0.0.0.0 als Gateway

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DerVolker

DerVolker (Level 1) - Jetzt verbinden

19.11.2009 um 19:48 Uhr, 6701 Aufrufe, 4 Kommentare

Rechner bekommt 2 Gateway Adressen davon eine 0.0.0.0

Moin moin,

die Situation:

Win 7 HP holt sich über LAN vom Router die Netzwerkeinstellungen.
In den meisten Fällen funktioniert es, aber machmal gibt es zwei Einträge für das Gateway:
als erstes 0.0.0.0
als zweite 192.169.220.1 (Router).

Der DNS Eintrag (192.168.220.1) ist richtig und ein ping auf "www.administrator.de" liefert die richtig IP-Adresse aber keine Antwort.
Logisch bei dem Gateway

Folgendes hilt:
-route delete 0.0.0.0
-ipconfig /release
-ipconfig /renew

Aber irgendwann nicht mehr.

In diversen Foren (wie auch hier) habe ich Hinweise zu dem Verhalten unter VISTA und WIN7 gefunden, aber nicht wirklich eine Lösung.

In meinem Fall ist es ein Notebook mit WLAN (was nicht genutzt wird). Laut einigen Foreneinträge soll es evtl. daran liegen!?!
Also habe ich WLAN deaktiviert. Hilft nicht wirklich.

Kurz: Hat jemand eine Idee?

Achso: Ein feste IP ist nicht möglich, da das Notebook an verschiedenen Routern betrieben werden soll.

Gruß aus Oldenburg,

Volker
Mitglied: dog
19.11.2009 um 23:48 Uhr
Das hast du schon ausgeschlossen: http://support.microsoft.com/kb/970313 ?

Grüße

Max
Bitte warten ..
Mitglied: aqui
20.11.2009 um 09:02 Uhr
Desweiteren ist die Aussage "...ein ping auf "www.administrator.de" schlicht falsch, denn das geht in der Regel nie weil administrator.de ICMP Pakete blockt und somit ein Ping gar nicht möglich ist !
Bitte warten ..
Mitglied: DerVolker
20.11.2009 um 12:21 Uhr
Moin,

Korrektur: "...ein ping auf www.heise.de ..."

Gruß,

Volker hempen
Bitte warten ..
Mitglied: aqui
20.11.2009 um 15:44 Uhr
OK, kein Problem. Lösung ist der o.a. Bonjour Bug den dog ja schon erwähnt hat !

Wenns das war
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Verständnisfragen grundlegende Netzwerkelemente : Router, DHCP, manuelle IP, Gateway,NAS (27)

Frage von konstrukt777 zum Thema Netzwerkgrundlagen ...

Router & Routing
gelöst Mehrere Gateways - Syslog nicht an Default Gateway (4)

Frage von sebasscha zum Thema Router & Routing ...

Netzwerke
Exchange unified Messaging richtiges Gateway (6)

Frage von BiGnoob zum Thema Netzwerke ...

Firewall
gelöst PfSense WAN Failover-Gateway mit VLANs konfigurieren (6)

Frage von Androxin zum Thema Firewall ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
Convert von TAPI auf CAPI gesucht (12)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...