Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

0x000000c9 STOP bei verifier.exe, 0x00000050 im Betrieb

Frage Microsoft Windows 7

Mitglied: shadynet

shadynet (Level 1) - Jetzt verbinden

23.11.2012 um 14:48 Uhr, 3260 Aufrufe, 2 Kommentare

Hallo Community,

Zur Hardware:
HP Z600, HP 8000 Elite, HP 8200 Elite, 6 Typen Elitebooks
Xeon X5650, Core 2 Duo, sowie i5 1. und 2. Generation
4-32Gb RAM
Und alles zwischen 250 und 1000Gb HDD

Software überall Windows 7 Enterprise über Softwareverteilung installiert, nicht vom Image (per Empirum, wem's was sagt)

Seit etwa einem Monat bekommen wir gehäuft auf den Z600 bluescreens mit dem 0x00000050, ein dump wird in den seltensten Fällen geschrieben.
Auf den anderen Maschinen ist es bisher entweder nicht aufgetreten, oder so selten, dass die User kein incident gemeldet haben.
Auf allen anderen Typen kann ich den Fehler (wie auch auf Z600) per verifier.exe nachstellen, bekomme da dann allerdings den 0x000000c9 STOP.

Auslöser ist laut Dumpanalyse die "devicelockdriver0.sys", welche vom DeviceLock (sperrt Schnittstellen und kann AD-basierend freigeben) kommt. Aber selbst wenn wir es deinstallieren (ob per Empirum oder händisch ist unerheblich), kommt noch immer der Fehler.

Seit wenigen Tagen Booten manche PCs auch einfach so neu, ohne überhaupt etwas zu dumpen, geschweige denn im eventlog zu hinterlegen.

Einen Minidump sowie Memorydump habe ich, wäre auch analysierbar und kann den Inhalt auf Wunsch nachher noch online stellen. Bin gerade noch im Zug unterwegs, aufm iPad lassen sich die Files so schlecht öffnen

DeviceLock sollte die aktuellste Version sein, sonstige Software ist ziemlich Wurscht, es tritt auch auf einem nackten PC auf, der nur mit dem Basisimage installiert wurde. Windows ist auf dem aktuellen stand.

Hat jemand schon eine Idee? Dump kommt dann nachher nach.

Grüße und danke im voraus
Daniel
Mitglied: AB-Sys
23.11.2012, aktualisiert um 15:41 Uhr
Der Fehler 0x50 ist ein PAGE_FAULT_IN_NONPAGED_AREA Fehler und hat i.d.R. mit fehlerhaftem Arbeitsspeicher zu tun.
Wenn sich unterschiedlichste STOP-Fehler auf einem Host häufen, deutet das auch darauf hin.

Hast du mal den Speicher getestet?

Vielleicht hilft dir aber auch
http://support.microsoft.com/?kbid=244617&sd=RMVP

Grundsätzlich ist ein Ansatz bei Bluescreens mal hier nachzulesen:
http://www.jasik.de/shutdown/stop_fehler.htm

Gruß
Bitte warten ..
Mitglied: shadynet
23.11.2012 um 19:24 Uhr
Hallo,

RAM wurde zwischen Maschinen ohne Problem und Maschinen mit Problem getauscht, Problem ist nicht mitgewandert, daher ist davon auszugehen, dass der RAM ok ist.

Der 0xc9 lässt sich auch auf Clients, die niemals das Problem 0x50 hatten nachstellen, was wohl eher auf eine fehlerhafte .SYS deutet?

Ich habe zufälligerweise gerade einen HP 8000 mit Originalbetankung durch Empirum zu Hause, so dass ich den Fehler nochmal provoziere und auch mal deinen Microsoft-KB-Link durchteste.

Ebenfalls werde ich mal die neueste Version von DeviceLock laden und testen, eventuell (ich hoffe es!) hat sich was getan, sonst haben wir ein kleines Problem handelt sich dabei um etwa 300 HP Z600, die in einem unternehmenskritischen Bereich eingesetzt werden.

Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows und Exchange Server 2016 Betrieb vorerst ohne CALs (2)

Frage von deelite zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 - SETUPSQMT.EXE (1)

Frage von Sunny89 zum Thema Windows Server ...

Windows Server
gelöst exe aus Netzwerk über Client ausführen (Windows Server 2012 R2) (6)

Frage von peterpa zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...